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CHAPTER 1  Introduction

1- Welcome

Welcome to the Fitting Wizard Pro software.  It is a very practical and efficient tool for
managing your practice.

Included in your package you should have
  - The install CD

- The manual (you are reading it now)
- A Registration card 

2- Limitation of Liability

Every  effort has been made to make this software and manual as accurate and functional as
possible. The liability of Biotronic will be limited to making available to purchasers, updates and
corrections as may be found necessary. 

Biotronic reserves the right to revise this software and manual at any time without notice.
In no event shall Biotronic be liable to you for any indirect, incidental, consequential,
special or exemplary damages or data loss, arising out of, or in connection with your use or
inability to use, the Fitting Wizard software.. 

You must assume full responsibility for the selection of the Fitting Wizard software to
achieve your intended purposes.

3- Registration Card

Please fill out the required information on your Registration card. Mail the upper part to
Biotronic and keep the middle part for your records. The lower part can be returned with
payment if you wish to extend the update and technical support for a year. Our support
includes:

- Updates when legislation changes or new features are implemented for a period of six
months after purchase or yearly by renewal.
- Receive news of updates and enhancements. 
- Access to our technical help line. 

4- Copyright

This program is licensed for use on one single computer on one local area network. It is protected
by copyright laws. 

PLEASE!  It is against the law to make copies of software program and give, sell or otherwise
transfer those copies to friends, associates or any other persons.

Sure, it's a great program, and they should have their own copies.  But send them to Biotronic to
buy their own copy.     That's the right way to do it.

 L
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CHAPTER 2   Installing the new Software

The Fitting Wizard works fine on all versions of Windows including 95,  98, ME, NT, 2000, XP and
Windows 7.
Because of the large amount of data to display, the program requires a minimum screen Desktop area of
600 x 800 with small fonts. Large fonts can be used with Desktop area larger than 800 x 600. 

All modern computers can display this screen resolution.
 

1- Installing the program

 ®   If are upgrading from the Claim Wizard Program

You must install  Fitting Wizard in the same directory as  Claim Wizard which should
be C:\AUDIO. The  Fitting Wizard will replace Claim Wizard and the installation will
modify your data so that it works with the new program. The Claim Wizard will be
disabled.

 ®   If you are upgrading from the Claim Wizard Pro Program

You must install  Fitting Wizard in the same directory as  Claim Wizard Pro which
should be C:\AUDIO. The  Fitting Wizard will replace Claim Wizard  Pro and the
installation will modify your data so that it works with the new program. The Claim
Wizard Pro program will be disabled.

 ®   Installing the Demonstration Version

The demonstration automatically instals in a different folder from the real version to
prevent over-writing any existing data.

 ®   Installing a New Fitting Wizard

Inserting the installation CD in the drive is normally enough to automatically start the
installation. 

If the CD does not auto-start then: 
- Make sure all desktop programs are closed.
- Click on "START", click on "RUN".
- In the Run window, type D:\SETUP, (where D: is your CD drive) then press
Enter.

The Setup program will run. It is recommended that you install the program in the
suggested directory C:\AUDIO. This will make trouble shooting and future updates
easier. You can also install the software on a server of course.

The setup will insert a shortcut in the Start menu by default, you will be able to run the
Fitting Wizard by clicking the Fitting Wizard  icon on the desktop.

When the installation is completed, check your system date format as explained below.
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2- Checking the Date Format

The Window Short Date Format must be correct for the program to run. 

Please do not assume that it is correct, most times the supplier has not bothered setting
it up for you, and the defaults are not correct.

Windows XP & Vista
- Click on Start > Settings > Control Panel , select Regional and Language Options,
click on Customise...

Windows 7
- Click on Start > Settings > Control Panel , select Clock, Language & Region,
Region & Language...

Windows 8, 8.1 and 10
- Click on Start > Settings > Control Panel , select Region

Then click on the date tab and make sure the Short date format is dd/MM/yyyy, change
if required, click Apply then OK.

3- Building a shortcut

The installation would normally do this for you. But if you install a network version, you will
have to add shortcuts on the other computers.
- Right-click anywhere on the background of the Desktop
- Select New, then Shortcut

- Either type "C:\Audio\FittingW.exe" or select "Browse" and select the FittingW.exe program
from the C:\Audio folder where it resides.
- Click “next”, select a Name for the Shortcut, type "Fitting Wizard", Click “next”
- Make sure the working directory is the same as for the Cmd_line in the PROGRAM tab.
Example:

Cmd_line: C:\Audio\FittingW.exe
Working : C:\Audio
Batch file:
Shortcut key: None
Run : Normal Window

 - Click on finish (or OK)

4- Uninstalling the Program

The default installation directory is C:\Audio. You can delete all the files in the directory in
which you have installed them. There are no other files and the program does not alter the
Windows Registry.

5- Network Installation

Concept: In a network installation there is only one copy of the program and data, installed on
what we will call the ”Server”. It is not a server as such, but we will use this terminology to
designate the computer where the software is installed. Any computer on the network would do,
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so long as it is the first one turned on in the morning and the last one turned off in the
evening. The other computers on the network only access the program and data on the server via
the network, they do not have the program or data installed. In other words, there is no need to
install the Fitting Wizard on these computers.

Step 1: On the Server: Install as normal on the computer used as a server: 
The server is the computer hosting the program and data regardless of other softwares.
Share the server C:\ drive or C:\Audio folder.  (This is the drive where you installed the software,
it can be any drive)
- Right click on the Start Button and select Explore
- Select the C:\ drive or C:\Audio folder 
- Right-Click the drive, select Properties >  Sharing
- Share the drive and give it a name, 
- Add “Everyone” to the list of users and change permissions to Read/Write

Step 2: On any Work stations: Setting up access to the Fitting Wizard:
- Right click on the Start Button and select Explore
- Make sure that the server computer is visible in the network section of Windows Explorer
- In Explorer go to Tools, select Map Network drive, 
- Select the drive letter for example K:  
- Double click to see the drives visible on the server
- Highlight the server name (if it does not show  here, make sure it is shared or call your
computer technician)
- Make sure "Reconnect a logon" is ticked
- You can now access your server from this station using that drive letter
(Note this step might have already been done by your network person)

Step 3: Creating a new Shortcut on the workstation
- Right click the Desktop
- Browse and locate the drive letter created above
- select the proper directory / folder for example K:\Audio
- Select Fittingw.exe 
Remember that on a network the Server must be turned on and ready BEFORE the
Workstations are turned on.

 

 L
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CHAPTER 3  Things to Know

Windows programs are designed so that the mouse becomes an extension of your fingers to perform
actions on the screen. Pushing a button becomes clicking with the mouse, on a representation of a button
on the screen.

Each time you start the Fitting Wizard , the first screen shows the program's name and
the credits as well as the working directory. A number of buttons appear on the top bar,
they are called “Speed buttons” , they are shortcuts to the main functions of the program.
These functions are also available from the File menu.

- Adding new data or changing existing data is always done in the Data entry screen. 
- Browsing through data is done using one of the other five buttons visible above. Data can be changed
from within the browse, but no new data can be added.
 

Selecting from a Combo Box

Click on the button on the right (the one with an arrow down). A window will open, with a number of
choices. Click with the mouse to highlight the desired choice, then click on the choice. The content of
this line will become the content of the Combo Box. If you wish you can also type directly into the Edit
window (the area where “OHS Client” appears above)

Selecting a Tab

In the above image the currently selected tab page is the Client Details, it is highlighted in
Yellow on Black. To move to the tab page named “Medical History”, click on the Tab name
“Medical History” with the mouse and that page will come to the foreground. Tabbed Books are
used to display more information in a smaller area.

Selecting a date
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The main menu of the Fitting Wizard
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The data entry screen, showing the personal data from the client highlighted in the top grid

The data entry screen, showing the Hearing test from the client highlighted in the top grid
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To enter a date you can do either of the following:
Typing - just type the date in the window. Remember to use 2
digits days and 4 digits years. (01 for January and 2001,  not 1
and 01)

Selecting from calendar- click on the button at the right of
the date. When you do, a window with a calendar will pop
up. You must click on the day to change the date when the
calendar is showing.

Click on >> to increase years, on > to  increase month. Then click on the day to select it.
Quick selection : Click on the month or the year to select quickly from a pull down list. As per
grey arrows above.

Selecting a data in a Grid

The current record is highlighted in red in the grid. To move from one record to another in a grid,
you can click on the arrow on the top right to show hidden records above the top one, or on the
arrow at the bottom right to show hidden  records below the bottom. If the record you want is on
the screen, you can just click on it to make it the current record.

To select from a selection window, you can double click on the red line, or you can highlight a
line by clicking on it with the mouse, then click on the “Select” button. 

1- The Client Flags

At the top of the Client window is a row of boxes called Flags which take on different colours and
meaning according to the Clients status. Flags indicates the status of the Client currently highlighted in
the Browse Client window

The flags behave a little differently depending on the type of Client. Non OHS clients do not
need a “Claimed” flag, or an “OHS Maint Due” flag for example (also called M&B flag)

There are 2 types of flags: 
Static Flags   : They show a status, but cannot alter it
Button Flags : They can be pressed like a button to alter the flag’s value.
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2- Meaning of the Client Flags

 ®   The Client Type Flag

It is a static flag to indicate the Client type (OHS Client, Private Client or Prospect).
The value can be changed in the Client data entry window, on the Client details tab.

 ®   The DVA Flag

It is a static flag to indicate DVA Clients. The value can be changed in the Client data
entry window, on the Client details tab.

 ®   The NOTE Flag

This flag indicates the presence of text in the Client Note. The presence of text is also
indicated by a red dot on the Note page.

 ®   The Group Flag

This button accesses the Client Groups. Client Groups can be added in Setup > Client
Groups. Any number of Groups can be added. Clients can be listed by their Group

 ®   The Tag Flag

This is a button flag to indicate a specific condition in a client. This is a useful tool as
you will be able to list clients, by the flag you have given them. It can be used for any
condition you wish to analyse or highlight which cannot be performed any other way.

 ®   The M&B Flag

It is a button flag to indicate if the OHS Maintenance and Batteries  is due. This flag can
be clicked to change the date and print an M&B Card for the client. 

3- Finding a Client

To find a Client, enter the name in the Surname window. 
As you type the letters of the name, the corresponding 
name is immediately found in the Client grid. 

To search again for the same name, click on the “Search” button. 

To find a specific person amongst people of the same name, enter the first name after entering
the COMPLETE surname. When you exit from the Data Entry
screen, the program remembers the name of the current Client.
When you come to the Data Entry screen again. This Client
become the current client again.

When the display order changes, the search field name will
change. Instead of Surname, for example it may be Client ID, or First Name. If Surname and
First are displayed, then Surname must be entered in order to add the search by First.

4- Changing the Client Display Order

The order in which the clients are displayed can be changed by selecting from the Order list
shown on the right. 

Entry order is helpful when you want to find the last clients added to the list
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5- Setting a Client Filter

You can select to only show a subset of your client data by selecting
a filter.

The filter can be removed by selecting All Clients.

Warning: if you select a filter other than “Al Clients”, finding a client
may fail. 

In this case, reset to “Al Clientsl” before pressing the “Find”
button.

6- Adding New Data

In Fig 1 above, you can select from the pages of the tab-book. Each page has its own set of
buttons to Add, Edit, Delete/Undelete and Print the data shown on the page.
All pages except the Client page shown above include a grid showing the number of records for
that client. The page always displays the content of the record highlighted in red. In the case of
the Client record the grid is located above the tab-book. 

Moving from Field to field
To move from field to field when editing data, you can use the mouse or the keyboard.
Using the Keyboard :   to move down press the TAB key

    to move up press SHIFT and the TAB key
Using the Mouse :   just click on the field you want.  
Most of the Buttons found on this program can be keyboard operated to speed up data entry for
typists.

Using the keyboard
Most button names have some underlined letters. By pressing the ALT key at the same time as
that letter you can obtain the same result as clicking on the button with the mouse.
For example  in this window:
ALT + A  adds a client,  ALT + E  opens the Edit window,  LT + X exits the window.

 L
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CHAPTER 4  Getting Started

Before you can use the program, a number of parameters about yourself, your practice and your system
must be entered.

1- The Setup Menu

Before you can use the program, you should
visit each of the options of the Setup menu to
familiarise yourself with the settings and how
to alter them.

The Setup menu allows you to change the
program’s parameters and to alter the way it
operates to suit  your needs. 

When you ask yourself how can I change xyz...
, 
alway think  S E T U  P . Then it is a matter of
locating where the parameter you want to
change is in  the Setup menu.

2- OHS Items & Categories

A complete list of “OHS  Items” and
“Categories “ is supplied with the program with
valid amounts at the time of writing. Check that
the list is complete. If not, you can enter your
own Items or change prices.

. 
It is important to make sure the costs are correct
as they are transferred to the Claim form when
you select an item in a claim form.

You can change from Items to Categories by clicking on the radio buttons at the bottom left of
the screen.

The Doctors
Doctors can be entered in advance, but in most cases they would be entered when you first enter
the Clients details. The number of clients for each Doctor is recorded in this list.
There are several additional options available:
- for printing a  list of your doctors by Postcode, Suburb or date entered.
- for Emailing a doctor
- for printing a number of label for a doctor
- for printing a letter to a doctor 

The Stock
This table is used to store the Device codes for the OHS client’s hearing aids and list of Aids,
Batteries and Accessories. It is supplied with 4 sample Device codes from various manufacturers.
Replace the existing ones with your own.
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It is important to enter the proper Category as this is used to find out the benefit cost. If the
hearing aid is a BTE, make sure this is entered as the benefit cost will differ.

This list will appear when selecting a hearing aid. It can be displayed in Device Code or
Manufacturer order for easy find.

 ®   Battery Stock List

This list is used if you want to record battery usage for OHS Clients. Populate it with
your battery stock.

 ®   Hearing Aid Stock List

This list is used for your Private Client Hearing Aids. Populate it with the hearing aids
you use for this purpose.

 ®   Equipment 

This list is used for any clients and can be selected from when entering an invoice item.

 ®   Accessories

This list is used for any clients and can be selected from when entering an invoice item.

3- Corporate Accounts

When entering an invoice, the charge can be made either to the client or to a Corporate Account
who will pay for the costs incurred by the Client. These Accounts can be setup here. Statements
can be sent every month to each Corporate Account The list can be seen in Name or Account
Code order.

There are several additional options available:
- for printing a  list of your Corporate Accounts.
- for Emailing an Account

4- Invoice Charge Codes

To speed up entry of invoice items, you select an Invoice Charge Code. This code, which must be
setup in advance, will automatically bring a description and an amount (if present) into the
Invoice item. 

There are two types of charge codes: System and Custom. 
Some Charge codes have a special Fixed Item Code (Aid, Battery, Visit, Tymp..etc.) So that you
can automatically be asked to pick the item in question from the current customer details and
obtain the current description and cost of the item. For example this includes the serial number
and side of  the hearing aid.   

 ®   System Charge Codes

There are only 12 System Charge codes. They are pre-entered and cannot be removed but
the details can be altered.  they correspond to Client items like the Repairs, Hearing
Tests, Visits, Hearing aids etc. When theses Charge Codes are selected (after clicking on
the Charge button), the operator is able to select that item (ie Repair, Visit ..etc) from
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this client's. A check box, in the Charge Code data entry, allows you to control this
behaviour and turn it off if required independently for each Charge Code.

Example:   if you have ticked "Select Item" :
- You are in the Add Invoice Window and click on the add a Charge button. You select
the Repair Charge Code (by pressing R after clicking on the Charge Code button) 
- A window appears showing you all the repairs for this client
- You select a repair which has Inv (Invoiced) not checked  (it has not been invoiced yet)
by double clicking on the Repair.
- In the Client's Repairs, the Invoiced checkbox is now checked.
-  the amount and GST from the actual repair are now placed in your Line item, all you
need to do is click on Save Line.

Example  if you have NOT ticked "Select Item" :
- You are in the Add Invoice Window and click on the add a Charge button. You select
the Repair Charge Code (by pressing R after clicking on the Charge Code button) 
- The details from the Charge code are transferred to the Invoice line
all you need to do is click on Save Line.

When the item (ie Repair, Visit ..etc) is selected the Invoiced check box is checked in the
item All other Charge codes are Custom and most are specific to your own practice. A
number of them have been supplied with the program as they may be relevant to you.
The select Item checkbox only appears when editing a System Charge Code.

 ®   Custom Charge Codes

These charge code are added by the user, some come already installed for you. You can
modify the amount and the GST. Theses codes do not allow access to a clients's data like
the System codes. In fact they behave like a System Charge code with the “Select Item”
box not ticked

5- Letters & Email Tamplates

This subject is treated in greater length in a separate chapter. Template letters can be created
with Power fields, so that you can obtain customer ready letters with one click of a button. This
gives the functionality of a Mailmerge process without the complexity. Template letters are used
in the Data Entry window, in List Clients and in  Process > Create Maintenance & Battery
Claims for example.

Email tamplates
This subject is treated in greater length on page 96. Just like letters Email Templates can be
created with power fields to be replace with client data when used. 

The Email templates are used when emailing a single client (Email button on Client in Data In)
or in list Clients when selecting Emails as the output.

6- Picklist data

To simplify data entry, some reusable data is stores in lists. These lists are used to Pick from,
rather than type the data again and again. You must populate these lists initially. 
In some cases a default value is requested. This speeds up data entry even more, by pre-loading
this value for you. 
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The Picklist Option of the Setup menu

You can select different default values for each Practitioner in Setup > Set User Defaults, to 
speeds up data entry, as this information is automatically pasted in.

Setting up each user’s personal defaults
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The Option page of the Setup > Preference menu 

The invoice Setup Option of the Setup menu 
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To populate the list, Go to the Setup > Picklist menu

 ®   Select the Site Page

- Click on Add and add the location of your site along with the Site Id
- Click on “Save”. (It is good to have a blank entry to erase when you want to blank an
entry.) 
- When all entries are completed, make sure to select a default Site

 ®   Select the Practitioner Page

- Enter the name of your Practitioner(s) and Practitioner number(s). 
There is no limit to the number, but remember to leave a blank one. 
- When all entries are completed, make sure to select a default Practitioner

 ®   Select the Authorised Person Page

- Enter the name of your Authorised Person(s). There is no limit to the number, but 
remember to leave a blank one.
- When all entries are completed, make sure to select a default Authorised person.

 ®   Select the Medicare & Workcover Pages

- Select the name of the Practitioner, the name of the site and Enter the number for that
site & Practitioner.

 ®   Select the Referral Page

- Enter the referral sources you wish to select from (used for Marketing strategies)
- They are used in the Client record.

 ®   Select the Funds Page

- Enter the names of the health funds available in your area. 
- “Funds” are used in the Client data.

 ®   Select the Medical History Page

- Enter the relevant information.

 ®   Select the Visit Types Page

- You can enter 3 optional additions to the list.

7- Invoicing Setup

The invoice, Statements and Receipt print outs can be configured to reflect your requirements.

 ®   Invoice Header

- You can design your own Invoice header and change the content. The invoice can also
have a tear-off portion if you wish. This portion contains details about the sender and the
invoice number and is normally returned with the payment. You can change the header
font, the Address and may print options.

Using Letterhead: If you wish to use your own printed letterhead you can select this
option.

Preview: If you have at least one invoice entered in the system, you can see a
preview of the effect of your choices on the appearance of the invoice. 

 ®   Invoice Footer

- The Invoice footer has room for 3 alternate Comments and a Terms & Condition
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section. The Terms & Condition text is only printed if you tick that checkbox in the
invoice. This choice is stored within the invoice, so that it is never forgotten and the
invoice will alway print in the same way. The names of the Conditions is not linked to
the client type, it is just a name. There is a maximum of 1024 characters or 5 lines,
whichever comes first. 

 ®   Invoice Number

- You can request the program to supply an incremented invoice number automatically or
you can supply you own number every time. If you select automatic mode, you can
configure the invoice number with a 2 letter prefix followed by a 4 digit number.

 ®   Quote Setup

- Same as for the invoice. There are only 2 conditions, they work same as for the invoice.

 ®   Logo

a graphic logo can be inserted at the top of the invoice. A band 36 mm high is reserved at
the top for both the logo and the company details. The company details is printed
automatically. See below for setting up the Logo.

  

8- Invoice Logo Setup

You need to send you logo as a jpeg file to Biotronic. You will receive back 2 data files,
F_Img.dbf and F_Img.fpt,  as well as setup instructions.

To install your logo in Fitting Wizard Version 4.6, you need to implement the following steps:

Close all copies of the Fitting Wizard. You can verify they are closed by going to the Main
menu > Files > Check that files are closed, in the last Wizard to close. If the files are closed,
all is well, close this Wizard too and you are ready to go.

Copy these 2 files to your Fitting Wizard folder. By defaults it would be C:\Audio. You can
check by Right-Clicking on the Wizard desktop shortcut, selecting Properties and writing down
the content of the Start in folder.

Start the Fitting Wizard, go to Setup > Invoicing Setup > Logo and  tick Use Graphic Logo. 
You will see an approximate rendition of your invoice header, with the logo on one side and the
text on the other side.

If you want to alter the relative positions of the logo and text, click on the Fine Tune button. See
image below.

By changing the values in Image Left and Text Left, you can switch the logo and Business
details around.

You will now have the ability to change the logo
position from left to right by altering its Image
Left value and change the text position by
altering its Text Left value.
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In the example below, the Image left  =0 and Text left = 140

  

In the image below, the settings have been changed. The Image Left = 115, and the Text Left = 0. You
can see the result below.

You have a small amount of control vertically with the Image Top and Text Top values, but usually the
image would fill most of the height as supplied. The image ratio is fixed.

 ®   Trouble Shooting

 If you cannot tick the Use Graphic Logo option, this is because the Fitting Wizard did not find
your 2 Logo files. Verify that they have been copied to the proper location. (Same as
FittingW.exe) and try again.

If your image is distorted, the ratio may be incorrect, you need to contact Francois to correct this,
but it should be right first off, unless your printer driver is causing the problem.

Remember that your image on the invoice can only be 36mm high x 184mm wide, so before
sending you the file, Francois has to scale it whilst keeping the proper ratio.  

9- Appointment Setup

All the parameters defining the appointment manager are available for customisation in this
screen.

 ®   Time Settings
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- The beginning and end of your work day can be defined. Nothing outside of this time
range will be visible on the Appointment manager.
- The lunch time can be defined. It will be highlighted in your choice of colour and
marked “Lunch”

 ®   Display Settings

- The time units can be selected from 15, 20 and 30 minutes. All appointments will be
selected in increments of this time unit.

- The display height can be setup be automatically adjusted for you, or you can select a
line height experimentally to render a good display. Beware: unexpected results can be
obtained with out of range values. 

- The default number of days shown can be selected. This number can be altered on the
fly at any time from within the appointment manager.
- The display mode can be toggled from 12 to 24 hours.

 ®   Colours

Colours for each components of the Appointment manager can be individually selected.
Sundays = colour of Sunday display
Lunch Time = colour of lunch time display
Side Bar = colour of the time bar on the left side of the screen
Background = colour of the unused area of the screen
Shadow = colour of the shadows on the left of the Holiday reserved time
Current time = colour of the cell representing the current time
Current Client Appointment = when coming from Data entry, a client is
already selected. Any appointment added will be rendered in this colour.
New Client Appointment = When coming from the main menu, no client is
selected. Any appointment added will be rendered in this colour.
Reserved / Holiday = Reserved time will be rendered in this colour
Selected Appointment = When clicking on an appointment for either delete or
edit, it will be rendered in this colour. 

When changing the program colour theme in Setup > Preference, you can come back to
the Appointment setup and click on Reset Defaults to get a matching set of colours for
the appointment. These colours would be hard to reproduce.

 ®   Appointment Purposes

This list will be added to the default list of purposes for normal appointments and for
reserved times.

 ®   Printing

Defines the margins for the print out To reduce toner use with strong colours selected,
you can tick Toner saver. The colour will be turned of during printing..

10- Preference

Go to the Setup > Preference

 ®   The Option Page

Colour Theme:
Backup Drive: You can select the default backup drive.

Password: You can elect to turn the security feature of the program on or off. Once
turned on, you have access to a full logon security system. See page 120, 121
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Users can be created and each users can have different set of rights and different access
to each menu item. This permits a totally configurable security profile for each user or
user groups. 

Age and DOB calculations: You can elect to enter the DOB and get the age
automatically calculated, or enter the age manually.

Network: This option is set automatically by the software based on your licence.

Running another program: You can enter two program names, they will appear in the
File menu for you to choose from. 

 ®   The Display Page

This page controls how some of the information is displayed. Leave everything on and
play with the program before removing the unwanted options.

 ®   The Printing Page

This page controls the reports and the Claim form. The Claim form can be entirely
composed by the software, or it can just print the data only. A preview is available to test
your choice.

 ®   The Practice Detail Page

Make sure to enter all the information, in the proper format. The formatting is specified
next to the field, example “no space in the ABN number” or “No dashes in the
Practitioner number...etc. 

 ®   The HS Card page

The software can print a Hearing Service Card in a variety of formats.
 There are 2 formats and 2 sizes:
- Card in the centre, - Card at the bottom, - Small Card , - Large Card 
- Select with folding lines (or not), - Select box around the card (or not)
 Enter all the parameters for the Card and click on Preview to see the result.

 ®   The E-Claim Page

- Parameters
Enter all the relevant information. Remember that the Minor customer ID will be given
to you when you register for electronic transfer. Make sure to replace the dummy value,
used to obtain a dummy file, with your real ID when received.

- Location of files
It is recommended to use a Folder name like C:\DOWNLOAD to store and receive your
files, but if your browser already has a specific folder for downloads, then it may be
easier for you to use it.
- Point to the directory you want to use, the Claim files will be created there, and the
Return files read from there by the Fitting Wizard.

- Web Address 
 Make sure that the Internet address given to you by HIC is entered  there.

- Batch number
Make sure it is set to 1 for your first real Upload.

- Special
Do not change this setting without discussing it with us.
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 ®   The Tag Page

There are 2 types of tags. 
The Client tags: they appear in the Data entry window to alert you to particular
condition of the current client. Clients can be listed by tags for specific purpose.

The Icon Tags: They appear as a small graphic icon in the browse windows of
most tables. They facilitate visual recognition of records. 

The icon can be selected in all the edit panel of most of  the browse windows. In
the setup, you can alter the description of the Icon, but not the icon itself.

 ®   The Validation Page

The validation page has 3 tabs
Accounting:
The software can let users do anything they want, or it can limit what is allowed. That page
allows you to control this behaviour. It is recommended to select to enforce strong Accounting
practices. The effect of the selection is as follow:
- Entry of Initials, practitioner and site in the invoice
- Invoice charges cannot be added to an invoice after a month ends 
- invoices cannot be deleted, so the invoice numbers are in sequence 
- invoice items can only be edited or deleted the day they are created. Errors can be fixed by
reversing the transaction
- Date created cannot be change after month end
- When selecting a client item, the description cannot be edited (add a comment if required)
- Charge codes, OHS Item, Device codes, Stock and Corporate accounts can only be edited in
Setup 
- Charge items must be selected from the list 

Marketting
There are 2 options: Strict Accountting practices:
- Entry of Client Title, Street, Suburb and Phone number in the Client record
- Entry of Client type and Status
- Entry of Referral source and Site in the Client record
- Hearing aid details in Aid, must be selected from list, cannot just be typed in
- Entry of Practitioner and Site in all areas
- "All" is not a valid selection for practitioner or Site in the Appointment
- Entry of initials in Appointment
- Doctor's name can only be selected from list

Mild Accounting Practices:
- Entry of Referral source and Site in the Client record
- Entry of Client type and Status
- Entry of Practitioner and site in all areas

OHS
The information on this page is valid at the time the software was shipped. If this information
changes, you will be able to alter the values yourself.

The standard behaviour when adding a claim is to automatically check “Signed by
Client”, “Claim Ready” and to remove the Ready check if an error in claiming is
detected. This  behaviour can be altered as required to suit your needs.
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11- Page Setup

Go to the Setup > Page Setup menu
- Select each tab in turn and have a look at the parameters available. Do not change anything yet. 

Try each printout. When you have the printouts in front of you, then come back to the Page Setup
and make the corrections that you deem necessary. You will find the correct settings by trial and
error. See the page 86, 127 on Labels. 

12- Set User Default Values

Only the current user can save their Defaults. The current user is defined as the person who logs onto
Windows on the computer. No one can save the defaults for someone else.

Make sure each user knows to select their defaults. This speeds up the data entry process, by pre-loading
known parameters, like Practitioner name and site, into the data entry screens.

13- Security

This feature is normally not activated, and the menu option is grayed out. 
You can activate it in Setup > Preference > Option > Enable Password Security
Once activated, select  Preference > Security

Once activated, you will need a user name andpassword to get into the software and the menus will be
managed by your profile.

On the left you will find the Logon data entry. There are 2 way to use this Logon:
1- By role, ie User, Accountant, Administrator, where more than one person  will
perform the role and have the same logon and password.

2- By name, ie Fred or Lucy where they have their own password.

On the right you will find a collapsed list of all the menu options of the program. You can
expand any sub-menu by clicking on the Plus sign. This allows you to create a profile by
enabling or disabling each menu option for any of the Logons except the Administrator and the
Superuser. 

Once a profile is setup, you can copy it and paste it to another user.ogon, you can either re-start
the program or you can go to File > Log on and type in the new user id and password

To change user, you can either close and re-start the software or you can go to File > Log On ,
and enter a new user name and password.

L
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CHAPTER 5  Work Flow

Following the work flow below, will make your work faster and more efficient. 
This will ultimately translate into a time, effort and ultimately money, savings.

The software has built in intelligence so that when data is required, it will look in its files to see if this
data  already exists somewhere. If it does, it will automatically insert this data for you, saving you time
and efforts.

To take advantage of this built in intelligence, some data has to be entered up front.

1- Proper Order of Data Entry

To speed up and simplify data entry, data is re-used between work areas. For example:

Categories are used in Device Codes
Device Codes are used in Hearing Aids
Hearing Aids are used in Claims
Hearing Aids are used in Repairs

Also

Device codes contain the battery type
Battery type is copied to Hearing aids and Client
Device codes contain Top up cost to client
Cost to client is copied to Claim and to Invoice

Therefore to maintain efficiency it is essential to pre-enter all the information in the
Device code or in the Stock. This may seem like a waste of time, but in the long run, you
will save both time and effort. You only need to enter the Device codes and stock you
really use. 

For example:

- Enter the Client

- Enter the Hearing test,   or if you prefer you can enter the Visit,  the
3FAHL will be used in the Claim.
Once the 3FAHL is stored in the Test or the Visit, it will automatically be
inserted in every claims for that Client.

- Enter a Claim for the Assessment

- Enter the left, then the right Hearing Aid (2 separate records)  the device
code and category entered in the aid will be used in the Claim

- Enter a Claim for the Hearing aid Fitting

- Enter a COSI
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It may appear as though you are wasting time, but this small time which seem wasted now will
save you a lot of time later.

Spend time now a few minutes now, enter as much data as you have and you will save hours
later. 

This one client I know, would not enter the test, to save time. Yet for every claims, they had to
waste a lot of time looking up the client file to find the 3FAHL figures. And they had to do that
again and again. They felt that they saved time that way.

They also did not enter the HS card expiry date, also to save time, but when it came time to do
the renewal, they could not do it.

Entering proper data is an investment in the future. 

L  
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CHAPTER 6  The Data Entry Screen

All data entry is done in the “Data entry” Window. To enter data, press the button below.

1- Entering Data

At the top of the Data entry window is a Client grid showing several
clients. The current client is highlighted in red. You can move from one
client to the next, and search for a client not visible in the grid window.

In the lower part of the window is a “tab-book”, with several pages. They all show data from the
current Client. You can change pages simply by clicking on the corresponding tab.

 ®   The Client Data

 Data entry is performed either by typing text in or by selecting data from an existing
lists. List fields have an arrow at the right of the field, you select by clicking on the
arrow. 

The Referee, the Referral source and the Health fund lists can be filled in the
Setup > Picklist menu. 

Make sure you always leave a blank entry in each list to blank out errors.

 ®   The Claim Data

 Some of the Claim data is extracted from existing lists. The Site ID and the Practitioner
lists can be filled in the Setup > Picklist menu. Make sure you always leave a blank
entry in each list to blank out errors.

Adding a Client

From  the Main screen, click on the “Data Entry” button
- Click on the Client tab, Click on the “Add” button.
- A window will open to let you enter the Client's personal data and Medical History. Enter the
data as required.

A windows will appear, on the right showing, as you type, the similar names already in your
Client list to save you entering duplicate names. This window will close when the title is entered.
You can then tab from one fields to the next.

When you come to "Select a Doctor or Referee", click on the “Select Doctor”. To add a new
Doctor:

- Click on “Add” to add a new Doctor to the list (There is no limit to the number of Referees in
the list)
- Type the Doctor’s information
- With that Doctor highlighted, click on “Select”.
Next time you need to use that Referee, simply move the cursor to highlight it, then click on
“Select”. Make sure that the Name field does not include “Dr” as all doctors would start with
“D”. Enter the title (Dr) in the Title field.

The doctor information is invaluable as a marketing tools. We will see later how to send letters to
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all our doctors. Each time a doctor is selected a counter is incremented, so that you can see at
anytime how many clients of his you have seen. You will also be able to send Referral letter to
this doctor with a single keystroke once he/she is entered.
- Continue entering the Client data until the entry is completed then click on “Save”.

2- OHS Flags

The program will give information on the status of OHS clients on the first line of the Client
screen. 
- A message in red appears for OHS clients only
- A flag informs if the claims can be processed
- A warning will flash if the HS Card is expired
- The title and date of the last form letter sent appears on the bottom line

Note: The above letter refers to letters that were sent using the Letter feature of the Fitting
Wizard. If you want you can overwrite this information if sending a manual letter.

3- Printing the Client data

The Client data report can be printed from the “Data entry” window. When
the Client page is visible, press “Print”. A print out of this client’s data with
a list of all this client’s claims will be printed. You can also obtain a report
from the “Browse Client” screen 

If you specified to see a preview in the Setup > Preference > Options menu you will see the
report on the screen first. To print it, just click on the Print button at the top of the window. You
can also zoom in and out of the report and move around.

This report is only available from the “Browse Client” screen and
includes a page for each of the program’s work areas ie claims, aids,
repairs and visits etc...

A HS Card can be printed from the Data Entry window. You will need to set up the card
parameters in the Setup > Preference > HS Card menu. 

A HS Card label can also be printed from the Report > List Clients menu by selecting “HS Card
Labels” These labels are designed to be affixed to the back of your business card and given to the
client. 

A single HS Card label can also be printed with the label function, see below..

4- Printing a Client Letter

Select the Client then select click on the Letter button, You will be able to
select one of the Template letters from the list. Template letters are text files in
RTF format (Rich Text Format). 

They can be created or altered in the Setup > Letter menu. When using a template letter to
create your letter, the template is not modified.  If the template contains replaceable fields, they
will be filled with the current client’s information. The last letter you printed is always available
under the name Last_Letter.rtf. 
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You can save your Client letter before printing them. It is recommended you use a name like
“Surname_FirstName”. 

The program will add the .rtf extension automatically. It may even be recommended to save the
letter in a subfolder under C:\Audio for example C:\Audio\Letters, so that there is a distinction
between the Template letters and the Client letters. Otherwise you will have trouble finding your
Template letters amongst all the Client letters. 

Letter creation is described in the letter Chapter
Example

C:\Audio   <– Template letters     example: Doctor_Referral.rtf 
   \Client Letters       <– Client letters example:  John_Smith.rtf
   \Doctor Referral   <– Doctor referral example John_Smith_ to_Dr_Jeckyl.rtf

5- Printing Labels for a one Client

At times you may need a number of labels for one client. The ”Labels” button
in the Data entry screen allows you to print a number of labels for the current
client.

 You have a choice of the number and the location on the label page. This allows you to re-use a
partially used sheet of labels. 

To configure the label format, go to Setup > Page Setup > Label and select the label format.
You can also have the surname in bold and a variety of font size.

Make sure the margins are at least top=5 left=5 and they are not too big to push the labels off the
page. There are 3 types of labels:

 ®   Client Label

 With the Client’s name and address.

 ®   HS Card Label

 This label is designed to be affixed to the back of your Business card. It displays the
Client name and Client number, the expiry date and the Battery type.

 ®   Client Doctor Label

 With the Client’s Doctor name and address

6- Printing OHS Forms

The Forms option is designed to facilitate the filling and printing of forms, to allow storage and
exchange of forms. 

There are 8 forms available:
1- File Request (OHS)
2- Change of Client Details (OHS)
3- Approval for Refit Request (OHS)
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There are 11 OHS forms available from within the program, here are the first 2 data entry page
for the form 1 and 2. The software automatically fills-in the information it already knows about
the practice and the client.



Fitting W izard 

Page 34

Labels can be printed for quite a variety of purposes. The same sheet of labels can be re-used 
until no labels are left. 

The label Position on the sheet can be selected by clicking on the first label position with the
mouse or using the spin edits.

Example of a different start position. More than one label can be printed, 3 are selected in the
above.
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4- Replacement Application and Statutory Declaration (OHS)
5- Request to fit a Non-standard Device (OHS)
6- Clinical Liaison Record (to obtain approval from an audiologist) 
7- Complex Client Notification (Private Provider) (OHS)
8- Voucher verification Request

Note: You may need to click on the horizontal arrows on the right of the tabs to see the seventh
form tab. 

When you enter the Forms window, both the known current
Client details, and your practice details are loaded in all the
forms, this is the equivalent of pressing the New button.

 ®   Setting up

Entering you Practice Details: Go to Setup >
Preferences > Practice Details. Some of your practice would already be there, some new one have been
added specifically for the Forms, like you address and Tel & Fax numbers. Fill in the relevant details, so
that they can be inserted automatically on your forms.

 ®   Creating a Form Folder

A form folder must be created before forms can be saved. 
- Go to Data Entry, 
- Click on the Forms button, 
- Click on the  Folder button

Type  \Forms at the end of the existing Directory name, in the Directory name field and click OK. You
will get a message "The specified Directory does not exist, Create it ? "
Click Yes.  This to create a sub folder in your data folder where you will be able to save your forms
without cluttering your existing data.

 ®   Saving a Form

The forms can be saved for exchange with other users of the Fitting program or for later
retrieval. They are saved as text files, in encrypted format. Only the form currently displayed is
saved. A file name is automatically generated based on the Client name and surname. You can
override this as you wish.

File name extension: Each form type has a different extension so
that only the relevant form type is visible when requesting to load a
file ex. .tx1 for the first form, .tx2 for the second etc

 ®   Loading an existing Form

You can load an existing form by pressing the Load button. To see all Forms, click on
File Types and select All forms. The software will automatically move to the page
relevant for the form you selected.

 ®   Sending a Form to another Provider

The forms can be faxed or sent directly as data, attached to an email, to someone who
also uses  the Claim Wizard or Fitting Wizard. They will be able to read the data, enter
comments and send the data back the same way, if required, so you can print the final
form. To do this, just save the form, attach the form to an email, and send the email.

When you receive the form back, save it in your "c:\Audio\Forms" folder. Select the
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correct form page and press the Open button or press the Open button and select "All
forms", then select the form you just received.

7- Printing Client Listings

Client Lists can be printed in the Report > List Clients menu.
The idea is to make a selection in each of the four columns, before clicking on the Start button. 
The output can be sent to the Screen, Printer, Labels, Mailmerge, letters, exported to a text file,
printed as PDF or sent to the SendOutCard system for marketting purposes.

8- Editing Client Details

From the Data Entry window, find and highlight a Client, click on the Client tab, click
on the Edit button. Make your change then click on the Save button.

9- Deleting a Client record

Records  (Clients, Claims, Aids, Repairs ... etc..) Can be deleted or undeleted from
your lists. Deletion is a two step process. 

1-  Marked for deletion.
 It will now show with a dark blue background in the grids and will not appear in the
printed lists. To delete a record: From the Data Entry window
- Find the records you want to delete then click on the “Del/Undel” button.
If the record is not already deleted, it will be deleted. If it is already deleted it will be
undeleted.

Important: If you delete a Client, always delete first all the other records
belonging to that Client. Eg Claims, Aids, Repairs etc.

2- Purge the Deleted records. 
operation can be performed once a month for example. It will remove permanently all the records
marked for deletion. Make sure to list the deleted records before purging them to ensure noone is
deleted by mistake.

Important: Do not delete deceased or transferred Clients. Just change their status in the
Client record to Deceased or Transferred. It is important to keep records.

L
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CHAPTER 7  The OHS Claim

1- Concept

Claims are Tax Invoice created in a specific format and made out to OHS. Because they differ in
format from normal invoice (Private clients) they need to be entered separately and to have a
separate section for accounting and GST reporting.

Once a Client has been created, you can add a claim to that Client It is recommended to add the
Visit, Test, Hearing aid etc  first and use the information to build up the claim. The software also 
draws on existing information about your practice(s) and practitioner(s).

2- Configuring the Claim

Some information about your practice is stored in each claim. This information does not change
often and is normally stored for you in the Setup menu ready to be transferred into your claims at
the press of a button.
To store this information, go to Setup > Picklist data and enter your Sites, Practitioners and
Authorised persons information. Then go to Setup > Preference > Practice details and enter all
the relevant information. There are also some parameters which need to be setup, once you
receive E-claiming confirmation from OHS,  in Setup > Preference > E-Claims.

Once Sites are Practitioners entered, select a default entries for Site, Practitioner and Authorised
person in Setup > Set Users Defaults. Note that each user must do this individually. 

3- Adding a Claim 

To enter data in the claim form, select the Data entry button from the Main menu, then click on
the Claim tab, then on the Add button.

- Click on the first “Select Item” button (or in the item field) to add a non fitting item. 
The select Item window appear,  select a 600 by double clicking on the
red line, or by clicking on the line then clicking on the Select  utton. The
software will transfer the item and amounts to the Claim.  
The default site ID and Practitioner will appear if you have configured the
claim as recommended above.

- Select the Date of service by clicking on the arrow at the end of the Date of service field.
If the Client is DVA, you will be automatically prompted to add an item 777 or 888 depending
on the item you just added. 

If the client Hearing test has been entered, the 3FAHL will automatically be transferred from the
test to the claim. 

Note: Hearing tests can be captured from most of the NOAH modules, so there is no excuses for
not recording it into the Fitting Wizard.

4- Adding a Fitting Item

- Click on the third “Select Item” button down, select a fitting item, for example an item 640
- Enter the date of service (or click on the button on the right of the date field)

- Click on Select Aid, if this client has an aid already, click on an existing
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In this case if would serve you well to enter the aid first, as all the proper information would be
available to the Claim and your records would be up to date

Aid. If not, click on Select a Device Code. 

Important: Always enter the Visit or Consultation and the Aid, BEFORE the Claim. 
It will reduce your workload,  increase your accuracy and decrease your number of rejected claims.

If you have not entered the hearing aid prior to entering the claim, you can select a device code,
highlight the left code, click on the Select Left button, then highlight the right one and click on
the Select right button, then click on the Exit button.

If the device had a Category, this category is now showing in the Claim category. If not, you will
have to select it by clicking on the button on the right of the category field.

Click on the button on the right of the Category field, and select the relevant Category. Enter the
Date Fitted.

If the device is a TopUp, click on the TopUp checkbox. The Category will be automatically
copied to the  TopUp Category, and you will be able to enter a Cost to the Client amount. This
amount will be added to the Total Cost to Client field.

If the Visit or test was entered prior to entering the claim, the 3FAHL would have been
automatically transferred. However if you want to mark the Visit or test as invoice, you can click
on the Select 3FAHL button and select the Visit or Test. 

You can press the Select 3FAHL button to extract the 3FAHL from an
existing Visit.

The select 3FAHL button selects either from the Visit or from the Hearing test. You can
select which one in Setup > preference > Display > Visit. 

Select from Visit :  if you do not want to enter thresholds and are happy to calculate 3FAHL

Select from Test :  if you want to records and print the Audiogram and have the 3FAHL
calculated for you. Additionally you will be able to get the Percentage of hearing loss and
warning about Need for referral.  

To complete the claim  you need  to enter the Claim date. Do not mistake the Claim date with the
date the Claim is entered in the computer. The date entered is not included in the data sent to 
OHS, it is used by the software to help you find groups of claims by the date you created them.

Adding another Claim for a client
With the relevant client highlighted, click on the “Claim” tab and click the “Add” button. The
new claims for that client will show in the claim list window on the left of the Claim page, so
you know immediately how many claims have been entered for that client.
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With the Claim page visible, just click on the claim you want to see. If you double click on the
claim in the grid, you will have the same effect as if you clicked the Edit button.

5- Claim Data Entry Validation

 ®   Client data

After entering a Client, the program warns the operator if any of the following is true
- Surname is empty
- Sex is empty
- There is no date of birth 
- There is no Client type
- There is no Client status
- The Client is an OHS Client but there is no OHS Number
- The Client is DVA but there is no DVA number 

 ®   Claim Data

Before being allowed to enter a claim, the program checks for the following parameters:
- If the Client is OHS or DVA
- If the Client is eligible

The following validations are made before the Claim form is saved:
- Is Device code entered, but no date fitted ?
- Is Category entered but no cost to Client ?
- Is Cost to Client entered but no Category ?
- Is Device code entered but no 3FAHL ?
- Is Item 711 or 722 entered but no 3FAHL ?
- Is an Item entered but no corresponding date of service ?
- Is an Item entered but no corresponding Site ID ?
- Is an Item entered but no corresponding Description ?
- Is an Item entered but no corresponding Practitioner Number ? 
- Is an Item 6xx entered when the client is a Return client ?
- Monaural aid but Binaural Item code and vice versa
- DVA, Need 777 item added
- Binaural fit with monaural item and vice versa
- Fitting date before date of service for fitting items

The above list is not exhaustive, more validations are added as required

If any of the validations fail, the operator will get a message explaining the error. A
choice will be given to exit or correct the error. If the choice is to correct, the cursor will
be located automatically where the error is, to make correction easy and obvious.

.

6- Printing the Claim Form

The Claim form (Data only or Full) can be printed in duplicate or triplicate by setting the number
of pages in Setup > Page Setup > Claim > Number of copies.

When a Claim form (or Data only) is printed, the “Printed” flag is set automatically in the claim
data.  The Claim is then cleared to be sent by E-Claim. This flag can be changed if needed in the
Files > Browse Claims window (or use the Browse Claim  button).

Double-click on the check box to toggle the flag. If you double-click on the highlighted bar outside of the
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check box, you will get to the Claim Edit window. 

With the relevant Client displayed click on Print.

You have the possibility to print teh Wish and need tool for client with 3FAHL
lower then 23, as well as Top up Agreement and GP Clearance letters.

These 2 documents are stored as letter templates

Top Agreement in TopUp Agreement.rtf
GP Clearance letter in GP Clearance letter.rtf 

You need to make sure these template name do not get changed, but you can
alter the content if you wish in Setup > Letter Templates.

Important: If you have selected a multiple number of copies and only get one, your printer may not
be able understand the command sent by the Fitting Wizard. 
In this case select Preference > Printing and check Multiple copy error correction.  

You can also 

7- Printing Claim Listings

It is useful to print list of Claims, for example a list of Claims created between two dates. You
can do this in the Report > List Claims menu.
The idea is to make a selection in each of the four columns, before clicking on the Start button. 
The output can be sent to the screen or the printer.

Depending on the information you need, you can select one of 3 formats for the report:  Client
Details, Income and Cost. Each display a different portion of the same clients data.

If GST information is required use the GST Report in the “Income” menu.

8- Browsing through Claims

Click on the Claim button in the main screen to browse through existing
Claims.

This screen is very important as it allows you to manage efficiently the change of status
of  claims created at a certain date.

Changes can be made to the claim in 3 ways: 
1- By pressing the Edit button 

Allows editing of the entire claim

2- By pressing on the Update , allows changes to some dates and checkboxes
3- By double clicking directly in checkbox, toggles that checkbox
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This screen allows you to create a “Query” or a request to show visits entered within a certain
date range and further within that range to only show the claims of a particular status.

 ®   Building a Query

Enter a “Date From” and a “Date To” at the top right, then click on the Search button.
You can further limit the range by clicking any of the Status radio buttons (All, Ready,
Printed etc....)  

 ®   Resetting the Query

Click on the Reset/Go Last button. You have to cancel the Status by clicking on All
independently of the Query.

9- Renew / Cancel HSC

This button is only visible if the Claim has an item 700 or 710. 

This function is a short cut to renewing the Battery & Maintenance data. It allows you to make
the required changes to the Client and Claim following the Client renewal (or failing to renew or
passed away).

Renewal: With just one button you can set the following:
- New  “HS card expiry date”
- “HS Card paid” flag set
- “Claim signed by Client” flag & date signed
- “Claim date”

Fail to renew: With just one button you can set the following:
- “Client status” = inactive or deceased
- “Maintenance plan” = None
- Delete Claim (as it is no longer required)

This Button is also available in the “Browse Claim window”. 
Data entry is actually a better place to use this function, since it is easier to find a particular
client than from the Browse Claims window. In any case the result is the same.

This button also allow  the “Claim Created” date to be set to the date the claims are received
signed by the Client, in the case of M&B Claims mailed to the client. This makes it easy to
include them in the currant E-Claim batch.

10- Editing a Claim

You can do this in the Data Entry screen by clicking on the Edit button in the Claim page or by
double clicking on a claim.

L
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CHAPTER 8  The Invoice

1- Concept

Tax Invoices are for the benefit of Private Clients or OHS clients purchasing items not covered
by the OHS contract.
Invoices are created as a blank page, on which Invoice line Items are added. There are six types
of invoice line Items, also called transactions:

Each transaction has a different colour code:
Charges are Yellow  Discounts are Purple
Credits are brown  Payments are green
Comments are light blue  Refunds are dark blue.

You can add any number of each of the above transactions into the invoice. The
invoice keeps track of the balance due. The minimum payment that can be made on an invoice is equal to
the amount of GST due.

Transactions: Each transaction behaves a little differently: The 3 on the left appear in the charge
column (left) 
1- Charge: this is the amount due by the client
2- Discount:  this is a minus charge, you charge a minus amount 
3- Credit this is a minus charge, you charge a minus amount 
In the above3 transactions no actual monies change hands.

4- Payment You receive money:
5- Comment: --
6- Refund: You give money

Corporate Accounts: The invoice is normally paid by the person purchasing the goods. In some
cases a  company may pay the invoice, when some of its employees purchase goods or services
from you. This is called a Corporate Account. 

Printing: The Invoice and its content can be printed into different formats: Printed invoice,
Receipt, Statement and Summary.

2- Configuring the Invoice

The printed invoice needs to show some information about your practice to be a legal Tax
Invoice. This information does not change often and is normally stored for you in the Setup
Invoice menu ready to be transferred into your Invoice.
To store this information, go to Setup > Invoicing Setup, you can review this information in
Chapter 4.

3- Setting up the Charge Codes 

To speed up the process of entering Transactions into the invoice, a table of Charge Codes is
available. You can pre- enter Codes, Description, Charges and GST.

Note: You do not have to per-enter an amount if the amount varies for this Charge Code. If the
amount is always the same, pre-entering it will obviously save time.
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The program comes with a number of Charge codes pre-entered for you. Go to Setup > Charge
Codes. You will find a list of charge codes. There are two types of charge codes. 

There are two types of charge codes. 
System and Custom. There are only 12 System Charge codes. They are pre-entered and cannot
be removed. All other Charge codes are Custom and are specific to your own practice. The
Select Item checkbox only appears when editing a System Charge Code.

 ®   System Charge Codes

These Charge Codes cannot be removed, they correspond to items stored in the program
like the Repairs, Hearing Tests, Visits, Hearing aids etc. When theses Charge Codes are
selected (after clicking on the Charge button), the operator is able to select that item (ie
Repair, Visit ..etc) from this client's. A check box allows you to control this behaviour
and turn it off if required independently for each Charge Code.

When the item (ie Repair, Visit ..etc) is selected the Invoiced check box is checked in the
item. 

Example if you have ticked Select Item :
- You are in the Add Invoice Window and click on the Add a Charge button. You select
the Repair Charge Code (by pressing R after clicking on the Charge Code button) 
- A window appears showing you all the repairs for this client
- You select a repair which has not been invoiced yet (Inv not checked) by double
clicking on the Repair.
- In the Client's Repairs, the Invoiced checkbox has now been checked for you.
- The information from the Charge code is ignored. 
-  the amount and GST from the actual repair are now placed in your transaction, all you
need to do is click on Save Line.

Example if you have NOT ticked "Select Item" :
- You are in the Add Invoice Window and click on the Add a Charge button. You select
the Repair Charge Code (by pressing R after clicking on the Charge Code button) 
- The details from the Charge code are transferred to the Invoice line. All you need to do
is click on Save Line

 ®   Custom Charge Codes

These charge code are added by the user, some come already installed for you. You can
modify the details as required. Theses codes do not allow access to a clients's data like
the System codes.

 ®   Setting up the GST 

There are two types of GST
1- Standard GST
If the Standard GST checkbox is ticked, the amount of GST appearing on the charge 
transaction will be calculated based on the standard rate of GST current at the time the
transaction is created (10% at the time of writing). There is no need to enter that amount
in the Charge Code.  GST is always recalculated in the charge transaction based on the
current rate.

2- Non Standard GST
If the Standard GST checkbox is NOT ticked, you will need to enter the amount of GST
to include and the program will not attempt to alter it or make any calculations.
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4- Setting up the Corporate Accounts 

Corporate account allow you to renders services and sell goods to a number of Clients while
charging a company for them.. To set a Corporate account go to Setup > Corporate Accounts.

Enter each  of your accounts. Accounts can also be added as you go from the Add Invoice
window at the time of selecting an Account.

5- Adding an Invoice 

Before transactions can be added, an invoice must be created (added) to contain them. To add an invoice 
select the “Data entry” button from the Main menu, then click on the “Invoice $” tab, then on the
“New Invoice” button.

The Site and Practitioner will be loaded automatically with
your Defaults. The invoice number will be created for you
if that is what you selected in the Invoice Setup .

If you want to charge a corporate account, tick the radio button and you will be able to select
from your list of accounts (or even to add a new one).

At the bottom of the window are the Add Line (Transaction) buttons. 
- Click on the Charge button
- Click on the Charge Code button (or in the Charge code field)
- type the first letter of the code you want or if needed you can add a new Charge Code.
- When found, click on Select (or double click the highlighted Charge Code)

If the amount was not present in the Charge Code, you will be able to enter it. When the entry is
completed click on the Save Line button. 

 You can add multiple transactions of any combination of type. When the entries are completed,
click on the Save Invoice button. 

The above Transaction browse window from an invoice shows how Charges, Discounts and
Credits are displayed in the Due column. The transactions when money actually changed hands
are located in the Payment column. 

The minus amounts are displayed within brackets as part of your regional settings. Regional
settings can be altered in your Control Panel > Regional Settings > Currency > Negative
number format.  
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Adding a new invoice. There are 2 lines in this invoice,
a charge (in yellow),  and a payment (in green).

The charges are drawn from a table of charge codes. The charge codes points either to a price in the
table, or to a record (like one of the client 's hearing aid) which contains a price and device details.
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The invoice data entry page

Printing an invoice

The invoice can be printed in different format and include different
transactions:
Invoice: Only shows the charges

Medicare, Workcover and Multy Receipt: show all transactions

Statement: show all transcation for all not fully paid invoices

Summary: Show att transactions for a periods (good for income tax
time)

Medicare invoice: contains information pertaining specifically to
Medicare, like practitioner medicare number

Workcover invoice: contains information pertaining specifically to WorWorkcover, like practitioner
Workcover number
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6- Modifying an Invoice

If the invoice has not been fully paid, you can modify it
and add more transactions, for example a payment.

Click on the Invoice Lines button to add or modify transactions in this invoice.

To add more transactions is the same as for the previous paragraph. To modify a transaction click
on the Edit button. You can change the recipient of the invoice (Client or Account) at any time.
The program will pause a while to mark each transaction in the invoice accordingly. 

7- Printing the Invoice

The headers and footers will print according to your Setup selections. The Terms and Condition
section will only print if you select or de-select it on each invoice separately. This decision is
recorded inside each invoice record so that an invoice will always re-print in the same way. 

The  headers and footers will print according to the balance owing. The tear off section will print
according to your selection. 

 ®   Invoice Printout

The invoice Printout only includes Charge Transactions (Charge, Discount & Credit). It will re-
print the same regardless of any payments. The total at the bottom is what is owing on this
invoice regardless of any payments made.

 ®   Single Receipt

It is often handy to print just one line of an invoice for a client for example to get a refund for a
particular item from a Fund or Insurance company. This print out only contains the line item
(Transaction) highlighted at the time of the print. The total at the bottom is what is owing on this
item, regardless of anything else.

 ®   Multi Receipt

This print out includes all transactions for this invoice. The total at the bottom is the balance
what is owing on this invoice only. If the amount due is greater than zero, the tear off will be
printed if set to do so. If the amount is zero no tear off will be printer in any case.

 ®   Statement

This print out includes all transactions from invoices not yet fully paid. The total at the bottom is
the balance what is owing on any outstanding invoices for this client.

 ®   Summary

This print out includes all Charges  for this client during the period selected. this is the amount
they spent with you during that period. This print out  is often requested by Clients at the end of
the financial year to claim Medical expense deductions from income tax.

8- Deleting Invoices & Transactions

Invoice cannot be deleted until all transactions for this invoice are deleted. This is to prevent left
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over
transactions to
affect your
quarterly BAS
figures.

Deleted Items show with a blue block on the left side of the browse. To delete a transaction:
- click on Invoice Lines
- Click on Delete (line)
When all lines are deleted, click on Save Invoice
- Click on Delete (Invoice)

9- Managing Refunds and Credits

To manage Refunds and Credits effectively you need to understand how the program looks at
transactions. The left column in the invoice page represents the movement of goods. The right
column represents the movement of money. 

To explains this more clearly, lets use an example. In this case a box of batteries has been sold,
returned and refunded.

The Charge: This transaction reflect the box of batteries leaving your battery stand and landing into your
client’s pocket.
The payment: This transaction reflect money leaving your client’s pocket and landing into your till.
The Credit: This transaction reflect the box of batteries returning from your client’s pocket back to your
batteries display
The refund: This transaction reflect the money returning from your till back to your client’s pocket.

These transactions merely reflect what happens in real life, one step at a time.

The credit and Refund MUST be entered in the same invoice the charge and payment were made. After 
you have entered all these 4 transactions, the balance will be zero. 

You may wonder why you should do it this way? The reason is that you will have kept a record of the
chain of events, which could be handy if the client contests the amounts later.. The total due will be zero
and  your banking amounts will be correct both on the day the batteries were sold and on the day they
were refunded..

To help you with this, both the charge (+) and its counterpart the credit (-) are displayed in the same
column on the left. The Payment (+) and its counterpart  the refund (-) are displayed in the same column 
on the right.

An other example: 
In this example an error was made and an excess of $2 was overcharged to the client. To correct the
overcharge we must enter a credit of $2.00 in the left column, and to reflect the $2.00 returned , we must
enter a refund in the right column. In this case also both columns balance, the transactions reflect again
the step by step process.
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Correction MUST be made on the same invoice as follow:

The box of batteries should have been $10.00, so the credit correct this amount, A refund of $2.00 is
made to the client. The balance becomes zero. Total paid by the client :=  $10.00

10- Browsing Through Invoices

Click on the Invoice button in the main screen to browse through
existing Transactions (Lines).

This screen allows you to see all transactions created within a date range and transactions of one
type or another. This is handy when for example you have given a discount and want to find the
invoice and the name of the person. Just tick Discount and you will only see the discounts.

L
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CHAPTER 9  The Visit

1- Configuring the Visit

 If you do not want to enter the clients’s hearing tests, you may wish to store the 3FAHL into the
Visit instead.

If you do not wish to show Visit payment details, uncheck the corresponding check box.
You can enter your own Visit Types in the Setup > Picklist > Visit Types menu.

2- Adding a Visit

Click on the Add button on the Visit page (Data Entry screen) to add a Visit. If you have a Visit
Site in the Client, this site will be automatically transferred to the Visit. Select a Visit type
(Purpose of Visit). Visits can contain the 3FAHL that will be drawn into the Claim form
depending on your preference. You can enter a large size comment in the text window.

If you need to enter a larger text, it is possible to store it in the Note, which is meant as a sort of
running history. 

3- Using the Recalls

If you wish to recall a client you can tick the Recall checkbox. You can also setup a date for the
recall, as well as defining the name of a letter that will be automatically sent to the client at that
time. The letter name must be less than 16 characters and must reside in the same folder as the
program. 

4- Sending Recall Letters

Assuming that you have some visit recalls and that some of them have letters selected. To send
these letter at the right time, you need to visit the Report > Visit List option on a regular basis,
for example every Monday morning.

- Tick By Recall Date, 
- Select the date range for that week
- Select the Output to be Recall Letter

The program will automatically print the correct letters for the recalls due during that period.

If you have organised the address in the template to show in the right place for a window
envelope, then you do not need to use labels and you can save time. 

5- Printing the Visit

Click on the Print button when in the Visit. Note that if you want to preview the Visit print out
on the screen before it goes to the printer, you can set this up in the Setup > Preference >
Printing by checking the Preview reports before printing check box. However this will affect
ALL print outs.
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6- Printing Visit listings

It is useful to print lists of Visits, for example a list of Visits to be recalled between two dates.
You can do this in the Report > List Visit menu.

The idea is to make a selection in each of the columns, before clicking on the Start button. 
The output can be sent to the screen, the printer, a Mailmerge Datasource or exported to a file. IE
(Import into Excel).

7- Browsing through Visits

Click on the Visit button in the main screen to browse through existing Visits.

This screen allows you to create a “Query” or a request to show Visits entered within a certain
date range and further within that range to show only the recall Visits or all the Visits.

 ®   Building a Query

Enter a “Date From” and a “Date To” at the top right, then click on the Search button.
You can further limit the range by clicking on Recall.  

 ®   Resetting the Query

Click on the Reset button. You have to cancel the Recall by clicking on All
independently of the Query.

8- Editing a Visit

You can do this in the Data Entry screen by clicking on the Edit button in the Visit page.
It can also be done by double-clicking on a Visit in the Browse Visits screen.

L
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CHAPTER 10  The Hearing Aid

1- Configuring the Hearing Aid

Hearing aids are selected from a pre-entered list of hearing aid types which contains all the
information about that type of aid, like name, manufacturer, device type, battery, price, warranty
expiry, etc.

There are 2 types of lists
Private Clients: Stock List
OHS Clients: Device code list 

These lists must be populated with the hearing aids you intend to fit to your clients prior to
stating to use the program for sale hearing aids.

 ®   Setting up the Device Codes

Before you can enter Hearing Aids, you should setup the list of Device codes that you
use. The complete list of Device codes is too long to be useful, just enter the ones you
currently use. When you change your usage, then just alter the list in accordingly.

Make sure you record the Category, Style and Topup information. Enter the cost of the
item if you wish to be able to work out your cost against your income. The Hearing aid
listing  has a special format which displays cost.

To enter the Device Codes, go to Setup > Device Codes. You can manage the list from
there, but you can also do so when you select an OHS Client Device Code.

 ®   Setting up the Stock

To enter the Stock Hearing aids, go to Setup > Stock. You can manage the list from
there, but you can also do so when you select a Private Client Hearing aid. Make sure to
enter your cost if you wish to obtain cost reports from you invoices.

Important: Enter the Category and Device type (BTE especially) every time you enter a device.  
This information is used to derive the Amount Claimed.

 

 ®   Order of entry of information

 - The Device Code contains the Category and BTE information
 - This information is copied to the Aid when you select a Device
 - This information is copied to the Claim when you select a Hearing Aid
 - The final information will dictate the amount claimed

.

2- Adding a Hearing Aid

Click on the “Add” button on the Aid page (Data Entry screen) to add a Hearing Aid. If you have
a Visit Site in the Client, this site will be automatically transferred to the Aid record.
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Hearing aids are recorded as one unit so the Left and Right aids are entered as two separate
entries. 
The side field can contain the actual side for an aid or ALD, RC, FM, Accessory, Mold Left,
Mold Right, Implant Left or Implant Right. This allow different items to be recorded in teh client
Aid list.

If the client is an OHS

Select the Aid device by clicking on the “Select Aid Device” button. You can select by double-
clicking on the device or by pressing on the “Select” button when the correct Device is
highlighted.

If the Client is a Private Client

You may want to record the progress of the sale, is it on trial, sold or returned?
Select the Aid from your Stock List by clicking on the “Select Stock Aid” button. You can
select by double-clicking on the Aid or by pressing on the “Select” button when the correct Aid
is highlighted.

In your stock list the number used for that aid will be incremented, and if the Stock type is set to
“Warn if stock below re-order level” the stock level will be decremented and you will get a
warning when the stock is equal or lower than you re-order Level. When you have completed the
entry, click on the Save button.

When the hearing aid is saved, the “Battery type” is copied to the Client record, if the Client
“Battery type” is not already filled.

.

3- Automatic Date Computations

Based on the type of client the software will import information either from the Device code or
the Stock list
Device Code (OHS): Device Code, Manufacturer, Model, Options, Style (BTE, ITE..), Category,
Battery, Warranty period.

Stock List (Private) Make, Model, Supplier, Description, Style, Trial period, Battery, Warranty
period, Cost, RRP, Gst included.

Based on the above data being present the software will calculate the following dates
Date Fitted –> entered manually
Date entered –> set to today’s date automatically when adding an Aid
Updated –> set to today’s date automatically when altering an Aid
Trial expires –> set to Date fitted + Trial period when Date fitted is entered
Warranty expires –> set to Delivery date + Warranty period, calculated when Delivery date is    

                   entered
Recall date –> set to Date fitted + Recall gap (set in Setup > Preference > Display ‘hearing    

  aid can be replaced after X years)
Delivery date –> entered manually
Supplier’s invoice date – > entered manually

.

4- Printing a Hearing aid Order

The hearing aid order will include the audiogram for the same side as the hearing aid and details
of the aid.
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5- Printing the Manufacturer Order

Click on the Print button, click on Order. The Hearing Order form include the audiogram for
that ear and the details of your order.

There is an option to print a blank order which can be filled when away from the office and a
credit form in case of return. The order form can be used to send to the manufacturer. 

Each manufactutere required different data, so the manufacturer's original order can be attached
to the Fitting Wizard order form to provide the complete information required.

6- Printing the Hearing Report

Click on the “Print” button when in the Aid page. Click on Report. Two aids will be printed per
page.

Note that if you want to preview the Aid print out on the screen before it goes to the printer, you
can set this up in the Setup > Preference > Printing by checking the Preview reports before
printing check box. However this will affect ALL print outs. 

7- Printing the Hearing Aid Order

Click on the “Print” button when in the Aid page. Click on Aid Order. The report will print the
order for the selected aid. The order will include the audiogram for the side selected. Therefore it
is important to make sure the test with the audiogram is entered first.

8- Printing Hearing Aid listings

There is a need to list hearing aids,  several ways to do so are provided

 ®   List Hearing Aids

In Report > List Hearing Aids. This option will list all the aids matching the criteria
you select. This may produce more that one entry per client. 

For this reason this option it is not suitable for sending reminding letters, but it is
suitable for listing the aids you have fitted during a period for example.

 ®   List Client + Aids

In Report > Client + Aids. 
This option will list all the Clients who have one or several aids matching the criteria
you select. This will only produce one entry per Client regardless of the number of
hearing aids they own. For this reason this option is suitable for sending reminding
letters to Clients.

The output can be sent to the screen, the printer, a Mailmerge Datasource or exported to a file. IE
(Import into Excel).

 ®   Report Format

Several report formats are available to fill the need for Hearing Aid details listing and
Financial reports including both income and cost figures. 
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The data entry screen showing the left aid for Mr Smith. 
The Right aid can be see by clicking on it in the left grid.
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The hearing aid data screen for an OHS client. The aids are selected from a list of hearings.
For OHS Clients, teh list only includes the OHS approved device codes.

On the left selecting an aid for a private client, on the right selecting an aid for an OHS
client, from the device code list
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9- Browsing through Hearing Aids

Click on the Aid button in the main screen to browse through existing Aids.

This screen allows you to create a “Query” or a request to show Aids fitted
within a certain date range, and further within that range, to only show the Aids
by Sale Status or all the Aids.

 ®   Changing the List Order

The list of Aids can be browsed in Fitting date order or in Serial number order.
This is convenient if you wish to find the owner of an Aid, when knowing only
the Serial number, or the date Fitted.

 ®   Building a Query

Enter a “Date From” and a “Date To” (or a Serial number depending on
the order)  at the top right, then click on the Search button. You can
further limit the range by selecting a Sale Status.  

 ®   Resetting the Query

Click on the Reset button. You have to cancel the Sale Status by selecting All
independently of the Query.

There are 2 formats to output the hearing aid data: Details & Finance. The Finance format
displays Cost, Sale & GST amounts.

10- Editing a Hearing Aid

You can do this in the Data Entry screen by clicking on the Edit button in the Aid page.
It can also be done by double-clicking on an Aid in the Browse Aids screen.

11- Printing Stock List of Hearing Aids

Go to Setup > Stock menu. Tick the Show Hearing Aids check box and click on the Stock
Listing button.

You will have several listing available:
Stock List
Price List
Re-Order List
Stocktake List

L
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CHAPTER 11  The Repair

1- Configuring the Repair

If you already have the Fitting program you will discover that the Fitting Wizard does not copy
the Aid Details to the Client Request but rather to specialised new fields. The Repair can be seen
on both sides but not the Aid Details (Claim only). Although the Claim will see the Aid details
copied by the Fitting.

The Repair has financial information that you may not wish to record or display.

To alter the above settings, go to Setup > Preference > Display and look at the Repair Box.
 

 ®   Order of entry of information

The Hearing Aid contains the Aids details
This information is copied to the Repair when you select an Aid to repair.

2- Adding a Repair

Click on the “Add” button on the Repair page (Data Entry screen) to add a Repair. The repair
can concern an Aid already stored with this client or not. In this last case I would enter the Aid
for record purposes.

 If you have a Visit Site in the Client, this site will be automatically transferred to the Repair
record.
If the client is an OHS client, no payment or cost will be displayed.

Select the Aid by clicking on the Select Client’s Aid button. You can select by double-clicking
on the existing aid or by pressing the select button when the correct Aid is highlighted. If the Aid
is not in the list, you may enter the details manually in the repair, or Add an Aid, then select the
Aid.

Important: Record Repair location and status, so that the information is available if a client rings.

When you have completed the entry, click on the Save button.

3- Printing the Repair

The printout is intended to be sent with the Aid to the manufacturer. For this reason there is only
one Repair per page. Click on the Print button when in the Repair page to print.

 Note that if you want to preview the Repair print out on the screen before it goes to the printer,
you can set this up in the Setup > Preference > Printing by checking the Preview reports
before printing check box.

This will affect ALL print outs. 
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Printing the Client Address:
The Client address in normally not printed on the Repair Report. This behaviour cam be altered
so that the address is printed. To do this go to Setup > Preference > Print > Repair Report.

4- Printing Repair listings

It is useful to print lists of Repairs. You can do this in the Report > List Repairs menu.
The idea is to make a selection in each of the columns, before clicking on the Start button. 
The output can be sent to the screen, the printer, a Mailmerge Datasource or exported to a file. IE
(Import into Excel).

5- Browsing through Repairs

Click on the Repair button in the main screen to browse through existing
Repairs.

This screen allows you to create a “Query” or a request to show Repairs entered within a certain
date range, and further within that range, to only show the Repairs per Status or all the Repairs.

 ®   Building a Query

Enter a “Date From” and a “Date To” at the top right, then click on the Search button.
You can further limit the range by selecting a Status.  

 ®   Resetting the Query

Click on the Reset button. You have to cancel the Status by selecting All independently
of the Query.

6- Editing a Repair

You can do this in the Data Entry screen by clicking on the Edit button in the Repair page.
It can also be done by double-clicking on a Repair in the Browse Repairs screen.

L
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CHAPTER 12  The Hearing Test

1- Configuring the Hearing Test

The Hearing test prints as a report which include an audiogram. This audiogram can be
configured to display the thresholds using your graph symbols. 

A shaded area can also be printed to represent the normal hearing level area. The values for this
normal area can be altered. The audiogram thresholds connecting lines can be display using
coarse or fine lines to suit you display and printer type.

Go to Setup > Preference > Display > Hearing Test and setup the parameters according to your
requirements.

3FAHL: the 3FAHL used for the Claims can be extracted by the program either from the Visit
or from the Hearing Test. This behaviour can be selected in the Setup > Preference > Display >
Visit.

Referral Assessment: This windows warn of a need for referral. It is mostly required for OHS
clients. You may also get this window for Private clients if you wish by setting it up in 
Setup > Preference > Display > Hearing Test. 

 

2- Adding a Hearing Test

In the Data Entry window, Click on the Page 2 button,. Click on the Add  button on the Audio.
Test page

 ®   Air Conduction

The thresholds can be entered manually by typing the threshold values where the dashes
are or by selecting a mouse draw button and clicking on the thresholds. The audiogram
will be built as you go reflecting the information in real time. 

The masking information can be added by ticking the relevant checkbox. To delete a
threshold, click at the bottom of the frequency below the 120 db.

 ®   Bone Conduction

Same as for air conduction, but the audiogram does not show connecting lines. The title
for the Bone conduction can be selected. From a choices of 7 data types, including real
ear data etc..

 ®   Test Method

The test method can be Headphones or Free field. If you select Free field, the data will
be stored on the Left only and the right data entry pane will disappear.

 ®   3FAHL & MPO

These figures are calculated when you save the data, but can also be calculated by
clicking the Recalc button.

 ®   Client’s condition

Some of the selection in the client condition trigger a Referral window, so it is important
to visit this option.



Fitting W izard 

Page 61

 ®   Referral Assessment

A special Referral Assessment window may open when you save the data according to
the need. If the Client needs to be referred to OHS or an Audiologist or a medical
practitioner, this window will automatically display and warns the user to tick the
Audiological Advice Needed checkbox and advise to add a 610 claim (OHS clients
only). When you have completed the entry, click on the Save button.

3- Capturing the Hearing Test from NOAH

The Fitting Wizard can capture data from some of the NOAH Manufacturer's audiometric modules. The
modules currently supported are the Aurical, the Affinity 1 and 2, the Medrx Avant A2D, Astera, calisto
and the AD629e audiometer.

 ®   Saving the Audiogram from NOAH

The current audiogram is saved from the Manufacturer’s module in the same screen it is created,
either xml, text or gnd format, depending on the manufacturer. The file is saved in a convenient
folder. The name of this folder can be pre-loaded in the Fitting Wizard in Setup > Preference >
Display so that you do not have to search for the file before capturing it in Wizard.  

 
The Aurical
In the Audiogram screen, select File > Save as xml 
Note: if this option is greyed out, you need to contact GN Resound to have this function enabled.

 
The Affinity
Save the audiogram first then select Edit > Export > as xml

The Medrx Avant A2D & A3D
In the Audiogram screen, select File > Export, then save the file as a txt file
Note: This module does not save the masking data to the file 

The Astera
Save the audiogram first then Click on File, click on Export, type a filename, making sure the
extension is .gnd
If you always capture the file right away after saving it, you may always use the same file name,
example Test.xml since you know which client it belong to. 

 ®   Capturing the File in Fitting Wizard

Add a hearing test, click on the Import file button, select the file you just exported from one of
the Noah module. The Fitting Wizard will automatically recognise the file format and read the
data into the audiogram. 

4- Printing the Audiogram

Clicking on the Print button will display a choice of reports: 
The Audiogram report will print the Client’s information and the audiogram with the graph
symbols. The report can be configured in Setup > Preference > Display.

5- Printing the % Loss Report

This option will start a separate software, with its own Setup option, Print Setup and Help. 
Make sure to select the appropriate Percentage Loss formula in the Setup menu before printing.



Fitting W izard 

Page 62

When the test is saved, the software will analyse the results and provide advice on furthers steps
that need to be taken like a refral to a GP or an audiologist and if an  item 610 can be claimed.
the report and make sure the client Date of birth is entered correctly, as it is required for the
calculations.

6- Printing Hearing Test listings

It is useful to print lists of Hearing tests. You can do this in the Report > List Tests menu.
The idea is to make a selection in each of the columns, before clicking on the Start button. 
The output can be sent to the screen, the printer, a Mailmerge Datasource or exported to a file. IE
(Import into Excel).

7- Browsing through Hearing Tests

Click on the Test button in the main screen to browse through existing
Hearing tests. This screen allows you to create a “Query” or a request to show
Tests entered within a certain date range.

8- Editing a Hearing Test

You can do this in the Data Entry screen by clicking on the Edit button in the Repair page.
It can also be done by double-clicking on a Repair in the Browse Tests screen.

9- Test Referral  Warning Screen

When saving a test, the software analyses the
results and outlines conditions where a referral is
necessary.

The first box is Referral to Audiologist. Red
lights indicate the referring condition and a large
light blinks to warn the user.

The second box is Referral to Medical
Practitioner.

The third box is referral to OHS.

If any of the conditions are present, and
additional box will show, warning the user to add
an item 610 for audiological advice.

An “Audiological Advice needed” flag is set
and Test can be listed by that criteria, so that you
do not miss any.

When the Audiological advice is received you can set the
“Audiological Advice Received” flag on so that you know Claiming can go ahead.

L
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The data entry page in the data entry window

A number of reports can be printed from the test, including the audiogram report and the
percentage loss report, all can be saved to pdf for easy emailing of results. The pdf can be
encrypted. 

Part of the Audiogram report is shown above. The two sides can be displayed on a single graph
or on separate graphs. 
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Printing the Hearing test offer several options
including printing a percentage loss report in one
of two formats

The audiogram can be drawn using the mouse, or imported from one of the NOAH module
(Aurical, Affinity, Calisto, AD629e, Medrex, Astera, Primus, Unity,  etc). Bone conduction and
masking can also be recorded.

Upon saving the test, an assessment screen pops up to show an analysis of the test results
and alerts of any requirements for OHS clients.

L
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CHAPTER 13  The Tympanometry Test

1- Adding a Tympanometry  Test

In the Data Entry window, Click on the Page 2 button,. Click on the Add  button on the Tymp. 
Test page

 ®   Tympanometry graph

The report includes a Tymp graph grid, you can paint the Tympanogram on this grid
using the mouse. Simply select the side button (Left or Right), then click on the relevant
point.

To remove a point, either click on a new one for that vertical line, or click just above the bottom
of the graph to delete the point.

Scale: The graph scale can be selected manually. Options are 2, 4 and 8  mm H20

When you have completed the entry, click on the Save button.

2- Printing the Tympanogram

Clicking on the Print button will print the Tympanogram report.

 Note that if you want to preview the printouts on the screen before they go to the printer by
ticking the Preview checkbox

3- Printing Tympanometry Test listings

It is useful to print lists of Tympanograms. You can do this in the Report > Tympanometry
Lists menu.
The idea is to make a selection in each of the columns, before clicking on the Start button. 
The output can be sent to the screen, the printer, a Mailmerge Datasource or exported to a file. IE
(Import into Excel).

4- Browsing through Tympanometry Tests

In the main menu window Click on File > Browse Tympanometry.

This screen allows you to create a “Query” or a request to show Tests entered within a certain
date range.

5- Editing a Tympanometry Test

You can do this in the Data Entry screen by clicking on the Edit button in the Tymp. Test page.
It can also be done by double-clicking on a Test in the Browse Tympanometry Tests screen.

L



Fitting W izard 

Page 66

CHAPTER 14  The Appointment

1- Concept

Appointments behave a little differently from all other work areas because of the functionality
required. You do not just add an appointment, you need to add it for a certain site, with a certain
practitioner and at a certain time. Before actually adding the appointment you want to select an
empty time slot for that Practitioner and Site.

Clicking on the Add button in Data Entry does not directly add an appointment. It takes you to a
new window graphically displaying the existing appointments for a number of days. You can
select to view appointments for all sites or for a particular site and for all or a particular
practitioner.

From then on you make the choices. You can select a day, a Site and a Practitioner. The window
will show you the existing appointments for your selection.

2- Configuring the Appointment

Go to Setup > Appointment Setup to setup the appointments.

 ®   Time Settings

- Select the start of work day time and end of work day time. Make sure to use the same
increments as set in the Time units or the display will look strange. If you start at 9.15am
then it would make sense to use 15 minutes time units.
- Select the start and end of your lunch time. This will be displayed for each day of the
week.

 ®   Display Settings

- Select the time units to suit your needs. It is recommended to use the automatic scale. If
you are adventurous, you can un-tick this setting and figure out a way to adjust the line
height so that the display looks right. It is not easy but it allows for special
configurations to be setup. 
- The default number of days shown can be setup here. This number can be changed
interactively from within the appointment book, but it will reset to the default set here on
restart. 
- 
The display mode can be changed from 12 hour to 24 hours

 ®   Automatic Site Colour

You can enable automatic Site colour. When you do, you will be able to allocate a site
colour to each individual site in Setup > Picklist  menu. Then each different site
appointment will be in the colour you selected for that site.
If not, appointments entered from within Data Entry are white and those entered from
the Main menu are blue.

 

 ®   Print Settings

Set the margins according to the print area of your printer. To save ink, the Ink saver will
remove the colour before printing.
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You can enlarge the appointment window  to the full size of the screen. Just drag the bottom
right of the window to enlarge it. The next time you use this page it will remember the last
setting.

 ®   Appointment Purposes

There are 18 appointment purpose, eight of which are configurable. You can enter these
eight entries in the screen.

 ®   Appointment Purposes

 All the colours of the appoint book are configurable.
It is recommended to use the defaults, but there is no arm in trying new colours out. To
set the colours to the current colour theme, click on the Reset Colours button

To change a colour, just click on the colour button and select a colour. To extend the
range you can create your own colours , by clicking on Define Custom Colours. You
can then set the Red, Green and Blue values for your new colour, then add it to the
custom colours before selecting it.

3- Moving in the Appointment book

There are several ways to move from day to day or month to month.
- Click on the date in the calendar on the right
- Use the left and right arrows at the top of the calendar to change month

- Use the left and right double arrows at the top of the calendar to change year
- Click on the Calendar Month at the top of the calendar and select another month
- Click on the Calendar Year at the top of the calendar and select another year
- Use to left or Right arrows at the top of the appointment page
- Just click another day on the appointment book
- Click on the To Day button to come back to the current date

You can also change the number of days displayed to see more appointments, but next time it
will come back to the default you have chosen in the setup.

4- Adding an Appointment

There are 3 types of Appointments

An appointment for an existing client. This client has an entry in your client database. The
default colour for this kind of appointment is White.
An appointment for a new client. This client does not exist in your database and you do not wish
to add them in at this point. The default colour for this kind of appointment is Blue.

A reserved time. This could be a holiday, your day off, or on a conference. The default colour for
this kind of appointment is Orange.

 ®   Adding an Appointment for an Existing Client

- Go to Data entry and look up the client
- Click on the appointment tab
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- Click on the Add button, This will not add an appointment but will load the appointment book with a
reference to your client.

- Highlight the time area by dragging the mouse over it
- Right-click the mouse and select Add Appointment - existing Client -
OR 
- Click on the Add button next to your client name on the right of the appointments.
The appointment will be added and all the information about your client will be
automatically inserted.
- You can select a Site and Practitioner, new colour etc
- Click on Save and your appointment will appear in the Appointment book.
- It will show in Yellow until deselected, then it will take its own colour.

Yellow is the colour of a selected item in the appointment list. A window opens showing
appointments for the current day, your default Site and your default practitioner.
You can now select a new day, a new Site or a new Practitioner. The window will show you the
appointments for that parameters selection.

When you have found a suitable location and time, click on the Add button. The actual add
window will appear to let you select the start time,  duration and purpose. A clock shows your
selection of time and duration in a graphical way to help reduce the risk of errors

Click on Save to finalise the appointment.

 ®   Adding an Appointment for a New Client

There are two ways you can do this
1- In the Main Menu, click on the Appointment button
2- In Data entry with any client highlighted, go to Appointment and click Add

In both cases above, there will be only two add options, to new client and Holiday / Day
off.

- Highlight the time area by dragging the mouse over it
- Right-click the mouse and select Add Appointment - New Client -
OR 
- Click on the Add button next to To new Client on the right of the appointments.
The appointment will be added and all the information about your client will be
automatically inserted.

- You can select a Site and Practitioner, new colour etc
- Click on Save and your appointment will appear in the Appointment book.
- It will show in Yellow until deselected, then it will take its own colour.

 ®   Adding a Reserved Time

Go as above and select Holiday / Day off either from the button or from the right click
popup menu

5- Moving and Copying an Appointment

 ®   Moving an Appointment

Click on the appointment to select it, the colour will change to Yellow. A dark green
frame will appear around the box. Moving the mouse over the left of the appointment,
the cursor will change into a star arrow, you can now click and drag the appointment
anywhere or change its length.
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To add a new appointment, just
highlight the time zone you want,
then right-click to select the Add
menu option

      The add appointment screen
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The appointment can cover from one to 7 days. This can be pre-configured in the
Appointment setup screen below, but can be changed on the fly as needed.

The  appointment Setup screen where you can select your parameters
Located in Setup > Appointment setup
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 ®   Copying an Appointment

Click on the appointment to select it, right click and select Copy, or Click on the Copy
button. The Paste button will become enabled.

 ®   Pasting an Appointment

First, Highlight the location and duration you wish to copy the appointment to, then right
click and select Paste or click on the Paste button.

6- Editing or Deleting an Appointment

 ®   Editing an Appointment

Click on the appointment to select it, right click and select Edit, or click on the Edit 
button

 ®   Deleting an Appointment

Click on the appointment to select it, right click and select Delete, or click on the Delete
button. The appointment will disappear from the Appointment book. If this appointment
belongs to an existing client. This appointment will still be visible in this client’s
appointment list, but it will be shown with a dark blue segment. It could then be undeleted
if necessary.

7- Printing the Appointment Day Sheet

Clicking on the Print button will print in the page as it is on the screen. To change the number of
days shown you can right click on the Header or select a different number of days.

8- Printing an Appointment Card for the Client

In the Data entry, you can see a Client’s appointments, Clicking on the Print button will print an
appointment card / Letter to give / fax or mail to the client to remind them of their appointments.

9- Printing Appointment Lists

You can print appointment lists in Report > Appointment list menu.
Make a selection in each of the columns, before clicking on the Start button. The output can be
sent to the screen, the printer or directly to letters

10- Network Considerations

On a network different users can enter appointments simultaneously from different computers. 
So the display needs to reflect the appointments also entered on the other computers. The program
automaticllay refreshed the display on a regular basis. The refresh rate is set to 40 seconds by
default to prevent straining local resources. It can be decrease down to 20 seconds if required in
Setup > Appointment setup > Refresh rate.
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CHAPTER 15  The To-do List

The To-do list can store Todo connected to a particular client or un-connected.
For example a Todo connected to a client could be a reminder to send a letter at a particular time
A ToDo un connected could be a reminder to pay the telephone bill of the practice

1- The To-do List

The To do list can be accessed from 2 different locations

 ®   Within the Data Entry Screen

The name of the Client will remain attached to this to-do and will appear in the To-do
grid on the Client page. It will also appear in the To-do grid entered from the Main menu.
The name of the Client will be listed along with the task.

 ®   From the Main Menu

This To-do is not connected with any client and will not appear in the Data entry screen

2- Adding a To-do

Click on the Add button, select date and time due. 
You can also select a Category. Categories can be added by going to Setup > Picklist >
Categories.
Listing To do's

Go to Report > To do List and make your selection of criteria

3- To-do Display

To-dos display differently if they are due, overdue or completed.

To set a To do as Completed, just double-click on the Done check box
The To-dos overdue show in red, the completed ones show in default light colour.

4- Listing Todos

To list To-dos, go to Report List To-do and make your selection of criteria.
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  The todo data entry screen

To-Dos can be browsed or listed by site and practitioners, completed ones can be hidden. 
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The data entry screen showing the CRM log (Customenr relationship Management)
where letters are save automatically and documents can be referenced for future use.

Once a document is referenced, it can be opened directly from either of the screens above. This
helps with moving to a paperless office management.
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CHAPTER 16  The CRM Log

CRM stands for "Customer Relationship Management". It is meant to help manage communications with
your clients, minimise your efforts and maximise customer satisfaction. The CRM log in the Fitting
Wizard performs a dual purpose. 

1- Record the sending of letters and email automatically for you
2- Allow storing documents attached to Client records to run a paper-less office

1- The CRM Log

This feature allows  recording of communications between you and your client. Some of the
recording is automatic, some is left to the user

 ®   Automatic Recording

When you send a personal letter or email to a client, an entry is automatically made in the
CRM log file, under their name. This entry contains the letter name or email subject and
the date and time of the printing.

 ®   Manual Recording

You just go to the Data entry screen, click on the CRM Log and click on the Add button.
Enter data as needed. If you check the Document checkbox, you can also record teh
location of a document you would like to link with this client.

2- Storing Documents

The documents are not actually stored by the Fitting Wizard. They are just referenced, so that
they can easily be found under the Client, opened again and printed when, and if required.

1- Create the document. This can be a Word document, an Excel spreadsheet, an image, a movie,
anything at all.

2- Save the document in the CRM folder. The CRM folder can be recorded in the Setup > Set
User Default. 

3- Add a CRM log to the client and select the document. Once selected, the document can be
opened with the Open button. Windows will automatically start the appropriate application for
this document then load the document in the application for you. Make sure to tick the Document
checkbox to activate this feature.

The documents can be opened, copied, exported one by one or exported in bulk. 
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CHAPTER 17  The Outcome

1- Concept

The Outcome is meant to fulfill 2 purposes: allowing  record keeping using specific custom made
templates for OHS clients and simple record keeping for private clients. A number of sample templates
are provided as examples. They can be used as is, or can be modified as required. New templates can be
added as required. The Outcome can also be used as a simple Note with the date and name of the
practitioner.

The templates are rtf documents created with the Setup > Outcome Templates function. 

They must start with K_ followed by the name. 

The name length must be less that 20 characters, including the K_, but not including the .rtf.
Example: K_Followup.rtf

There cannot be 2 files with the same name. The names will appear in a combo box for selection
when adding an Outcome Example: Followup.

2- Creating a New Template

Go to Setup > Letter. Click on Letter > New, then Save as and type the name
 example:  K_History.rtf.

Then type the content which can include bold, underline, italics, but cannot contain merge
fields.

You can use the template as an outline, with the title of what needs to be entered, or you can type
multiple choices which are selected or removed when the template is used.
There is no limit to the number of Outcome templates you can create.

3- Using the templates

In Data entry, click on Outcome, click on Add.
You then have the choice of selecting an existing template or to type a Note.
Once the template is loaded into the outcome, you can modify the outcome as required.

You can add any number of Outcomes as required.
When editing an Outcome, you cannot change the template used as most likely the content would
have already been altered. If required uyou can delete the current Outcome and add a new one to
start again.

4- Printing the Outcome

Clicking on the Print button will offer the choice of printing the current outcome or all the
outcomes for this client. They can also be previewed.
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CHAPTER 18  Battery Usage

OHS Client battery usage can be recorded. Each time a battery pack is given out, it can be entered in the
Battery usage list. This will allow you to monitor when an OHS Client obtained their last batteries and
avoid giving out more than necessary.
.

1- Configuring the Battery Stock

Go to Setup > Stock > Batteries. You can see your stock list of  batteries. The sale price and
battery details will be copied to the Battery usage when adding a battery. So it is a good idea to
have all this entered before you start giving out batteries.

If you want, you can monitor battery stock, by select the stock type: Warn if stock below re-
order level.
The program will monitor you usage and decrement stock level each time you use a battery. To
make this feature work, you will have to update the stock level each time you receive new
batteries in stock. If you are not prepared to do that, then select stock type:“No stock level kept”.

2- Adding a Battery

Click on the “Add” button on the Aid page (Data Entry screen) to add a Hearing Aid. If you have
a Visit Site in the Client, this site will be automatically transferred to the Aid record.

First enter the quantity, then Select the Battery by clicking on the
Select Stock Battery button. You can select by double-clicking on
the Battery or by pressing on the “Select” button when the correct
battery is highlighted. The program will calculate the Sale price for
you.

3- Printing the Stock List

It is useful to print Stock lists. Several lists are available. You find them in Setup > Stock and
click on the Stock List button.

Stock List List battery stock
Price List List Prices
Re-Order List List batteries low on Stock
Stocktake List List quantities in stock

4- Editing a Battery

You can do this in the Data Entry screen by clicking on the Edit button in the Battery page.
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CHAPTER 19  Manual OHS M&B Management

OHS Batteries and Maintenance renewals are a good source of income, so  it is important to manage this
information properly.

1- Maintenance and Battery Management (M&B)

You can manage the M&B expiry in several ways:

1- Manually, by setting the M&B expiry date
- The M&B Flag will remind you when the card expires.
- You can also list the Clients by M&B expiry date and manually send a letter   to
each.

 2- Automatically,  By using the Process > Create M&B claims option

 ®   Changing the M&B expiry date Manually

To change the M&B expiry date go to the Data entry screen, click on the M&B Flag, a
panel will appear to enter or change the date if required. 
You can also edit the Client and change the date.

 ®   Printing the Hearing Services Card

Once teh battery and maintenance is paid a Hearing Services Card (HS card) can be
printed for the client if required. The print button is located on the right of the Data Entry
screen.This button is  only available if the client is an OHS Client.

 ®   Printing the Hearing Services Card as a Label

You can also use the “Label” button next to the HS card button and select HS Card. This
will print the HS Card in the form of a label to be affixed to the back of your Business
card for easy client reference.

 ®   Printing a Batch of Hearing Services Card Labels

In the Report > List Client window is an option to print a list of Clients as “HS Card
labels”. If you select Clients by HS Card expiry date or date expired, you can prepare
labels which can be affixed to the back of your Business cards for example of an existing
preprinted card.

The labels bears the Client name, OHS Number, Expiry date and Battery type. The label
type can be selected as for normal labels in the Setup > Page Setup > Labels menu.

2- Hearing Services Card Information

At the top of the Data Entry screen, for the OHS Clients only, is displayed the M&B flag.

1- if the M&B date is not entered or due , the M&B flag is red saying “HS Card due”
- to enter the date, click on the flag and select the date.

2- If the date is entered and the card is current, the flag will be green.

3- Entering or changing the Maintenance & Batteries expiry  Date 

The M&B expiry date can be entered with the Client data.
You can also click on the HS Card flag at the top of the data entry window.
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If the claim has an item 700 / 710, the red Renew / Cancel HSC will appear. It will allow very
quick renewal and update of the client information, including the creation of an invoice and
payment.

You would only click this button once you receive the signed claim form and if the client is not
DVA also the payment.

By just by clicking on the Renew button above, all the information is updated correctely as in the
screen below. 

This includes automatically adding and invoice and a payment.
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The creation of claims and letters for the renewal of the Battery and Maintenance (HC Card) is
made very easy, just count to find out the numbers, then Create the claims and letters. 

Claims are created correctly according to the client details (Monaural / Binaural), the cliam form
is then printed along with the correct letter based on the client being DVA or not. 

The claim form and letters are colated automatically so they are easy to pick and place in an
enveloppe.

Windows enveloppes can be used to speed up the process and the client address located
correctly in the lettertemplate, to appear in the window of the enveloppes.

4- Listing Clients with No or Expired M&B

- Go to the Report > List Client menu
- Select “HS Card Expiry date” and  “Print”, “Label”or “Mailmerge” to send letters.

 
This option should be used every month to list who should have their
card renewed or who do not have a card yet.

5- Printing the Hearing Services Card

 ®   Printing the HS Card as a Card

This can be done automatically from the Process > Create m&B claims menu.
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 ®   Printing the HS Card as a Label

In the Report > List Clients menu, select HS Card Label as the output. You can then
select to use the current HS card expiry date or the next one, which is handy when
sending automatic M&B renewal. You can then have sheets of labels pre-printed and
ready for when the Clients renew.
This option  will print the HS Card in the form of a label to be affixed to the back of your
Business card. Make sure the label margins are at least top=5, Left=5. The label format
can be setup in Setup > Page Setup > Labels.  

When the client visits your practice, make sure to check the HS Card flag. If the card is due you
may want to get the client to renew. If so make the changes to the expiry date by clicking on the
HS Card flag.
If the Maintenance plan or the Client status has changed make sure the changes are reflected in
the program before printing the new card.

The basic cost of the HS Card is stored in Setup > Preference > HS Card.
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CHAPTER 20  Automatic M&B Renewal

1- Concept

This process will Automatically create 
Maintenance and Batteries claims (700 /
710) based on the Client’ HS card expiry
date and their fitting type (Monaural or
Binaural). 

The idea is to create M&B claims and cover letters based on the Client’s expiry date falling within a
range of dates. After entering the expiry date range, the Fitting Wizard creates and prints the claim form
(or multiple copies) for you, with an optional cover letter.

For this system to work the  Fitting Wizard  needs the following:
1- The M&B expiry date to be correctly entered in the client’s record
2- The fitting type must be entered in the client’s record (Monaural / Binaural)
3- The client must be an active OHS client

The process scans the client for an M&B expiry date falling within the date range you supply.
If the Client is eligible :

 - If the Fitting Type is Monaural, a Claim with an item 700 will be created.
 - If the Fitting Type is Binaural, a Claim with an Item 710 will be created.

If the Client is not eligible
- If the Fitting Type is Monaural, a Claim with an item 900 will be created.
 - If the Fitting Type is Binaural, a Claim with an Item 910 will be created..

2- Entering the Fitting Type

The Fitting type (Monaural/Binaural) is essential for the automatic process to operate at all. If
some clients are missing this information you will get an error message and some claims will not
be created. This information can be entered for the Client, either when the client is added, or by
editing the client record in Data Entry > Edit   Client (or Add Client)

In addition the  Fitting Wizard can scan all your clients and automatically find out if they have no
aid, one aid or a set of left/right aids and translate this information into a Fitting type. To do this
go to Utility > Update Fitting Type.

3- Finding Clients with Missing Fitting Type

The Fitting type (Monaural/Binaural) is essential for the automatic process to operate. To find
Clients who do not have a fitting type, go to Report > List Clients and select “OHS Clients” and
“No Fitting Type” from the “Option 1" list option. 

Important: Always go to Utility > Update Fitting Type before creating M&B claims to make
sure you will not miss any M&B Claims. (ie No fitting type in the Client record)
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4- Starting the Process

 ®   Finding the Number of M&B expiries in the Range

Enter the date range. This is the date when the M&B will expire. Click on the Count
button to obtain the number of M&B expiring in that range. 

 ®   Creating the Claims

Once you know how many claims would be created, you may want to alter the date range
if the number is too small or too large. Try to have less than 100 claims per run, ideally
around 60 so that you do not overrun your computer memory. 

If the number for a range is too large, just decrease the range. You might have to do a
print every 2 weeks instead of every month if the number is too large. Once you are happy
with the number, you may select what you want to happen. 

The possibilities are:
1 - Create the claims only

You will have to print them later with Process > Print Multiple Claims

2 - Create the claims and print the Claim forms at the same time
You have the choice to print the entire form, or only the data to fill in
pre-printed forms for speed and economy.

3 - Print some a letter before each Claim form printed
You will be able to select one of your pre-existing form letter. The letter
will be addressed to the person on the Claim Form.

4 - Print a HS Card for each Claim Form printed   

 ®   Printing a letter at the same time

If you elect to print the Claim forms at the same time as they are created (the simplest
option), you can also print a cover letter and / or a M&B at the same time. They will print
in collated order for each client making the mailing process much simpler.

To print a letter at the same time, check “Print Claim forms at the same time” first. A new
panel will appear, then check  “Print a letter before the claim form”. Select the letter from
the list. 

Since OHS and DVA client need different information you have the choice to select a
different letter for each. When the Claims print, for each client you will get the cover
letter (if selected) then copies of the Claim form , then the next client letters etc..

 

 ®   Printing a Hearing Services Card at the same time

If you elect to print the Claim forms at the same time as they are created (The simplest
option), you can also Print a HS Card after the claim form. You may want to do this to
have the card ready (and maybe laminated) for the client when they come.
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5- Re-Printing Claims & mailing the M&B Claims

Each Claim created that way will be stamped with a Date Created. If the printer fails to print, but
the claims are created nevertheless, you will need to re-print these claims. Check in the Browse
Claims window to verify if they have been created or not. If they have, you can re-print them in
the Process > Print Multiple Claims window.
Remember that you will print Claims by the Date they were CREATED, not by the M&B expiry
date. 
You will have to tick the Include already printed Claims checkbox, since the program believes
that they were printed and does not know that the printer failed to obey the print command.

This arrangement makes it easy to pick and fold letter / Claim forms into envelopes. It is assumed
that you will use window envelopes and set the Client address correctly so that it appears in the
window correctly. 
You then mail the claim forms to the client to be signed. You will notice that Claims created by
this process are not marked Signed. The reason is that they may never be, if the Client has passed
away or if they do not wish to continue with the service.

6- When the Claims are Returned Signed

 ®   Doing it The Hard Way

When the claims come back signed there are a number of tedious tasks to perform to keep
your system in tune. The tasks are:

1- Add one year to the M&B expiry date
2- Set the Maintenance flag in the Client to Paid 
3- Set the Date signed  in the Claim
4- Set the Signed by Client flag in the Claim to Signed
5- Make sure there is a Claim date in the Claim
6- Make sure that the Date Created is the same as the claim date, so that the
claims are not sent electronically before the renewal date.

If the Client has passed away or you know they will not renew, some task must be
performed. They are:

1- Change the Client status to deceased or inactive
2- Change the Maintenance plan to None
3- Delete the claim

Note that you must keep the client record for a number of years, so you cannot delete the
Client.  

 ®   Doing it the Easy Way

Fortunately the program can take care of all the tasks outlined above with the click of a
button. Go to the Data entry window. Find the Client. Click on the Claim page. If the
claim is a 700 or 710, an additional Renew / Cancel HSC button will appear on the
Claim page. Click on the Renew HSC button. A  B&M Renewal window will open. 

1- if the Client has signed, Click in the Renew button
2- if the Client has passed away or will net renew, click on the Do not Renew
button

When you do, red lights will appear to point out to you what changes to the data the
program WILL make when you click on Save. It does not implement the changes until
you go ahead and save.
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If you click on Renew then on Save, you have completed the tasks outlined above in 2
clicks. You can go and find the next person and so on ...

7- When the Claims are Not Returned

If the Claims are not returned, you have no ways to know why. The dog might have chewed the
form or it failed behind the fridge or it was simply forgotten.

This is the time to switch to our backup plan. A month after sending the original claims, Go to
Process > Reprint Unpaid HS Card Claims.
The claims exists in our system, we just need to find those 700 & 710 not signed, reprint them
and send them again, we may get a further 10 to 20% signed that way.

The Claim forms can be printed at the same time as the Claims are created and each can be
printed in duplicate or triplicate by altering the number to print.

Before starting the process, please verify that the parameters are correct, like Site ID, Practitioner
Number and Authorised Person.

If you find out that the Client will not renew, either because they passed away or any other
reason, Click on the “Renew HSC” button and click on “Do not Renew” . If the Client is deceased
you can also change their status and delete the claim.

8- Browsing the Claims

At times you may have to find claims that are not signed and you do not know the names. It is
then easier to work from the Browse Claim window. 

A box at the bottom left allows you to see only the claims with a particular status, for example to
see all the claims not signed: click on the radio button Not Signed 

You can then use the Update button to change a small portion of the Claim record, it is the same a
the Edit button, but displays a lot less information to make it easy to change.
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CHAPTER 21  
Printing Reports

1- Printing Lists

1- List of Clients 
Go to the Report > List Client menu. Make your selection of client type and range. The output
can be sent to the screen, the printer, to an export file, to a Mailmerge file or to labels.

 
2- List of Claims
Go to the Report > List Claims menu. Make your selection of date range. The output can be sent
to the screen or the printer.

2- Setting up the Labels

Go to Setup > Page setup > Labels to select the type of labels you will be using. There is a
choice to use 2 or 3 column labels and a number of existing label types. If the type you are using
is not in the list, you can create your own by selecting the Custom type and entering the
parameters of your label.
Essentially there are 6 parameters

The Offset at the top: the blank space before the first label
The number of columns,  height and width of the label
The top margin: the is the space between the top of a label and the top of the fist line of
text.
The Left margin: This is the space from the left of the page to the left of the text

There are 4 types of Client labels
The Client Mailing label
The Client-file label
The HS Card label   (To stick on back of your business card as a HS card)
The Client doctor Mailing label

The bottom 3 lines of the Client-file label content can be configured with your choice of data.
Selection is via radio buttons on the label setup page.

3- Printing Labels

Labels can be printed in two ways
1- Individual labels
one or more labels for one Client, one Doctor or one Corporate account

2- Group labels
one label each for a group of Clients, Doctors or Corporate accounts

 ®   Individual labels

This option is available from the Data Entry Screen by pressing the Label button.
Select the type of label to print (Mailing, File, HS Card or Doctor), select the number of
labels to print for that Client. You can optionally select where on the sheet of labels the
information will start to print. The labels print from top to bottom and left to right.
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 ®   Group labels

1- for Clients
 Go to the Report > Client List menu. Make the selection of your choice. Select “Label”

as the output. If you want to change the type of labels, or design your own labels, select
the Page Setup > Label menu and select the label type of your choice or create your
own. This will print one label for each Client in your selection.

2- for Hearing aid Clients
 Go to the Report > Aid Client List menu. Make the selection of your choice. Select

“Label” . This will print one label for each Hearing Aid Client in your selection.

3- for Doctors
 Go to the Report > Doctor List menu. Make the selection of your choice. Select “Label”

as the output. This will print one label for each Doctor in your selection.

3- for Corporate Accouns
 Go to the Report > Corporate Account List menu. Make the selection of your choice.

Select “Label” as the output. This will print one label for each Account in your selection.

4- Creating a Mailmerge Datasource File

Go to the Report > List Client menu. Make the selection of your choice. Select Mailmerge. The
Mailmerge list option will create a list on disk to be used as a datasource by your word processor.

 This list will be in a special format called DELIMITED as required by word processor. 

The list is made of a record per line, each enclosed in double quotes, and separated by comas
(hence the name delimited).

This list can be used to supply the name and addresses to your word processor to print a form
letter (primary file).

At the time of printing, the word-processor will replace the dummy name & address in the form
letter with the name and addresses in the list, and print a letter for each name and address in the
secondary file. You will be asked to select the name and location of the output file.

Some word processors require the first line of that data file to include the field's name. The
program can be told to produce that list in the Setup > Page Setup > Mailmerge. 
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You can also select your own fields for
inclusion into the mailmerge file in the above
setup location. 

The program comes with a set of defaults
which should be suitable in most cases.

 Each record includes the surname, name and
address fields from the database, as default.

If you are going to mailmerge with Microsoft Word, make sure you Tick “Fields names needed”. This
lets MS Word know in advance the name of the fields available.

5- Exporting Data

Data can be exported to a file for a number of reasons. The output is similar to the Mailmerge file
but it contains all of the client data and the last claim, rather that just the name and address.

L
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CHAPTER 22   The Letter System

The letter sysem allows the creation of template, which are used to generate contect sensitive
clients, Doctors or Corporate Account letters.

In the above example, the operator has selected to insert a Merge Field for the date. This is
done by selecting from the list of Merge Fields in the pull-down 

You will notice other merge fields in the letter above. They are enclosed in square brackets like
[Client_Name]. In some cases there are both a lower case and an upper case version of the
merge field. There are also pronouns to be used to make correct sentences like "His hearing...
or Her hearing... as well as his and her for use in mid-sentence.

Once finished, the template is save for later use. The template letters are used against a client
in the data entry screen, a group of clients in the List Client screen, Aid Client List, Doctors
List and Corporate Account list, located in the Report menu. All the merge fields are replaced
with the correct record information.  
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The client letter above is based on the template from the pervious page. It contains all the client
information required. Th ered squiggles are due to the spell checker, highlighting possible
spelling errors.

1- Creating Personalised Letters From Within

The programme includes a powerful, easy to use letter system. Letters are
stored as FORM LETTERS  in RTF format (Rich Text Format) compatible
with MS Word and other word processors. The form letters are used to create
the final Client letter.

Letters can be created one by one as needed, or created for a group of people in the Process
menu.

2- Creating a Form Letter

Go to Setup > Create letters , you will now have a small editor ready to type the text of your
letter. 

This editor works a lot like MS Word. Setup the margins first, load an existing letter and print it
to see what the result looks like.

- Click on Letter > Open and open an existing letter. Do not alter it, just print it to  see
what the result looks like. Check where the margins are in the editor. 

- Click on Letter > Exit

Go back to the Create letter menu and set the margins where you want them.
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3- Inserting a Replaceable Field

Replaceable fields are inserted in the form letter so that the client letter,
when created, has all the relevant information for that client.

- Move the cursor where you want to insert the field.
- Click on the Insert Field button, and click on the Arrow button, select the relevant field
by clicking on it.

A “Field” will be inserted in the text
[Todays_Date]. This field will be
replaced by the current date when you
use this form letter for a client.

Example: Creating a full name:
- Select Title, Name, Surname, from the field's list, one after the other with a space in
between 

Example: [Client_Title] [Client_Name] [Client_Surname]

Result: "Mr Paul SMITH"  (the current client name) 

4- Creating Gender Sensitive Sentences

Use the replaceable fields
- Select His/Her example: [His/Her] problem is...

result: "His problem is..." (if the Client is male.)

5- Creating & Printing a Client Letter

In the Data Entry screen, highlight a Client, click on Letter, select the letter from the list of your
letters. The software composes your letter for this client. You can alter this letter before printing
it if you wish.

When you click on Print the letter is printed and saved on disk in the same folder as the software
under the name Last_Letter.rtf. The Form letter is not altered by this process and can be used
again and again.

This letter can be re-opened, but will be over-written by the next Client letter. If you wish to save
it, you will need to rename it. 

 ®   Saving the Last Letter printed

Right after printing the letter, click on the Letters button again, a file selection window
will open, Right click on the file “Last_Letter.rtf”, select Rename and give your letter a
new name. 
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The letter will be exactly as was printed, it can be opened later with MS Word or other word
processors. 

6- Saving the Client Letters

Your template letters should reside in your C:\Audio directory to be found easily. To keep a copy
of your client letter, Create a sub-directory called Client Letters below C:\Audio Example.

You must save the letter before printing it. Click on Save and click on the Client Letter directory
of your choice, then click on Save. If you print the letter first, you can Still save it.

The last letter printed is automatically saved under the name Last_Letter.rtf. Open it and save it
in the correct folder under the Client name or whatever name is suitable..

L
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CHAPTER 23   The Spell Checker

The spell checker include two functions: Spell checking on demand (through the Spell button) and Live
Spell checking, which is active by default.
 

1- Setting up the Spell Checker

Go to Preference > Option and click on the Configure button.

The default dictionary is British.adm, but more dictionaries can be added, there is one available
for American English called American.adm. Other languages are available on request.

The Spelling checker offers a custom dictionary which is added to when you select Add a word
from the Spelling checker dialogue. 

The default custom dictionary is called Spell.adu, there is also a learning dictionary call
Learn_sp.adl

Live spelling can be de-activated by un-ticking the Live Spell checkbox.

 

2- Spell Checking a letter

In the letter, click on the Spell button. When a miss-spelt word is encountered, the
Spelling dialogue will appear automatically.

 You can select a action from the buttons. To add
the highlighted word to you own dictionary Click
on the Add button. The dictionary can be changed
using the Options button.  The spelling checker is
available and active in all the memo fields and
comments of the program as well as in the letters.
Live spelling is also active in these areas but can
be de-activated by un-ticking the Live Spell
checkbox.

L
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CHAPTER 24   Using Mailmerge

The Fitting Software contains its own Mailmerge system which is far easier to use than MS Word
Mailmerge. This chapter has been added for these special large jobs which cannot be accommodated by
the Fitting Wizard
. 

1- Creating Personalised Letters Using MS Word

There are times when the task to accomplish is beyond the capacity of the Fitting Wizard. Most
word processors have a Mailmerge feature to send a personnalised form letter to a list of people.
The Fitting Wizard can produce the list, also called a "Datasource", that will be used by your
word processor to feed the data to the letter. In this chapter I will explain how to do it with MS
Word. A sample Mailmerge file is available on the disk. This file is called : HSC-Let.doc, it
makes use of the default mailmerge fields setup in the program.

2- Setting up the list fields

 Fitting Wizard  must be told which information from your client file you want to see on the form
letter
- Go to Setup > Page Setup > Mailmerge
- On the left are all the information (fields) available, on the right is what will be available to your
word processor.
- To move a field from the left to the right, highlight the field and click  on the ">", to move the
field back click on the "<" to move all fields click on either the ">>" or the"<<".

If you are using Microsoft Word, make sure that "Field name needed" is ticked. 
 

3- Creating the Data file

- Go to  Report > List Clients menu and make a selection in each the 3 selection boxes to obtain
the list you want.
- Click on Mailmerge
- Click on Start

A window will appear for you to select a destination directory (C:\AUDIO for example) and a
filename, select a name ending with .TXT  for Example 12-10-00.TXT.
- Click on "Save" and wait for the file creation process to finish before closing  Fitting Wizard

Using the Data file with Microsoft Word.
Your Claim directory already contains a sample file called "HSC-let.doc" for you to trial. Make a
copy under a different name before you start, so as to keep the original.

- Start Microsoft Word
- Select the File > File Open menu
- Open C:\AUDIO\HSC-let.doc
- Select Tools > Mailmerge, press the "Get data" button
- Select Open data source
- In the "Look in" window click on C, then double click on AUDIO
- At the bottom, in "File type", click down to Text file (.TXT) 
- Choose the file you just created with  Fitting Wizard (12-10-00.txt for example), double click
on the filename
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- Press on the "Merge" button at the bottom
- Press on the "Merge" button at the top right

The creation process will take a while.....When it is completed, you will have a file called "Form
letter1.doc" containing all your letters.

- Click on File > Print  and print the letters.

Feel free to copy "HSC-let.doc" to another name and try different letters for yourself. You only
need to save the form letter, the merged document can be deleted after print.

4- Creating Envelopes

  You would be better off creating your letters with the address in the right place for a window
envelope, as envelopes do not print well in printer. For your information here is how to print
envelopes:

This example assumes you have already printed the letters and the Data source has been created
with  Fitting Wizard.

- Open Microsoft Word
- Select File > Open - Open C:\Audio\HSC-let.doc (The sample file supplied). You would use
your own file after working out how the process works of course.
- Select Tools > Mailmerge
- Press the Select "Create" button and select "Envelope"
- Press the "New Main Document" button
- Press the "Get data" button  
- Select "Open data source"
- In the "Look in" window click on C: drive, then double click on AUDIO
- At the bottom, in "File type", click down to text file (.TXT) 
- Choose the file you just created with  Fitting Wizard (12-10-00.txt for example). Double click
on the filename

- Press the "Setup Main document" button
- Press on the "Merge" button at the bottom
- Select the envelope type / size then press the "OK" button
- Press the "Insert Merge fields" button and select each fields, to create the address label for the
envelope, making sure to leave a space between Title, Name and Surname
- Click the "OK" button when completed
- Click on the "Merge" button at the bottom
- Click on the "Merge" button at the top right

The creation process will take a while.....
When it is completed, you will have a file called "Envelopes1" containing all your envelopes.
- Click on File > Print  and print the envelopes

Tip: if you use window envelopes and set the address in the right place you do not need to  print
the addresses on the envelopes, as it always is a difficult task to get right.

 L
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CHAPTER 25   Emailing Clients & Doctors

1- Sending an Email to a Client

This feature can be used for Clients, Doctors and Corporate Accounts. Make sure you have
entered an email address in the Client, Doctor or Corporate Account and that you enter your email
parameters in Setup > Preference.

Go to Data Entry > Client , select the proper client and click on the Email icon. The Compose
Email window will open. You can now either type an email message or select a pre-recorded
Email Template. If this template contains Merge Fields, they will be replaced with the Client
details. Add a subject and click on Send.

2- Sending Emails to a Group of Clients

This feature works as above, but has the ability to send emails to more than one client, Doctor, or
Corporate Account at a time. 

Go to Report > Client, select a set of criteria and select Email for the output. When you click on
Start, the Compose Email window will open.

If the exact same message is sent to each client, just type the message in, type a subject and click
on Send.

If the message is personalised, ie with each client name, surname etc, then you need to use an 
Email template. The template contains fixed text and merge fields. The merge fields gets
replaced with each client data, personalising the Email.

This feature is available in the Report menu in Client Listing, Aid Client Listing, Doctor
Listing and Corporate Account. They all operate the same way, after you make your criteria
selection,

1- Select an existing template or type a  new message
2- Enter a subject, it will be copied to the Patient record
3- Add any attachment required
4- Click on the Send Button
5- You can click on Cancel to stop sending emails once Send has been pressed

 To work properly, this function needs to be setup accurately in Setup > Preference > Email

 Templates can be created in Setup > Email Templates.

3- Email Parameter Settings

Go to Setup > Preferences > Email and enter the name of your SMTP server, you should find
this out from your Service Provider, for example smtp.ozemail.com.au.or 203.2.192.76

The port used is usually 25. You cam also tell the software to dial a connection automatically if
one is not already available and to hang up after the send, to save cost if you are not using ADSL.

You should also enter your details which will identify your emails as valid, not spam.
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You can also select to use HTML formatting, which will allow you to have bold, underline and
italic, as well as a choice of fonts.

4- Creating Email Templates

Email templates can contain normal text and Merge Fields. The Merge fields get replace when the
template is used for a client with that client data.

The text can be entered in HTML or in plain text. If you have selected to use HTML, the text will
be formatted with HTML tags. You do not need to know the HTML language, you will just notice
some strange additional formatting characters, called tags,  in the text . 

A window at the bottom of the screen shows the way the text will really display for the client. For
example when you click on the Bold button, the tags for bold will be inserted for you, and you
will see the result at the bottom. Replaceable fields are inserted with square brackets.

The Email template can be saved by clicking on Save as. The file will have an extension of .HTM
regardless of the formatting selection.
The last line of the text must be terminated by an Enter, ( <br> in HTML)  to be able to print.

You can create as many Email templates as required. You can create one called “Blank” with the
patient name and details and use it as the base for all you future email templates.

5- Sending Emails to Doctors

Make sure you have entered an email address in the Doctor's record.
Go to Setup > Doctors, highlight the correct Doctor and click on the Email Now button. 
Type in the text and subject and click on Send.

To send Emails to more than one Doctor, Go to Report > Doctor Listing, select Email as the
output and click start to open the Compose Email window. 

6- Sending Emails to Corporate Accounts

Make sure you have entered an email address in the Corporate Account.
Go to Setup > Corporate Account, highlight the correct entry and click on the Email Now
button. Type in the text and subject and click on Send.

To send Emails to more than one Corporate Account, Go to Report > Corporate Accounts,
select Email as the output and click start to open the Compose Email window. 

 

 L
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CHAPTER 26  Sending SMS

To send an SMS from a computer a special service is required to take the message and place it onto the
mobile network. I have selected a company who offer this service at a good price. This company is called
SLInteractive. They offer 170 free SMS when you register. Registering is free of cost and obilgations.

Once your free SMS expires you can purchase credits from that company to continue using their service.
The cost if each SMS is about seven cents.

1- Requirements

To register with SLInteractice, go to Setup > Preference > SMS/Card
Click on the Register button
- On their website click on the first Free trial button.

Use you email address and mobile phone to register. Do not use a land line phone number as they
will SMS you with your password.

Make sure to tick USE HTML, this is the simplest method to send SMS, the other method is to
use emails, but you need top setup you SMTP server in Setup > Set User Defaults, which is a
more complex way to do this.

2- Sending SMSs

There are 2 ways to send MSMs

 ®   Sending an SMS to one Client / Doctor / Appointment

Find the Client or Doctor , click on the SMS button. The window below will open allowing you to
write a message with automatic merge fields. In the example below the final message will be: 
Dear Mr Fred, this is a message from My Business. 

 ®   Sending an SMS to a group

Go to Report > Client List, select a group and select the output as SMS

You can do the same with Report > Doctor List, or Report Appointment List

 L
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CHAPTER 27  E-Claim

1- Requirements

- The  Fitting Wizard software
- A computer fitted with a modem and connected to the internet.
- Sending a dummy Claim file to OHS for verification.
- Registration with HIC, you get an ID number and a password.

2- Concepts

 ®   Sending the Claim file

The  Fitting Wizard software creates a special file (Claim File) containing a
selection (range of Claims by entry dates) of your claims in the format required
by HIC. 

You, the service Provider, upload (send) the file to the HIC web site with the help of the  Fitting
Wizard. The software also creates a record (called a batch record) to record for you the
information about which claims were included in the Claim file, how many Claims and items
were sent and how much you will be paid and when.

 ®    Receiving the Return file

When HIC has processed the file (typically a couple of hours), they will post a
Return file (a Zip file) on their web site for you to download (receive).

The Return file contains 3 files:
1- A list of accepted  items (ACCEPTED.TXT)
2- A list of rejected items (REJECTED.TXT)
3- A summary (SUMMARY.TXT)

After you download the return file, the Fitting Wizard will:
- Open the Zip file and unpack the 3 files
- Process the Accepted file and mark the relevant claims & items in your list as Accepted
- Process the Rejected file and mark the relevant items in your list as Rejected with a reject code
- Process the Summary file and  store in the Batch record the number of items accepted or
rejected, the payment date and the amount that will be paid to your account. 

3- Registering for E-Claim

At the time of writing you need to contact OHS by email and ask to register for Electronic transfer. You
will need to attach a test file to your email.

 ®    Creating a Test File

The claims in this file will not be processed by HIC. The purpose of the file is to allow 
OHS & HIC to verify that the data is formatted correctly, before approval is granted.
Therefore you can use already processed claims for this purpose.

1- Go to Setup > Preference > E-Claim . You will have to enter a dummy Minor
Customer number for now, since they are issued when you are registered. Enter “XYZ”
for example.
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2- Create a Folder on your C: drive called DOWNLOAD and make sure that you select it as
your location of file(or Folder)  in Setup > Preference > E-Claim, otherwise it will be
hard to find the file to send it. 

3- Make sure the Batch number is one.

4- Go to Data Entry, find or enter an Active OHS client with an OHS number of 19 digits (if
less than 19 digits, the claim will not be included in the file ) 

Important: Clients with an OHS number of less than 19 digits cannot be claimed Electronically.

5-  In the Data Entry screen, enter a couple of claims. They can be real claims that you
already sent by mail or dummy data. Tick Ready and Printed. Go back to the Main
menu.

6- On the Main menu, Click on the Send button.  Select the range of date as today's date
(same day as you created the 2 claims). Click on the Check Range button. You should see
the 2 claims with the clients's name in green and the OHS number in green.

7- Make sure there is not data displayed in red. Red means something will prevent the claim 
being processed. 

8- Click on the Create file button, the claims will turn red (marked as sent)
9- Record the filename (written in red ) and the Location of file  to make sure you can find

the file afterwards.
10- Attach the file to an email and send to  Steve Hicks, Email:  Steve.Hicks@health.gov.au

or call him on 02-6289-9023 (At the time of writing)
It normally takes a couple of weeks to process your application.

11- Tidying up: We need to tidy up and get ready for the real thing when your get your
approval and your Minor Customer number: 

-  Go to Setup > Preference > E-Claim and change the Next batch number back  to 1.
By deleting the log of the batch that you just created.
-  Go to Utility >  Purge deleted  records and click on Start.

The tidying up is completed.

Important: E-Claiming is not difficult but it is very exacting.
 It is strongly recommended that you use a log book.

Methodically record information in your log book. I would suggest the following format:

Date created
  

File name Date Uploaded Downloaded File name

10/01/2001 10010004.txt 11/01/2001   12/01/2001 ohsioshz2051[1].zip
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Uploading your Claims 

The file containing your claims is created from within the “Send window”. Select the range of
date created (Date created, not Claim date) then check the range. In the example above, 2
claims are ready,
one is not ready yet (parts are marked in red). You can click on “Correct Claims” to make quick
changes so known ready claims can be marked ready. 
When happy with the claims, then click on “Create file”. In this example the file just created is
called 10050002.txt (10 May, batch 2) and it can be saved in the C:\Download folder. 

When you click on the Connect button, your browser will load and the above page will display.
When the OHS site displays, click on “Logon” (Red Arrow)
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Click on the Browse button and select  your Authentication file. You may keep this file on a USB
Stick, or in your Download folder, which ever is easier for you to find.

When you have selected the file, click on Send. This file is used to verify your identity. 
If your authentication file has been accepted, you will see the screen below, to enter your
username (User ID) and password.

The first time you log on, you will be asked to change the given password to one of your choice.
You will be reminded (and forced) to change your password on a regular basis, every 45 days.
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Once you log on, the above screen appears, when it does, click on Browse to locate your claim
batch

If you have selected the Download Folder
in Claim Wizard to be C:\DOWNLOAD,
then select this folder in the “Look in”
Window above (Blue arrow) 

Then double click on the file you want to
send (Red arrow).

 
In this example we would send a file called  12040023.txt (Created on the12th of April, batch
number 0023 ). Click on the Upload Claim button to send the file to HIC.
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If your file was uploaded, and received by OHS successfully, you will get the above message.
The next step is to Log off by clicking on Logoff .  

After logging off, you will see the screen above.

Just close your browser at this point by clicking on the cross at the top right (red arrow).

Do not use this screen to re-login. The messages displayed are not relevant, to claiming.
Just make sure you close your browser now.

Your claims will be available for download in a couple of hours. If you sent them before lunch
they will be available in the afternoon. If you sent them after lunch the will be available the next
morning.

When downloading the processed batch, the Software will take care of the claim reconciliation,
marking the claims which have been paid or rejected automatically for you.

Important: Do not Edit or make any changes to any of the claims you just sent. 

Important: Make sure that you download the last batch before uploading the next one. In other
words you need to complete a cycle before starting a new one.
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Downloading the processed Claims

OHS seems to process data at midnight and midday. Wait for teh next processing run, then you
can check if your file has been processed. 
- Logon as shown earlier and select Claim Download, Red arrow below.
- Batch 89 has already been downloaded
- Batch 90 has not been downloaded yet (black dot), actually it is not ready because it has not
been processed yet by OHS. “Assessed” means not yet ready to download

Once your Claims have been processed, the file will be labled “Available for download”.

In this case, the top window shows that Claim batch no 90 was still being “Assessed” and could
not be downloaded. We logged on a little later and then Claim batch 90 was “Available for
download”, so we could click on the Download button as shown below to confirm. 

Your browser will confirm the batch number your are requesting to download.
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Depending on your browser you will get a message window looking somewhat like this.
Click the Save button

Important:  Do not open the file. It would alter your browser’s settings and this window will not
show anymore, preventing you to save the file.

When the Save as window opens, make sure you
select  the same Folder as mentioned in the
Wizard Setup > Preference > E-Claim page and
the Send and Receive page. 

This is VERY important as the Software will
expect to find the downloaded file there. If it is
not, you will have problems.   

Click on the Arrow to find the Folder you want to
save the file in. Then Click on Open.

You can now log off, close your browser like you did at the
end of the upload process. 
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Now that you have downloaded the file, you must process it. Close the Internet explorer (or
prefereably Firefox)  you will be returned to the Wizard. Click on Process and select the file to
process.

The file selection Window will open for you to choose the file you just downloaded. 

Normally there should only be one file, as old files are just deleted after they are processed.

The file will be processed so that all the paid claims
will be labelled as PAID in your database. 

Those rejected will be marked as REJECTED and
a rejection Code shown. 

The rejection code will allow you to find out what the error relates to, so that you can correct it
and send this claim again for processing.
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You can select which batch to print the statement of benefit for

Example of statement of benefit:  The 50 in the RSN column on the right indicates the rejection
code for this claim. In the browse claim window you can find out the meaning of rejection codes
by clicking on the Meaning button.
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3- Creating the Claim File

The process is the same as for a test file. When you click on "Check
range", you will see all the claims that would be included in this batch.
(Claims Ready, Printed, Signed and not already Sent).

Some may have the Client number in red because the Client number are not in th ecorrect format
with all the 19 digit required for electronic transfer. These claims will not be sent, they will be
marked as rejected by the  Fitting Wizard  without being sent.

You have 2 options if a claim is highlighted in red:
1- if the full number is available: Exit this window, go to data entry and enter the
missing digits in the Client data.

 2- if the full number is not available: sent the rest of the claims now, send this claim
manually later.

Some of the Claims may have the Client name in red because they have already been sent.
The Claim file will be created for you in the directory you have selected. The name is made up of
the DAY + MONTH + BATCH NUMBER + ".TXT"  (Example: 05010001.TXT)

Very Important: Once a file is created, it MUST be sent to HIC, or HIC will reject any future files.

Do not create the file until you have fixed the red errors that require fixing. You can go back and fix
errors, then come back to E-Send, check the range again, back and forth until you are happy. Then and
only then do create the file.

If you do not fix an error today, there is no arm, as the claim will not be sent, you can fix it later and it
will be sent with the next batch.
 

4- Logging on to HIC

After you have created the file to upload to HIC, click on the "Connect"
button.

Tip: Keep a log and write down the filename and date before logging on.

Hopefully, the  Fitting Wizard  will be able run your browser (Netscape or Internet Explorer),  if
not you can start it manually.

- If the  Fitting Wizard  is not able to start your browser, the program may hang. Press
Ctrl+Alt+Delete to terminate the CLAIM.EXE  task and do it later.

Once the Browser is running 
- If you connected manually, go to www1.hic.gov.au/general/ohsiohsghome
- Regardless on how you got there, from then on, the procedure is the same.

Once the HIC site appears on your screen:



Fitting W izard 

Page 110

- Click on the logon option on the left
- A window appears to enter your Authentication file name. I recommend you keep this file on a
floppy. 
- Insert the floppy in your drive
- Click on "Send Authentication file name"

Important: This process is required to insure a "Secure site". You will notice when the
password has been entered a little closed lock will appear in your browser, meaning
no one can temper with the transmission.

- A new window appears for you to enter your User name (it is the user ID given to you by HIC)
and your password.
- Enter both, then click OK.

If everything is OK, you will see the secure area page with the "Upload" and "Download"
options on the left

 ®   Changing Passwords

The first time you log on and every couple of months,  you will be required to change
your password. Use a combination of letters and one or two numbers and NEVER
FORGET IT ! This should be recorded in a secure location.

You have to change both the password for HIC (entered twice for verification),  and for
your browser. This is a little confusing, but remember that there are two parties involved:
HIC and your browser, they both need to have the same password setup.

So when the second set of password is required, (the Browser set)  it is important that you
supply the NEW PASSWORD. Be watchful as this is a bit confusing. 

It looks as though the first set of new password was not accepted, because exactly the
same password window appears a second time, but it is not the case.

5- Uploading the file

You should now be logged on to HIC.
The file created by the  Fitting Wizard can now be sent to HIC (Uploaded) The file name is made
of  Day + Month + Batch No+ .TXT so you can recognise the name easily.

- Click on Upload on the left, a new window appears "Upload EDI claims".
- Click on "Browse" on the right,  then point to the location of your file. 

I recommend C:\DOWNLOAD for simplicity. This is the same name that you will have entered in
the  Fitting Wizard option  Preference > E-Claim page.

- Once you see the file you want to send, double click on it and click on "Upload".
- The job is now done, you now need to log off.
- Click on "Log off".

You will get a message saying, “the browser will be locked ..... and if you are not the user who
locked it..”
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- Do not worry about the message, you are leaving the secure area created between you and
HIC,  it is OK,  just close your Internet browser.

You will need to wait at least an hour before downloading the processed file from HIC

Important: Do not alter any data within the claims you just sent. 

This would create and error when you download the file from HIC as the return file would not match
the one you sent originally.

6- Downloading the processed file

The file created by the  Fitting Wizard has been sent to HIC, HIC will process it and produced a
"Return" file for you to download. This file is a compressed file in ZIP format containing 3
separate files. The files are compressed to take less time for you to download.

The Wizard will decompress the files and process them, so it is IMPORTANT that you do not let
your browser decompress (unpack) them (some browser can do that), as the Fitting Wizard
would  expects a compressed ZIP file.

A special flag is available in the Preference > E-Claim to cope with this situation and let the
Fitting Wizard to expect already decompressed files.. I would recommend calling us before
making that change if you are inexperienced.

The files will be decompressed and processed so that each claim you sent that was accepted will
be marked as completed, and each item that was rejected, marked as rejected with a reject code.

The name of the file downloaded from HIC does not seem to follow any set pattern. For this
reason the  Fitting Wizard will rename the file with an extension of .OLD instead of .ZIP (it is
still a ZIP file and can be renamed and reprocessed,  if required).

 ®   Log On

In the Main menu, click on the Receive button. Then on the Connect Button. 
If the Connect button fails to work, do not worry, just start your browser manually, it is the same
thing.

Log onto the HIC site as for the Upload process 
Once logged on, click on the Download option on the left, a new window appears "Claim
Processing Status".

Several files will be listed. The ones you have not downloaded yet are circled with a centre dot,
the ones already processed do not have a centre dot.

Important: Write down the filename in your log book before downloading the file, you
will never remember this name  when the time comes to open it. 

-
- Click on "Download claim"
- Click on “Download”
- Select "Save to disk" (Do not open the file) 
When the Save window opens, point to the location of your download directory (This must be the
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same as for the upload, I recommend C:\DOWNLOAD for simplicity. It is the same name that
you will have enter in the  Fitting Wizard  Setup > Preference > E-Claim page)

- You may have to replace *.HTM in the lower box with *.ZIP to see the file depending on your
browser.

Important: If you get a message offering to unzip the file automatically, 
you MUST refuse and select NO.

- The job is now done, you now need to log off
- Click on "Log off"
You will get a message saying “the browser will be locked ..... and if you are not the user who
locked it..”
- Do not worry about the message, you are leaving the secure area created between you and HIC,
it is OK
-  Close the Browser

Note: Logging on to HIC does NOT require the  Fitting Wizard to be running at all. You
can do all this using your internet connection and your browser alone.

You must now return to the  Fitting Wizard  to process the file. Remember to write down the
filename before downloading the file otherwise you will not be able to find it.

7- Processing a Received E-Claim File

If you have Logged on by clicking on the Receive button, you will still be in the  Fitting Wizard
when you close your browser. If not, start it again.
- Click on Process and select the filename you just downloaded. On the left you will see a process
report as each file is unzipped. When the processing is completed, you will be ready to print your
Statement of Benefit.

8- The Statement of Benefit

HIC will not send you a Statement of Benefit for the claims lodged electronically, so you will
have to print one through the Wizard by pressing the “Statement” button. You can also do this
later by going to Report > Statement of Benefit.

When to print the Statement ?
1- After the download and processing : press on the Print button
2- Later: Go to the Report > Statement of benefit menu. 

9- Fixing Errors in Processing

Your statement of Benefit is blank, incomplete or the figures do not add up. It may happen that an
error occurred during download or during processing.
 There are 2 special functions to hep you with this situation. 
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 ®   Rescue Download

This function will only work for the last download you performed. It will automatically
print a report of the data that was downloaded. The report is very similar to the Statement
of benefit, but this function does not do any posting. You will have to go to each claim
and mark them as paid. This is normally performed by the program when the download
and processing are completed successfully. To do this:

Go to each claim in “Browse Claims” and mark each claim as “Paid” and enter a “Paid
date”. If a claim is rejected, you can also enter that information by selecting the “Update”
button in the “Browse Claim” window.

 ®   View Upload File Content

This function requires an Upload file name, for example 12050028.txt and will list the
content of the file so that you can verify which clients were included in the file.

10- Checking the Status of a Batch

Click on the E-Claim > View Uploads menu you will be able to see what happened to a batch of
claims sent with a particular file, see when it will be paid, how much money etc...and even enter a
comment to that batch.

You can also list the Claims with  Report > List claims to see the amount associated with groups
of claims or print a Statement of benefit in Report > Statement of benefit.

The format of the report is similar to the statement provided by HIC. HIC will not provide a
statement when you lodge the claims electronically since all the information required is enclosed
in the files you download from HIC.  The date of service has been replaced by the date the claims
were entered in the computer, to facilitate cross-checking.

L
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CHAPTER 28  Accounting with Claims

When an OHS item is selected for insertion in a claim, the amount associated with the item  is transferred
into the claim. To see this go to the Browse Claim window  and you will see an amount in front of each
item.

This information forms part of your income (the other part is stored in the private Client’s invoices).
There are 3 ways to visualise this information.

 ®   Browse Claims

At the bottom of the Browse Claim window is a display showing the item associated
with each claim and the corresponding amount. If the claim is rejected the reject code 
will be displayed there. (Clicking on the "Show" button next to the reject code will show
the meaning of the code.)

- If a claim has been claimed electronically, a Claim number will be displayed as well as a
batch number.
- If the claim has been processed with the return file, a Payment date and amount will also
be displayed there.

 ®   List Claims

The amounts for each claim will be printed with a total for the printed selection, and a
total sent electronically. 

 ®   Statement of Benefit

A statement of benefit can be printed

When you claim electronically, the Claims are automatically tagged as Paid when they
are received back. 
If you use a manual system, you must go and mark the Claim as paid when you
receive your statement of benefit so that you can use the GST report

 ®   Claim Statistics

This is a summary per year by month with a graph. At the bottom of the page are the
figures the graph is based on. If you are only printing this report to the screen, be sure to
look out below the graph for the hidden figures.

 ®   Invoice Statistics

As for Claims, above.

 ®   Income Summary

This report summarises the total amounts per Categorys and OHS Items as well as
invoices that have been paid or are rejected. It can be printed by Period, by Site or
Practitioner. This report is ideal to work out the figures to enter into your accounting
package once a month.
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1- The Claim GST Report

 ®   Configuring the GST report

The GST method default is set in the Setup > Preference > Practice details.

The GST report will list and total your Claims for a period  
- Within a range of dates claims were created, for the Accrual method
- Within a range of dates claims were paid or payment was due(E-claim),  for the Cash
method

 ®   Accuracy

If you are not claiming electronically, the  Fitting Wizard does not know when a Claim is
paid or an Item rejected. 

To make sure this information is available you must enter it manually or the GST report
may contain inaccurate amounts.

To do that, go to "Browse Claims", double click on a claim and tick "Paid". If an item is
rejected, you insert the reject code against the relevant item. If the code is not known, just
enter a non zero value and this item amount will not be included in the GST report. 

 ®   The Cash Method

You select a date Paid From and a date Paid To, and select Paid Claims.
If you Claim manually, make sure to tick the paid claims and to remove the rejected items
from paid claims.

If you claim electronically, Print the report for paid claims, then select the Accrual
method and list the rejected claims. You will have to include the paid items that are part
of a rejected claim. 

 ®   The Accrual Method

You select a date Entered From and a Entered To, and select all the claims.

 ®   Constructing your BAS

Your BAS figures will be obtained by adding the totals from the Claim GST report to the
Invoice GST report.

 L
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CHAPTER 29  Accounting with Invoices

The invoices are blank containers for transactions also called Invoice Item Lines. The program offers a
number of ways to view this information either per invoice for reconciliation or per Transaction types or
dates.

1- Browse and Listing Invoices

Invoices can be browse in Date or Invoice number order. A query can be set to see different type
of invoices.

Invoices can be Listed You can list the unpaid invoices by date, aged 30 days, 60 days or 90 days.
They can be listed by criteria and a date created range. This listing only show the status of the
invoice, not the transactions it contains.

You can list the unpaid invoices by date, aged 30 days, 60 days or 90 days. They can be listed by
date order or alphabetically by client name. Go to Income > List Unpaid Invoices.

2- Transaction Listing

This option will look ate the Transactions inside invoices and will list them by criteria, range of
dates etc.. You can choose which type of transaction you want to list. Example Payments only.  

Transaction (Invoice line items) can be listed by type by Site or Practitioner or both. This is handy
when you need to answer queries or work out some accounting problems

3- Monthly Client Statements

Statements will be printed for each client with an outstanding amount. The statement will contain
all the transactions from any unpaid invoice. 

The balance due is what the Client owes at this point in time. Income > Monthly Client
Statements.

4- Monthly Corporate Statements

Same as above for Corporate Accounts only. Income > Monthly Corporate Account 
Statements.

5- Reconcile Corporate Accounts

When a Corporate Account makes a payment, you will need to reconcile the account, that is to
find each invoice and add a payment until you reach the total of the payment.

This option will show you the invoices for a specific Corporate Account. You can mark each
invoice as paid and the program will add a payment of the amount due. 

You can also add a part payment if required. As you go the totaliser will show the total amount
paid so that you can match the amount actually paid. 
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The banking slip window

The transaction listing window

Transactions are invoice items. You can select which type of item you want to list giving a great
flexibility to this function.
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The function allows you to create summary so that data can be entered into your accounting

software

The item code acts as a ledger item for the private client's invoice and the OHS item, numbers
acts as ledger items for the OHS clients.

This summary can be used to enter summaries into your accounting package. No need to
duplicate the invoices or claims into your accounting package, simply enter summaries on a
monthly (weekly) basis.  
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6- Banking Slips

Banking slips can be printed with your choice of payment type. Each can be itemised or just
totalled. The banking slip can be organised by Site or Practitioner or both. 

7- Invoice GST Report

At the end of the quarter you can produce your GST report to obtain the BAS figures. The final
BAS figures will be made of the Claim GST report figures plus the Invoice GST figures.

The report can be printed with the complete figures or with just a summary.

8- Global Summary Report

This report joins the Claim and invoices into one report by Category, OHS Item number and
Invoice Charge Item number by the date it has been created.

9- Paid Income Summary Report

This report is similar to the above, but only looks at what has been paid by the date it has been
paid. It is designed to help in transferring financial information from the Fitting Wizard to your
accounting package every month.

To setup your accounting package to do this, create Ledger items reflecting the Item numbers
produced by the Global Summary Report. Then each month transfer the figures from Fitting to
your Accounting package.

 L
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CHAPTER 30  Using the Translate Utility

1- Concept

The Translate software utility is a separate program from Fitting Wizard. It can be started from within
Fitting Wizard or by itself. It will only works with the output of Fitting Wizard Pro Version 4.4.20,
Created 10-4-2010 or later.

In the Fitting Wizard Income menu are 2 options which produce a financial summary report based on Item
numbers, they are:

- Summary of Sales
- Summary of Paid Income 

In these 2 summaries you may find items like 630, 640 (OHS hearing aids), AID (Private aids)
In your company’s accounting package, these 3 items may actually by combined into to a different ledger
item called 1-2345 for example. The Translate software will allow you to join item numbers with similar
purpose, so that you can obtain a report where (as in the above example) the 630, 640 and AID items, are
replaced with you ledger item 1-2345.

2- Setting Up the Translate Program

- In the Item Out Setup page, you can enter all your Accounting software ledger items, that are relevant
to Income. 
- In the translation Setup page, you will find all OHS items already entered. Add the relevant Invoice
charge code Items.
- For each Item on the left, select the corresponding Accounting Ledger item. Once this is completed you
are ready to translate a file.

3- Translating Ledger Items

To use the program you need to create a Summary Export file, using either the Summary of Sales or the
Summary of Paid Income option in the Income menu of the Fitting Wizard.

- In the Income > Summary menu, make your selection of date etc.., then tick the Export Output option,
save the file in the Audio folder.
- Start the Translate software, Click on the Translate page, click on Open File, open the file you just
created, click on Translate, click on Save File, and give your file a new name. 

You can now open this file with Excel by selecting the CSV format.
A more comprehensive help file is available within the Translate program itself.

L
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CHAPTER 31  Security & Logon

1- Enabling User Logon

The Security system of the program is not
enabled by default. To enable it, go to Setup >
Preference and tick the Enable Password
Security check box. After a warning message,
you will be taken to the Security page. 

Important: Once your setup is complete you must logon right away to fully activate the security
features, or someone could make changes to your settings and potentially lock you out.

To disable the User Logon, simply go to Setup > Preference and untick the Enable Password
Security check box.

2- Users

Users can be either a single person or a group of people who share the same function. They would
have the same Logon name and password.

The Administrator is a special user. Their rights are always fully enabled, they have full access
to all menu options, This user cannot be deleted or altered and the name cannot be changed. Only
the password can be changed.

The SuperUser cannot be deleted or altered in anyway. It is for admin purpose and is a
safeguard.

All other users are fully configurable. 
Warning: All user information is strongly encrypted. Make sure to remember your password.

 ®   Adding new users

Go to Setup > Security , if this option is not enabled, then go to Setup > Preference and tick
Enable Password Security. Once in the Security setup window, click on the Add button, enter a
user or user group name, set the rights for that user or user group and type a password. The
password needs to be entered twice to confirm. Saving is disabled until both password entries are
the same. 
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3- User Rights

The security system work on several levels. The first one is the user rights. Each user or user
group can have 5 rights:

They can be turned on or off independently of each other. 

4- Menu Access

Menu access is control independently for each user based on your selection. To change a user or
user group selection follow the step below:

- Highlight the user
- Click on the plus (+) sign on the left of the menu you want to change
- Highlight the menu option you are looking for
- Click the check box to enable or disable the option for that user

To enable all the options, click on the Enable all button. 
To disable all the options, click on the Disable all button
To copy an entire access profile from one user to another, use the Copy Profile button to copy,
highlight the new user and Paste the profile. You can then make alterations as required. The
disable menu items will still be visible in the menu system, but they are grayed out and cannot be
selected. This system allow total control over who has access to what feature of the program.

L
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CHAPTER 32  Client Outcome & Quality Assurance

1- Concept

Quality control helps you:
1-  Demonstrate the effectiveness of your service 
2- Identify the competitive advantages of your service 
3- Make continual quality improvements to your service

The Fitting program support the EARtrak Quality Assurance system, but the feature could be used
to support other schemes.

The EARtrak include 5 major steps”

1- Your send a cover letter with a survey form to clients who purchased hearing aids within a
certain date range, usually 6 months ago. The letter include a unique EARtrak Client Number

2- You send EARtrak a Survey file containing an list of the letters sent with the EARtrak client
number, hearing aid and test details. This file is anonymous and does not contain any personal
client information.

3- After a while, EARtrak sends you back a list of non-respondents

4- You send a followup cover  letter with a new survey questionaire to the non respondents.

5- EARtrak sends you the final report. 

The Fitting program helps you with steps 1 to 4 above by 
- Printing the letters (and envelope labels if required)
- Creating the file to send EARtrak
- Allowing you to mark the non-respondants
- Printing the followup letters (and envelope labels if required)

2- Printing the Survey Cover Letters

Check that the letters content is correct. 
- Go to Setup > Letters and open the letter EARtrak1.rtf.and EARtrak2.rtf.
- Check the content and modify as required.

From the Main menu, Go to Process > EARtrak Quality Assurance
- Tick the Initial Letter and Export file option, Click Next

 - Select the range of date the hearing aids were fitted. Usually about 6 month ago, Click Next

You have the choice to print personalised letters with or without labels
- Click on Count to find out how many letters will be printed. This information is useful for
planning purposes. Load your printer with paper
- Click on Print, Click on Next when the printing process is completed.

You may wish to use Window envelopes to save on labour cost. If you need labels, load  your
printer with label paper, click on Print. When the process is complete, click on Next.

3- Creating the Survey file
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At this point you are ready to create the Survey file.
Click on Create file, click on Next. The file will be created in the same folder as the Fitting
program. 

The file name will be displayed on the screen. It is usually made up of your EARtrak client
number followed by an automatic batch number.

4- Updating the Client Information

After a certain time, EARtrak will send you a list of your clients who did not respond to the
survey. You will only get the EARtrak client number as the information EARtrak gets is
anonymous.

You will have to find these clients and mark them as non-respondents.

In the Wizard, tick Mark non respondents, click Next
- Enter the batch number, click Next
- Find and mark each client who did not respond by clicking the client’s No Response checkbox.

This information is used to send the Follow up letters to these clients

 

5- Printing the Follow up Letters

In the Wizard, tick Follow up Letters. Enter the batch number. If you did this after marking the
non-respondents, the batch number will still be there, click Next.
- Tick Print Letter, click Next
- Click on Count, then load your printer with paper
- Click on Print, click Next when the printing is complete
If you also need labels, load your printer with labels, click on Print
- Click on Next to complete the process.

 L
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Warning: In a network situation, you will have to ask all the other users to close the Fitting
program for this operation to take place

CHAPTER 33  Utilities

The Utility menu is provided to help the user perform tasks to tidy up or modify the data in bulk, or re-
create missing or damages components.

The list of features will increase with time as new features are required or requested.

1- Count Records

This option will tell you how many records are present in each list IE Clients, Claims, Aids etc...

2- Reindexing Files

It is possible that due to power surges from time to time, an index gets out of order.

 The symptoms are: clients appear missing when you know they should be there or a Driver error
message. In this case just re-index the files and everything will return to normal.

3- Removing Old Appointments

After several years, the number of appointments may grow to such a size as to slow down the
operation of the Appointment book. Appointments older than a certain date can then be deleted to
make space and help speed up the program.

From the Main menu Go to Utility > Remove Old appointments.
Enter a date from and a date To, then click on Start. The process is not reversible.

. 
 

4- List the Deleted Records

Before purging the deleted records, you should list them to verify that you have not deleted a
records by mistake. Go to Utility > List deleted Records.

5- Purging the Deleted Records

The deleted records appear with a navy blue block at the front. They do not show in any of the
reports. These deleted records are still in the list. They are just called “Deleted”. 

To remove (or purge) the Deleted records, go to Utility > Purge Deleted, place a check in all the
Check boxes for Purge deleted, then press Start. This will remove the deleted records permanently
from the database for the files that are checked.
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Important: The records marked for deletion are still present in the database, they are just
hidden from the reports. They must be purged in a separate process.

6- Untag Clients

Tagged Clients can all be untag by tag. This is handy when you want to re-use a tag for a different
purpose.

7- Update Fitting Type

This feature will look at all your clients and find, based on the hearing aids in the database, if they
are Monaural or Binaural Clients. This information is required for the Process > Create
Maintenance & Battery function.

8- Financial Integrity Check

If you deleted a client but not their Invoices and Transactions, these orphan records will still
affect your Income reports. This feature will find and delete the orphans for you. You will then
have to purge them from the system.

 

9- Convert Old Style Client Numbers

The old style Client number used to have only 11 characters. It ended with a letter, preceded by a
dash. The new format for this number must see the letter moved before the dash and the dash
seating at the end. Once converted the Claims from Clients with old style numbers will be able to
be Claimed electronically.

10- Rename a Doctor Globally

If you are upgrading from an earlier version of the program you may want to use this feature to
separate the doctor surname and first name. This affect the doctor record itself and all clients who
have this doctor in their files.

11- Backup Data

The data in your database is very precious and as such should be protected against loss. The hard
disk is the most fragile component in your computer, yet, it stores all your data.

The data should be backed up from the hard disk regularly. This is done in a compressed format
called ZIP. The easiest way to backup is to a USB Stick. Best way is to get 5 USB Sticks, label
then Monday, Tuesday... and backup on the one for that day.

It is STRONGLY recommended to use multiple sets of backup for added safety.
You can even store a spare set in another location to protect against fire and theft.
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 ®   When to Backup

The backup should be done every day that data is added, on an alternate set of floppies or
USB Sticks. They should be labelled, numbered and marked with the date of the backup.

 ®   Which Disk Set to Use

The backup should be made on the oldest set of backup disks or USB stick. The
reason is that the database may have been damaged by a power spike without you
noticing the damage. If you backup this data, your backup is useless.

When you realise your data has been damaged, you will have lost everything
because your backup contains the damaged data.

If you use this 2 disk system, you will have the other set to restore from, with only
the loss of the data that was entered between the 2 backups.

                                                                              

The backup should be done every day that data is added, on an alternate set of floppies. The
floppies should be labelled, numbered and marked with the date of the backup.

Important: When making a backup, use the oldest set of disks.

The BACKUP function uses compression to store a very large amount of information in a very
small space. The output file called BACKUP.ZIP  is compatible with WinZip.

In the Setup > Preference > Option menu there is an option to include data in Folders 
(Subdirectories) below the program’s folder in the backup. This feature is handy if you save your
letter below the C:\Audio folder example C:\Audio\Client Letters

Just remember that if you include your letters in the backup, the size of the backup will increase
in size.

 

12- Restore Data

This function allows the data stored on a backup disk to be restored into the computer. This is the
inverse of backup. 

Extreme care should be exercised here because loss of current data will occur irreversibly. 

This function will re-create the data as it was when it was backed up. Of course the current data
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will be erased in the process. 

Please think twice before using this function and make sure that the current data is also backed
up, just in case.

It is advisable to contact a computer expert before doing a restore. After restoring, data MUST be
re-indexed. Make sure that this step is not omitted by the operator or the data will be out of step
until the next re-indexing.

Important: The RESTORE function complements the BACKUP function. Do not use it lightly:
it erases all of the current data and replaces it with the data stored in the backup.

13- Restoring Data if the Program Fails to Start

If the configuration file is damaged due to power surges or hard disk problems, the program may
not be able to run at all. It is not possible in this case to use the restore function to replace the
damaged files.

- Use WINZIP to unzip the Backup.zip file and re-create the data in a separate folder
 - Copy the data files across to the C:\Audio folder

- Run  the  Fitting Wizard software.
- Go to Utility > Reindex click Start to re-build the indexes.

If this fails, try to delete all the files extension .ntx and .cdx from the C:\Audio folder then run 
the program, it will re-create all the indexes properly.

 

 L
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