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CHAPTER 1 Introduction

1.1 Welcome

Welcome to the Workplace Audiometrics software.

Included in your package you should have
- The Install CD
- The Start up Manual (you are reading it now)
- A Registration card

1.2 Limitation of Liability

Every effort has been made to make this Software and Manual as accurate and functional as
possible. The liability of Biotronic will be limited to making available to purchasers, updates
and corrections, as may be found necessary.

Biotronic reserves the right to revise this software and manual at any time without notice. In no
event shall Biotronic be liable to you for any indirect, incidental, consequential, special or
exemplary damages or data loss arising out of or in connection with your use or inability to use
the Workplace Audiometrics software.

You must assume full responsibility for the selection of the Workplace Audiometrics software
to achieve your intended purposes.

1.3 Registration Card

Please fill out the required information on your Registration card. Mail the upper part to
Biotronic and keep the middle part for your records. The lower part can be returned with
payment if you wish to extend the update and technical support for a year. Our support
includes:

- Updates when legislation changes or new features are implemented for a period of six
months after purchase or yearly by renewal.
- Receive news of updates and enhancements.

- Access to our technical help line.

In all communications please quote your Licence number (printed on the Registration card).

1.4 Copyright

This program is licensed for use on one single computer or one Local Area Network (LAN) for
the network version. Multiple version or licences must be purchased for use on a Wide Area
Network. This program is protected by copyright laws. It is against the law to make copies of
this program and give, sell or otherwise transfer those copies to friends, associates or any other
persons.

Sure, it's a great program, and they should have their own copies. But send them to Biotronic to
buy their own copy. That's the right way to do it.

IS
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CHAPTER 2 Installing the new Program

The Workplace Audiometrics software will work under Windows 95, 98, Window 2000, Windows
XP, Windows Vista and Windows 8 or 8.1 as well as inside Virtual servers.

The program requires a minimum screen Desktop area of 600 x 800. All computers today can display
this resolution.

2.1 Installing the program

- Make sure all desktop programs are closed

- Insert the CD in the CD Rom drive and the installer will proceed automatically

- If no then click on "START", click on "RUN"

- In the Run window, type D:\SETUP, (where D: is your CD drive) then press Enter

The Setup program will run. You need to install the program in the suggested directory
C:\AUDIO. The program will not work if you install it in the Program Files folder in Windows
7 and Windows 8. As well, this will make trouble shooting and future updates easier.

- The Setup will offer to insert a shortcut in the Start menu, click on Yes, so that you will be
able to run the Workplace Audiometrics program (also called ScreenW) by clicking on Start
and on the ScreenW Icon.

When the installation is completed you must make sure the correct date format is selected.

2.2 Making Sure My computer Date is Setup Properly

Selecting the country [English (Australia)] and the short date format [dd/MM/yyyy][
Click on Start , Settings, Control Panel

ijz Windows 7
Double click on Region & Language then on the Format tab

%% Windows 8, 8.1 and 10
Double click on Region

Format at the top should read English(Australia)
Short date MUST read: dd/MM/yyyy
If not, change to the above and click on Apply. You can now close the Control Panel.

Important:  All dates MUST be entered as a 4 digit numbers. Entering 99
instead of 1999 confuses the computer as there is no way for it to
assess if you mean 1999 or 2099

2.3 Building a shortcut

The installation process will create a shortcut for you, but just in case:
- Right-click anywhere on the background of the Desktop
- Select New, then Shortcut
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- either type "C:\AUDIO\SCREENW..EXE" or select "Browse" and select the SCREENW .EXE
program from the C:\AUDIO folder where it resides.
- Click “next”, select a Name for the Shortcut, type "ScreenW"

- Click “next”
- Make sure the working directory is the same as for the Cmd_line in the PROGRAM tab.
Example:
Cmd_line: C:\AUDIO\SCREENW .EXE
Working : C:\AUDIO
Batch file:
Shortcut key: None
Run : Normal Window
- Click on finish (or OK)

You can now run the Workplace Audiometrics program by clicking on Start and on the
ScreenW icon.

Important: Never install the program in your C:\Program Files folder. It will not work.

2.4 Giving Users the Correct Access Rights

On some computers you will need to make sure the program has the permission to read and
write to its files. If the program start as a Demo, then open Windows explorer, right click on
Properties, select the Security tab and tick Full Control for the users.

2.5 Uninstalling the Program

The default installation directory is C:\AUDIO. All files in that directory can be deleted, the
installer does not install any other files on your computer.

2.6 Updating from Earlier Versions

To upgrade from version 3.x or 4.x, the upgrade expects to find your old program and data in a
directory called C:\Audio, this location can be changed, but if you are using the software on a
network you will probably have to make a copy on a local drive in C:\Audio, then copy it all
back.

The upgrade CD should start automatically otherwise, click on the Start button then Run, they
type D:\Setup (where D: is your CD drive). The setup program will ask for the location of the
program (C:\Audio is most likely). It will then proceed to install the new program. When this is
done, it will automatically run the File Converter. The File Converter expects to find the
previous version data files in the same directory.

When the File Converter has completed the conversion, you will have to close it manually by
clicking on the cross at the top right of the File Converter window (light blue)

The Upgrade will install the new software in the same directory as the existing one, but will not
alter any existing file. The existing files will be copied and converted to the new data format.

ﬁ:z Running the new program
Just click on the shortcut, or on Start > Programs > Screen W
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ijz Completing the Setup
The File Converter will attempt to convert all your settings, however depending on the

previous version some settings will have to be re-entered.

To check this read the Quick Start section and the Setup section.

2.7 Network Installation

The software is only installed once. This program is used by all computers via the network

Step 1:

Make sure that your network is setup. Select one computer on the network, for our purpose we
will call it “The Server”, where the program will be installed. This computer must be accessible
by other computer on the network, regardless if it is a real file server or not. The “Server” is the
computer which will hosts the Workplace Audiometrics software and data.

Step 2: Install the software normally on the “Server”.
When you insert the CD, the install program should run automatically, otherwise double click
on the Setup.exe file.

Step 3: Share the folder where the program is installed. This is usually C:\Audio. To share a
folder you need to use Windows Explorer, right click on the folder, select Shares and make
sure that all users have read and write access to this folder. This is very important, otherwise
the program cannot be used by other users.

Step 4: Go to the computer or workstation you want to have access to the software.

- Using Windows Explorer, select Tools > Map Network drive or Computer > Map Network
drive

- In the Drive, select K: for example

- In the Folder, select the folder on the server computer where you just installed the program

- If the server does not appear in the list, you may need to contact your IT support person

- make sure "Reconnect a logon" is ticked

- Click on Finish

- You can now access your server from this station using that drive letter

Step 5: Creating a new Shortcut

- Right click the Desktop

- Browse and locate the drive letter created above (K:)
- Select the proper directory / folder

- Click on the Software name (ScreenW.exe)

The Server computer must now always be turned ON first and turned OFF last, so that the
software and data are always available to the other computers using the program.

ISy
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CHAPTER 3 - Quick Start

Run the program by clicking on the screen icon or click on Start, Programs, ScreenW or double
clicking on the shortcut if you have built one.

We will now review how to configure the program setup to reflect some of your preferences. For a more

complete overview, please refer to the Setup chapter.
Make sure that you click on Save after completing each window.

3.1 Setting up

- Go to the Setup menu, we will explore now the essential items required to get started. You should
visit each item of this menu later to make sure the software is configured for your personal preferences.

ijz Your Company Details

Go to Setup > Preference > Company Details to enter your details.

Depending on the country you select, country specific reports may become available relevant to
the country you selected. There is also a Company title in Setup > Hearing Test > Print out
which should be filled with your company name.

2:::3 Companies

Add a new Company, or Edit an existing one to enter your own company details. Then insert
that company name as the Default Company. If you work with more than one company, then
you can enter each one. Click on Exit.

ijz Departments

Add at least one Department, or modify an existing one. Departments can be added at the time
they are selected in the Employee screen, when entering an Employee’s data. So there is no
need to enter all of them in advance. The number is updated automatically each time you select
a Department. Click on Exit.

ﬁ:z Occupations
As above.

iji Workgroups

A workgroup is an area of similar noise exposure in L Aeq, 8h. The noise level can be entered,
so that when a test is added, the wearing of an adequate hearing protector can be checked for
that person.

The software will automatically enter the corresponding noise class based on NAL and
Australian Standard 1269, 1998. If the exposure is tonal (one specific frequency only) or above
105 dB this system is not applicable and a noise professional’s help may be required. Click on
Exit.

ﬁ:z Employee
Click on the Special Labels tab and make sure the label names are suitable for your use. Each
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label gives meaning to a field which contain your employee’s data. So if the label says
Employee Number, that is what is meant to appear in the field.

You may wish to change Employee Number to Bundy number for example. Click on Save.

38

Test

In the Test Setup tab, select the Percentage loss calculation formula for your State.
Since 2001 by law, It should be the 1988 tables except in Western Australia where the
extended 1988 formula is used. Enter the Report titles to represent your company. Try a
couple of printouts and alter the titles until you are happy with the result.

In the Spiro / Tymp / Bone tab, un-check the option you do not need. If you select the
Bone conduction, you will be able to import Bone conduction data directly from an
Oscilla 960 or AD27 audiometer. Click on Save.

Testers

Go to Setup > Testers Click on Add and enter the name of the tester, add as many as
required. Highlight the default tester and click on Set Default. Click on Exit.

Audiometer

Go to Setup > Audiometer, Select the audiometer connected to your computer. If you
requested it, the software is supplied with a cable for your audiometer providing it is
supported by the software. Select the communication port, usually Coml1. If you use a
USB to Serial converter it may be COMS or even higher (I have seen Com20 being
used).

Click on Add and enter the name, serial number and calibration date of all your
audiometers. Highlight the default audiometer and click on Set Default. Click on Exit.

Australian Standard

This feature allows you to store one test and one re-test done at the same time. You may
not want to do tests this way, if so, turn the feature off. Click on Save.

Preferences

If you wish to preview the reports before they print, Check Preview Reports, you can
always turn it off later. Click on Save.

3.2 The Speed Buttons

There are 3 Speed Buttons.

1%

Employee

This button is replicated in the File menu. It is a quick way to browse through your
employees. This option is not meant to be used for data entry, but data can be modified
there. Employees are shown in Alphabetical or Work number order at your choice.

Employees can be tagged: click on Tag and select a tag. Tags can be customised in
Setup, Employee, click on the status $ Tags tag

Employees have a status: to set your own, go to Setup, Employees, click on the Status &
Tags tag.
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2:::3 Tests

This button is replicated in the File menu. It is a quick way to browse through your
employee’s Test. This option is not meant to be used for data entry, but data can be
modified there. Tests are shown in Entry Test Date order. The display can be set to only
show All, Normal or Abnormal test and by a date range.

To set a date range: enter the “Date from”. The “Date to” and click on Search
To cancel the date range: click on Reset.

To show only the normals: click on Normal Tests only

To cancel and show all again: click on All Tests

ijz Data entry

This button is replicated in the File menu. It is the quicker way to do all your data entry.
Click on the Data Entry button on the main window. This is where all the data is
entered.

3.3 Moving from Field to Field

The TAB key is used to move down to the next chronological field.

The SHIFT TAB is used to move back up. The mouse is an essential component to select fields
at random. This could lead to not entering essential information. The software will therefore
check that the essential information is entered and warn the user. In general fields highlighted in
yellow are essential to the proper operation of the software.

3.4 Entering a new Employee

From the Main menu, Click on the Data entry button. Click on the Employee Tab. Click on the
Add button (with a little person icon) to add a new Employee. The fields in yellow are essential
to the workings of the program so they must be filled up. Remember to enter all dates with a 4
digit year eg 1999 or 2000, not 99 or 00, this is very important.

When the employee data entry is completed, click on Save. You can find an employee by name
just by typing the name in the Search window (top right) the Employee grid will automatically
find the name as you type.

You can change the display order from alphabetical to Employee number by selecting that order

in the Order pull down box or by clicking on the column header of the column you want the
order in. The corresponding column will be highlighted in light blue to reflect the order.

3.5 Selecting Occupation, Department, Workgroup & Company

- Click on the corresponding button

- To find an entry, click in the Search window and type the name, as you type the grid will zoom
on the name in the list, when the name appears, just double click on the red highlight, or click on
Select.

If you need to add a new entry, click on Add, enter the data, click on Save, then Select.
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Licence & 530205

v

Workplace

Audiometrics

Acme Foundry Inc.

Supplied by Brotromc Ply Lid

echnical support epnesd on: 2B02005 | Flease ool Biotronic fo nesew and receree the laleat version of this program

Copyright (C) 2006-2014, Bistronic Pty Lid, Tel (02)83%8-3132 Audiometer=05C5%60 Nebwork node = BLACK

The main screen of the program

This is the screen you will see when stating the program. All data entry functions
are performed by pressing the Data entry button.

The Employee and Test buttons allows browsing through lists of Employee and tests.
The menu options allow access to all the reporting, listing, utility and setup functions.
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i [T] Setup Employee screen layout and parameters = =] x

ﬂ Screen Layout

]ﬁ@ Employee Status & Training Custom Labels

1 Import setup

Design your own layout

Title |PREVIO US EMPLOYERS

Title |MEDICAL HISTORY

]Expu sure to explosive/gun fire

fears E ]I.‘il'rtary Service

]Histury of hearing troubles.

|Exp05ure to childhood antibiotics.

Final appearance
PREVIOUS EMPLOYERS

MEDICAL HISTORY
Exposure to explosivelgun fire
ears E Military service
History of hearing troubles

Exposure to childhood antibiotics

<l <l < <

lNuisy Hobbiss Moisy Hobbies ¥ Ringing ears

]Puwer Tools

|Ringing sars

]Frequent Colds Power Tools |v Frequent Colds

lDizzin ess
]Su rgery
|Referred medically

|Discharge5 Dizziness ¥ Discharges

<1 <1 <1 <]

]Headinjury Surgery | Head injury

]f.‘umpsf Measles Referred medically ¥ Mumps / Measles

<l

This panel shows what your design will look like.

Reset to Defaults

See also the Test Setup page

+ To use the NAL 80 standard, This
field must be called Discharge

Save Employ
Save C

name in Upp

Show Field names

name in Upp

The Employee information setup screen

Setup test and audiogram display - m} >

ﬂ Test setup ]ﬁ Audiogram 1 Report Card ] Test Types & Questions Spiro, Bone & Tymp

LossC

Calculate Percentage Loss v

Calculation method 12- 1988 Tables (Standard ACT,NSW,VIC,QLD) L]
Correct % Loss for age

Re-test
These values are used to automatically set the re-test date, based on the date of test
Retest noise exposed Employees every 127 Years
Retest noize exposed Employees |0 months after baseline test  (zero = ignore)

Retest high risk employee every (12 moenths
Retest Non-Exposed Employees every 1‘2— Years (for example office workers)

Printout

Test Report Title 1Hearing Assessment Report

Test Report Subtitle |Mobi|e Screening Pty Ltd

Percentage Loss Report Title ]Daiailed Percentage Loss Report

Show company name on all reports v

Name label for Baseline tests  (Baseline test -
Mame label for Routine tests  |Routine test -

The test information setup screen

Page 14



3.6 Conditional Entries

Some entries are conditional to the settings of other fields. For example, you cannot enter a
Termination date if the Employee status is not Terminated.

If Allow Re-Test or Allow Re-Train are checked, then Next test due and Next training will be
calculated when you enter a test. The calculation will be based on the Re-Test and Re-Train gap
you selected in the Setup menu, Test, Test Setup tab.

3.7 Entering a Test for that Employee
Click on the Test tab, click on Add (The button with the headphone icon)

3.8 Test Type

Important:  The BASELINE Test is normally the first test chronologically. But
it can be entered at any time so long the date is correct. The
software will sort the test by date automatically.

3.9 Medical History

The test contains the same history as the “Employee’s record.” This is to allow you to keep track
of the initial history and of the changes occurring at the time of each test.

3.10 Entering the Thresholds Manually

You can transfer tests from your audiometer or enter the figures manually. Double click on the
first threshold then type away, if the threshold has only one digit, enter a space afterwards, that
way the cursor will jump automatically to the next threshold making data entry faster.

3.11 Drawing the Thresholds with the Mouse

Click on the Left or Right button, then click on the correct location on the graph. To erase a
threshold, just click at the bottom below 95dB for that frequency. The threshold values will be
automatically written in the correct location.

If you have selected to enter Bone conduction, you will have 2 extra buttons to draw Bone
thresholds. No line will be drawn, for clarity, but the threshold values will be written in the
correct locations on the Bone page.

This feature can be disabled in Setup > Test > Audiogram if necessary, in which case the

Mouse Draw buttons will not be visible. You do not have to click on the Off button, it is only
there to avoid changing thresholds by mistake.

3.12 The Percentage Loss

The percentage loss is calculated when you save the test, or when you click on the Recalculate
button.

The Employee’s age is calculated from date of birth and date of the test. The length of
employment is calculated from the date of commencement and the date of the test (not the date
you enter the data, so that entering tests done at an earlier time will still have correct
information).
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When adding a test, the Occupation and the Department are transferred to the
test automatically to keep a record of the Employee’s environment at the time of
the test.

3.13 Transferring Data from your Audiometer

If you have selected your audiometer as suggested in the Quick Setup, a Capture Test button
will be visible in the test window. If you selected Australian Standard (or Esso Standard) a
Capture Re-Test button will also be visible. Next to these buttons will be the name of your
audiometer.

Just click on the button to access the Data Transfer window which will instruct you as to the
specific procedure for transfer for this audiometer. If you have selected Australian Standard (or
Esso Standard), each button will automatically transfer the data to the relevant thresholds.

Important:  To select an Audiometer, go to the Setup menu, Audiometer and
select the proper audiometer, serial port etc....

3.14 Copying the Audiogram Graph to the Clipboard

You may want to include the graph displayed in the Employee data entry window in a Word or
Excel document. This is done by using the Windows Clipboard. The graph is copied to the
Clipboard by clicking on the green button below the mouse on the left of the graph.

To paste the graph, move to the document, position the cursor where you want the graph and
press Ctrl V or click on Edit > Paste.

3.15 Selecting a Tester

The name of the tester can be selected from a pre-entered list. You can define this list in the
Setup > Tester menu.

When you enter a new test, the software will automatically load the default Testing Officer, you

can change this selection by clicking on the button on the right of the Tester field. The Testing
Officer and the Approval number will be automatically loaded.

3.16 Selecting an Audiometer

The name of the Audiometer can be selected from a pre-entered list. You can define this list in
the Setup > Audiometer menu. You can select the audiometer which is connected to your
computer and the audiometers you may (or have used) to do tests.

When you enter a new test, the software will automatically load the default Audiometer, you can

change this selection by clicking on the button on the right of the Audiometer field. The
Audiometer, Serial number and calibration date will be automatically loaded.
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8 Employee and Test data e O *

Surname Name Work No | Status| Shift | Costcentre |Retest |Workgroup |Department
Remember this Employee Terminated
ASPARTATE Garry N 18/04/2011 | OFFICE WORK | INFORMATION £
BELLA DONNA I - 123456789 | 12/06/2003 | FOUNDRY | FOUNDRY S ~|| copy
ELOB Fred W 01/08/2008 | COOK FOOD o ,7 —_—
BLOGGS | Freddy P 17/12/2019 | COOK FOUNDRY Assessment
lean_fLary flaso [123 05022017 JCLERK FOUNDRY AL TR
DALLLA Alison N PRESS ’—Hmame = Labels
DAVIDSON Jenny H PRESS [Ena—
FILLMORE | Peter P PRESS petterslitey)
PAN Peter P 251272017 PRESS ﬁﬁ ™
STRADWARIUS Viola 12345 |C 45 12345 18/02/2007 | CLERK TYPING POOL T %
WALT Disney P 21/0612017 PRESS s e E T T D Bt
ZORRA. Guy 12 P 12 01/06/2007 |FOUNDRY  |PRESS = Permanent - High risk
Employee Test To do
CAN Larry D: LAR 10 Add B | Ecit % | Del/Undel | Print |
Status: Permanent - High risk Actions allowed Claims
Street 12 norfolk street v Re-test v Re-train v Claim submitted [ Claim settled
Suburb SURUHILS 123 3456
— Biicac - Further actions PREVIOUS EMPLOYERS
\
State NSW = Postcode Gender Male Nexttost due on TETERTYE e
Date of Birth 01/01/1961 Entered 05/02/2002 2-ted's bakery
Nexttraining due (el ik 3-fanfare Pty Ltd
Employment details
WorkMo 12313 Commencement date 21/12/2001 MEDICAL SHSTORY ¥ Exposure to explosive/gun fire
Cost centre 123 Occupation Senviceman | Medlcalh\slur.ychanged v Wilitary semvice Ifears
Shift ASD Department FOUNDRY v Referred medically v History of hearing froubles
: I~ Exposure to childhood antibiotics
¥ Moisy Hobbies
EEE R RRRORERT SON AND 508 v Power Tools v Ringing ears
Address 56 PARRAMATTA ROAD, v Diziness W Frequent Colds
Workgroup CLERK Moise Exposure Class 0 :: :eadlruury ﬁ awscharfas ‘
urge umps / Measles
Protector Class L f
Comments History comments
‘Works in hight noise area Need medical referral

The Data entry window with the Employee tab visible

The bottom part of the window shows all the information for Larry Can, the employee highlighted in red
within the top part of the window. The status of this employee is displayed in a yellow box. Larry is
permanently employed (not a contractor) and is exposed to high risk noise during the course of his work.
Larry is tagged because he had a hearing loss claim. Tags can be configured to say anything you want to
draw attention to.

Change an Employee

Surname

Workplace

Street ‘12 norfolk street

Suburb |SURU HILS
Posteode [2121 state [NSW Gender [IALE  +| * o e ~I8
Cost centre: [123 shift:  |ASD
Telephone |123 3456 Commencement date [21/12/2001 =

Actions allowed Termination date -

v Allow Re-Test
¥ Allow Re-train ¥ Claim submitted [~ Claim settled

* = compulsory fields
Actions PREVIOUS EMPLOYERS
Date of birth |01/01/1961 - | * Nexttest due |05/02/2017 «
q- |smkwe\| ship builders
Entered |05i02/2002 ~ Next training |05/02/2017 H

2- |1ed‘s bakery
3- [fanfare Pty Lta

Occupation |
Select Occupation |serwceman MEDICAL HISTORY
Department [~ Wedical history changed W Exposure to explosive/gun fire
Select Department “FOUNDRY ¥ Referred medically W Military service 1 Years
I History of hearing troubles
Workgroup Protector Class required [~ Exposure to childhood antibiotics
Select Workgroup {CLERK ’_U ¥ Noisy Hobbies
[v Power Tools ¥ Ringing ears
Company .
¥ Dizziness ¥ Frequent Colds
Select Company |[ROBERTSON AND SON I Head injury W Discharges
|55 PARRAMATTARDAD, [ Surgery [~ Mumps /Measles
Comment Comments

Works in hight noise area Meed medical referral

The fields in yellow are compulsory as they are required for calculations and assessments. All other
fields are optional.
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Actions allowed (re-test and re-train) control who is included in Re-test and Re-train management
reports. These reports will provide information on who need to be re-tested or re-trained.

The name of the fields “Emp No”, “Cost Centre” and “Shift” can be altered to suit the need of your
organization. They can be changed in Setup > Employee > Custom labels

3.17 Australian Standard Behaviour

When the Australian Standard is disabled the test results look like the image below: and the percentage
loss is calculated using the thresholds displayed. All the report also use these thresholds.

Hearing Test lMedicaI | spiro |
Air Conduction thresholds Audiogram Kz

Sk 1k 15k 2k 3k 4k Bk Bk Hz S5k 1k 15k 2k 3k 4k 6k 8k
Left 15 25 25 25 25 45 55 B0 g g_t ... ... 1 .. Lo :

Right 10 (15 15 15 (10 |15 20 (30 |gg

10- @

20
30- -
40-
Left Right O
o o R I -
Visual examination normal normal 70- -
Drivertest 22.5 |dB 125 | dB 80 - -
%loss 72 % 00 (% | e
% Loss Binaural 17 |9 4B

Headset correction
% Loss age corrected, NAL Tables 1588 L

When the australian Standard is enabled The percentage loss is calculated using the thresholds in yellow
in the image below. The following reports will also use these thresholds:
- Percentage loss report, - CX Report, - Audiogram report, - Report Card Report, - Graphic Report

All other reports use the results from the first test (the first two lines)

Hearing Test ]Meaicm | spiro |

Air Conduction thresholds Audiogram KHz

Sk 1k 15k 2k 3k 4k 6Bk 8 Hz 5k 1k 15k 2k 3k 4k 6k &
s fos fos fos s s o fso B . Lo e

Right!10 15 15 115 |10 |15 120 (30 [gg

10- @
Re 20 45 50 en

= 16 10 15 | Rignt
Left average 40.0 | Mean 22 45 52 | |eft
Right average 13.3  Mean 10 12 17 | Right

Left Right
R Mo |
Vizual examination normal normal

Driver test 225 4B 125 |48
% loss 68 9% 00 %

% Loss Binaural 16 9 dB

Headeet correction i i

% Loss age corrected, NAL Tables 1988

You can see that the percentage loss is slightly different due to the lower thresholds in yellow at 3K and
6K.
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3.18 Printing the Data

All the reports will print to your default printer. They may display as Preview depending on the
Preview flag, if so, click on the print button to send then to the printer.

To Preview a report, click on Preview before clicking on the relevant Print button. A setting is
also available in the Setup menu for reports without a specific Preview button. To set this: go to
Setup, select Preference, in the Report box, un-check Pre-View Reports before Print.

38

Printing the Audiogram

1- From the Client Tab

The latest Audiogram will automatically be printed when clicking on the Print button. A
label indicates “Latest Test”.

2- From the Test Tab

The highlighted Audiogram will automatically be printed when clicking on the Print
button. A label indicates “This Test”. In this way you can select which test you want to
print simply by highlighting a different test.

Click on Preview to view the Audiogram on the screen first. You will then have an
option to print it.

Printing the Percentage Loss

as for the Audiogram above, but select the % Loss button instead of the Audiogram
button.

Printing the Audiometry Report Card

The Report card shows the Employee’s details and all the Audiometry tests available in
the database for this Employee. The overall loss between the Base line (first test) and the
last test is shown at the bottom of the report for each frequency. In the Data Entry
window, click on the Report Card button, in the top right section( it does not matter if
the Employee or the test tab is visible).

Printing the Spirometry Report Card

This option will not be enabled if you have not selected Spirometry in the Setup > Test
> Spiro/Tymp/Bone menu option. The Spiro Report shows the Employee’s details and
all the Spirometry tests available in the database for this Employee.

In the Data Entry window, click on the Spiro Report button , in the top right section( it
does not matter if the Employee or the test tab is visible).

The assessment Report

This option will analyse the current Employee’s tests and report on 10 different criteria.
5 from the Australian Standards, 1 from the USA Rio Tinto Standard and 2 from the
Victorian Regulation.

This report can be printed or exported. Two formats are supported: RTF (to open with
MS Word) and Text suitable for import into SAP for example.
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2:::3 The Form 411 Report (for WA)

This option will print a complete Form 411 for WA Workcover with all the details filled
and an the employee’s audiogram.

ijz The CX Report

A very good report to give to the person being tested. It shows the results with
explanations in layman’s terms.

3.19 Adding a Scanned Tester Signature to the Audiogram Report

You can scan your signature and have it printed automatically on the Audiogram report. To do
this, scan the signature and save it as a bitmap file (bmp) so that the length is 4 times the height.
Save it with the same name as the tester and the software will automatically pick the right
signature depending on the tester name.

Example: Fred Bloggs.bmp

3.20 Printing Labels for One Employee

It is sometimes convenient to have the ability to print one or more labels for one Employee. For
example, to use for an Employee report folder or to mail a letter. This feature will allow you to
print any number of labels for the same Employee (the one highlighted in red in the Employee

grid.)

You can select the label row and column to start printing so that the same sheet of labels can be
re-used.

In the Data Entry window, click on Print, Labels. The label format can be selected on the Setup,
Page Format, Labels. A number of preset formats are available or you can make up your own.
Continuous labels are not supported. The first line of the labels can be set in Bold and in a larger
font if required, for example for a folder label.

To print a label for each of a number of Employees, go to the List menu, and select List

Employee, then make a group selection then click on Label, then Start. See the List menu for
more information.

3.21 Printing a letter

The software has a system of letters. The letters are created in the Setup, Letters menu. You can
create as many letters as you wish. They are saved in RTF format(Rich Text) and can also be
edited by MS Word.

The software supports a simple but powerful form of Mail Merge. Fields can be selected when
the letter is created. They are replaced with the relevant employee data at the time of printing the
letter. See the Chapter on Setting up letters for more information.

ﬁ:z How Can | Find the Last Letter | Printed

When opening a letter in the Data Entry, for example ABNORMAL.RTF, it is scanned
for Mail Merge fields, the fields are decoded and the final product is shown to you so
that you can alter it.
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Type of protection worn QB2
Hearing protection Class 2

|v Protection worn before test fight 10 |15
¥ Protection usually worn
¥ Training provided
Details at time of test
Employment & Years
Occupation ENGINEER

Department INFORMATION SYSTEMS

Age 52

L A

Left

Left 15 25 25 (25 (25 (45 (55 (50 gg Q------

15 20 (30 g5

Right

Rl Aorormat _JNormal |

Visual examination normal normal
Driver test  22.5

Audiometer Audiometer 1
Tester Goody Gumdrop

Comments

Cal 3/04/2000
dB 125

%loss 68 %

4B
0.0 %
% Loss Binaural 1.6 o

% Loss age corrected, NAL Tables 1988

B Employee and Test data = O *
Cost centre | Re test - e | 5 5 .
15
011 INFORMATION =it =
BLOB 01/08/2008 | COOK FOOD S || copy ®
BLOGGS Freddy 17M2/2019 | COOK FOUNDRY
CAN Larry 12313 ASD 123 05/02/2017 | CLERK FOUNDRY Assessment
DALLILA Alison PRESS Order E by
DAVIDSON Jenny PRESS lm Labels
FILLMORE Peter PRESS
PAN Pater 251202017 PRESS tellers 1Y
STRADMARIUS Viola 12345 a5 12345 18/02/2007 | CLERK TYPING POOL _<:: T ®
WALT Disney 211062017 PRESS : g2
ZORRA Guy 12 12 01/08/2007 |FOUNDRY | PRESS e S Exit
« | Permanent - Quiet environ | it u=
Employee Test | To do
Tested T Abnor| ~ Tested 14/12/2017 Routine test 3
Ape Add P | Edit §p | Del/ Undel | Print |
01/02/2008 | B ~ i
m Nexttest 18/04/2011 Hearing Test Medical spiro |
Next training 18/04/2013
Hearing protection g in
Sk 1k 15k 2k 3k 4k 6k 8k Hz

%

The data entry screen showing the employee page

Printer=F5-41000N

The Print options window is activated when pressing the Print button. It give access to 4 reports which
can be sent to the screen, the printer or created as a pdf file to attach to emails and share.

When the Test tab is visible, the Print button allow printing of any tests. When in the Client tab, only the
latest test is printed, because it is not possible then to select which test to print

Spirometry, Tympanometry and Bone conduction data can also be entered. These features can be turned
on or off in Setup > Test so as to show only the required information.
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Enter or change Test Data
ASPARTATE Garry

Date of Test + [[DIEENE ~ [—_F

Audiometer & Tester

DOB: 06/01/1955 Age |62 Serial No  Calibration date
Next Test due |18/04/2011 = “Years of employment [ Audiometer ]Audinmetem ﬂ * |1234 |3.I'U4\:2EIUE|
Next Training 11&'04«‘2013 :l' Type of Test [Routine test -] Tester |Goody Gumdrop | Approval [1234
* = compulsory This is the current Reference Test [ [ = : T
fields Vehicle driver test Percentage loss
Visual examination of the left ear |Normal Ed| Lert BEA a5 Left m %
£ i
Test # 1 “isual examination of the right ear |NU|'|T|ﬂ| Li - Right m a8 Right m Y
g 5
rotiiahon |ENGINEER Average at 5, 1,2, 83K b m 0
Department |INFORMATION SYSTEMS
| % Loss age comected, NAL Tables Recalculate

Hearing protection | Hearing Test ]Spirometnr ]

05C930 Help 7
Protection worn before test [ = Capt Test Cant Re teat ]
Protection usually worn v« SHLEES bbbt I £ i S S SOk - O Mouse draw controls
Training provided V= | i i i - I :
Air Conduction thresholds Left Right Copy
5k 1k 15k 2k 3k 4k 6k B8k Hz = |
5 Air M
Friecloscuteaty it left 15 25 25 25 25 45 55 80 g . ﬂ
Protector Type |QBZ Right 1 15 15 15 10 15 20 30 g
Protector Class ]—2 Retest 20 45 S0 |eq 2
Retest 10 10 15 pight Medical Information
Select Protector — i i
Left average 40.0 Mean 22 45 52 Left I Ringing ears
F z Right average 13.3  Mean 10 12 17 Right [~ Frequent Colds
Protector required [~ Discharges
Protector Class | (
j Left test is abnormal Right test is normal _| [~ Noisy Hobbies
[~ Power Tools
Seiec Comment ] Sopmncats n:/p Spell check | lo draw, select a Mouse draw button, cick on graph. | R
To erase threshold click on bottom of graph or enter — .
~ [~ Referred medically
[~ Any change in medical history
Period of guiet before test [~ Currently has ear ache?
W [~ Exposure to explosivelgun fire

Pressing on the Add or Edit button on the Test tab opens the Test Add / Edit window
Note that the Australian Standard has been enabled, so you see second line of thresholds at 3, 4 and 6kHz
and the resulting results are the yellow thresholds.
The Australian Standard can be enabled in Setup > Australian Standard.
The fields in yellow are compulsory, they are required to qualify the test.

In this view the Australian Standard Re-test values are shown at 3, 4 and 6kHz below the original test.

The values in yellow become the test results. This is only one of the options, you can also display the
standard view which does not include the Re-test values.

The “Capture Test” button allow data from the audiometer to be captured automatically.

The audiogram can be drawn manually using the mouse or keyed in manually.
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In the Data Entry window, click on Print, Letter. A window will open for you to select
an existing file. The file must already exists. You can use an existing file as the basis for
a new letter and alter the text.

Double click on the file name or click on the file name and click on Open. Your original
file will be available with all the Mail Merge fields replaced. You can alter the text if
you want before printing the letter. If you have set a number of copies in the Setup,
Page Format, several letters will be printed.

How do | Mail the Letters

The letters are designed to be mailed in a window envelope, this saves having to print an
address label.

The top and left margins can be adjusted so that the address shows in the window of the
envelope.

Standard window envelope format : Envelope size = 230mmX100mm,
window is 58mm from top and 32mm from left side.
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CHAPTER 4 - Starting Testing Employees

4.1 Setting up Defaults to Simplify your Work

If you know what company you will be working with that day, you should set that
company as your default.

If the company exists already in your database, visit File > Set User Default (from the
main menu) Then select the company, the tested and the audiometer you will be using
that day as defaults.

If the company does not yet exists, go to Setup > Company and enter a new company.
You can set it up as a default right there.

You can do the same for the Department, Tester and audiometer.
Setting these up, will not only simplify your work but increase accuracy.

4.2 What Happens to the Defaults

When you enter a new employee, the current defaults are automatically filled into the relevant
fields for you. These fields are
Company and Department

When you enter a new test, the department and occupation are automatically copied to the
test and the audiometer, date calibrated and tester name are automatically entered.

4.3 A good habit

Before staring work, Go to File > Set user Default and select your defaults for the day.

Remember when entering the company that a company is defined by the name AND the
address. So make sure to enter the address as well as the name.

For example

Company: Qantas  Address: Sydney

The program will treat this company as different from
Company : Qantas  Address: Melbourne
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CHAPTER 5 - Things to Know

Windows programs are designed to be very graphic. The mouse becomes an extension of your hand to
perform actions on the screen that your fingers would have performed in reality. Pushing a button
becomes clicking with the mouse, on the representation of a button on the screen.

In this way, Windows programs are easier to learn and usually more intuitive than DOS programs were,
but they require the use of both the keyboard and the mouse.

Each time you start the Workplace Audiometrics, the first screen shows the program's name
and the credits as well as the working directory. A number of buttons appear on the top bar, they
are called “Speed buttons” , they are shortcuts to the main functions of the program. These
functions are also available from the File menu.

sronse 0 e (7

Entering or changing data is always done in the Data entry screen. Looking at data is done in the
windows controlled by any of the 3 buttons. Note that some data can be changed from the browse
windows, but nothing can be added.

5.1 Selecting From a Combo Box

Workplace

Statuz [Permanent - High risk <::|

Click on the button on the right (the one with an arrow down). A window will open, with a
number of choices. Click with the mouse to highlight the desired choice, then click on the choice.
The content of this line will become the content of the Combo Box. If you wish you can also type
directly into the Edit window (the area where “OHS Employee” appears above).

5.2 Selecting from a Tabbed Book

Graph ]I'u ] Bone ]

Air Conduction threshold=

In the above image the currently selected tab page is the Employee details, it is highlighted in
Yellow on Black. To move to the tab page named Medical History, click on the Tab name
“Medical History” with the mouse and that page will come to the foreground. Tabbed Books are
used to display more information in a smaller area.
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5.3 Selecting from a Date Field

Date of birth |u1m1x1913 <:|

To enter a date you can just type the date in the window making sure you enter the year as 4
digits (Example 2000 ). You can also click on the button (see above), when you do, a window
with a calendar will pop up. You must click on the day to change the date when the calendar is
showing. Click on >> to increase years, on > to increase month. Then click on the day to select
it.

5.4 Moving and Selecting in a Grid

J

Cancel
j—

F
1e| Description Make Model e M- <]

B |L ALK 1 STARKEY| INTRA,

15 L AID# 1 EVEREAD 13 50

4 BATTERY EVEREAD| 312 |I

18021992

<—
nzmeraaz |||
<—

22031995
05/05M 995
o401 0M 991

The current record is highlighted in red in the grid. To move from one record to another in a grid,
you can click on the arrow on the top right to show hidden records above the top one, or on the
arrow at the bottom right to show hidden records below the bottom. If the record you want is on
the screen, you can just click on it to make it the current record.

To select from a selection window, you can double click on the red line, or you can highlight a
line by clicking on it with the mouse, then click on the “Select” button.

5.5 Adding an Employee

Click on the Add button :D | : |
To change (or Edit) an Employee’s data, Add i Edit i
click on Edit

5.6 Changing from Employee to Test

Click on the Test or Employee tab to

change from one area to the other. Employee | @ ]

5.7 Adding a test to an Employee

You can Add or Edit (change) an Employee’s test by clicking on the relevant button after

selecting the Test tab.
|:> Add §} | Edit §B |
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iromse Enplorees o
Employee order by ISurnarne vl Permanent - Hoise exposed View fg View n
me - Tag £ print ]
Status Del / Undel
BERGER F M 22531 P |BLUE BLUE PRESS
BLOGGS Fred M W SHFT FOOD Exit
BLOGGS Fred M P SALES
BLOGGS Harry M P OPS SUPT-MAINTENA, M
BLOGS Fred Surname
BRITT D M 22537 P 2010/28 PRESS Mame
CAPMEIL Francoizs b EMP1 M - -
CaPMEIL Francois M EMPT Testdate |Abn | Bin[*L B|
T 7 > 12061932 M| 00 | 00
CHLDS G Mo zz4s1 P 2010M1 FRESS SALITEON0: | | 10180 200
CHITTY M M 22514 R 2010036 FRESS APDAROIE | 5515040
CLARKE B M 22382 P 20104 PRESS Zinaom |¥ | 148 | 00
COLLISON R M 22803 P 2010030 PRESS 2l bbb on 0l
DANEY L M 22550 P 2010435 PRESS v ] 15|00
DESELMS Dfgsdfgscifglsdfsd |M 22254 P 201013 PRESS
DFGG SDFGSDFG
DFGSD SDFGSDGF DFG
DFTHGFSDG SDFGSD
ETRY Etry
FARANDA, 5 M 22518 (P 2010027 PRESS
FERRARA, 2, M 22258 P 20107 SALES
FREEMAN B M 22515 P 2010/39 PRESS
GLEDHILL N M 22588 (P 201047 PRESS _|;|
B :
Occupation: CLERK Warke: TWRTR x
Company: FISH ARD SHIPS Start clate: 061 2/1953 J_I 3 4

Browsing employees. On the right, you can the tests for the employee highlighted in red on the left.

22072005 Harry BLOGGS
01M2/2005 S ALEXANDER
01M 272005  ROBERT SLOWEBLCWA

220352002 | 20201 520203033401 515202025305045 Gaody Gume
30M2ME99 | 51010101 0101010 S90909090303050 | Robyn “ince
120672001 1010101010101 01 020308080306070:50 francois

| Dccupation: Cepartment:

"I’ Browse Tests i K =10§ x|
Search | from | | | »|  Reset | view | Edit {3 | Del / Undel | print {Fl | Exit = |
Testdate |Surname [abn[%L [%R |%Bin|Type|Retest  |Air testthresholds [Tester 4|
20/09/2004 | DAMEL STEELWWOOL e ol Bl R e e francois
|| z0m9/2004 | DAMEL STEELWOOL T = T =71 - =" I S —— francois
|| 20m9/2004 | DAMEL STEELWOOL W [wx oos [en |80 |18M08008 | isssinns francois
[ 1811172004 | Francais CAPMEL Yo 22 18 |18 ¥ 15 0 5102535502515151 52020307550 | francois
[ 181112004 | Francais CAPMEL Yo 22 16 |18 ¥ OBOT2006 15 05102535502515151 52020307550  francois
| |0am32005 | Dgsdty 52345 Yo 88 28 (128 B 03032007 | 30203020303540504040203035405060 francais
| |oamzmo0s | Dosaty 52345 ¥ o 88 210 (126 B 03032007 | 30203020303540504040203035405060 francois
|| z6m502005 | Fred BLOGS M| e s |- (B 2B/052007 francois
|| 260502005 | FredBLOGS M| e eem |- B 2B0SR007 francois
[ |orn7i2005 |G cHLDS Yo e s s Y OFAOTI2007 francois
| |ori7iz005 |G cHLDS ¥ e een |- ¥ OFOTRO07 francois
| |ozm8/2005 | ASDFASF ASDFAS Yo 4ED | 210|278 Y 02082007 | 35454550707505052525253565606560 francais
B 2500872005 | Francaois CAPMEIL M - - -- B 2BI0GF2007 | cmmmemmm e francois
B 23M05/2005  Francois CAPMEIL il - -~ |-- B 2082007 | —mmm e e francois
|| z6m802005 | Sdtast sERGFQW ¥ | 06 120 | 46 (B | 26M0&2007 | 20102010101010103030303030202040 francois
|| 2682005 | Sdtasdt AERGFGW Yo 0F 120 | 46 B 26082007 | 20102010101010103030303030202040 francois
| |osmorz005 | AsDFaSF asDFas M |ee |- |- |8 |osmem007 | francois
| |osm92005 | ASDFASF ASDFAS T a1 a oA francais
W W
W W
¥ W

Show
|_ * &l Tests & Normaltestsonly  © Abnormal tests only

The Browse Test screen. The view can be set to show only tests performed within a date range and
Normal / Abnormal tests.
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2::3 The Import Mode

In this mode, the software will automatically add each record to your data, in
alphabetical order. If an Employee already exits (based on same Surname, Name and
Date of Birth) only the test will be added. If the Employee does not exist in your data (or
has a different ID number), both the Employee and the Test are added.

ijz Update Mode
In the update mode, only the fields in the update file containing data are used for

[T - Import data - . O X

Import data in WA text format

Only data exported by this version of the Workplace Audiometrics
\ lr) program, or conforming to the V'3 format outlined in the user manual
N can be imported with this function.
Data in any other format willl corrupt your existing data.

There are 2 Import modes:

IMPORT =

Adds Employees and tests to your data. If the Employee already exists,
details are updated, if not, the employee is added.

Tests are added if no test with the same test date exists.

Test data is required. See manual for Import format.

To ensure data integrity
UPDATE = please re-index the data
Updates exiting Employees details. If the Employee does not exist he/she now

iz added. No tests are added. Test data is optional.
Re-Index

If an employee's imported company is different
from the existing company

(+ Merge data
(" Setas new Employee

Click on Proceed to
select a file to import

- To recognise the identity of an Employee, the software checks for then click Open

\I\) the same Name, Surname and DOB.
So it is important to store the DOB otherwise Employees with the
same Mame will be considered the same person. & Import

(" Update

updating your data. If a field is empty in the update file, and the corresponding field in
your data contains data, that data will not be altered.

Important:  Be extremely careful with the files you import into your
database. It may be hard to chase up and remove wrongly
imported data.

If the imported file is not in the right format, garbage will be entered into

your database and most likely damage it.

Important: It is recommended to do a backup BEFORE the import or
update.
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CHAPTER 6 - The File Menu

Set User Defaults 6.1 Data Entry
Data Entry Cirl«D This menu 'op‘tion is replicated as a Spegd
Button. This is where all the data entry is
Browse Employees Cirl+E performed.
Browse Tests
Import from a WA Text File (ASCI 6.2 Browse Employees
H Backup Ctrl+B This menu option is replicated as a Speed
Data File Statictics Button. It is a way to browse through your
; employees. This option is not meant to be
Excit used for data entry, but data can be

modified there. Employees are shown in
Alphabetical or Work number order at
your choice.

6.3 Browse Tests

This menu option is replicated as a Speed Button. It is a way to browse through your employee’s
Test. This option is not meant to be used for data entry, but data can be modified there. Tests are
shown in entry date order. The display can be set to only show All, Normal or Abnormal test and
by a date range.

To change the range, enter a date from and a date to, then click on Search. To view all tests click
on Reset. This window show all tests by default.

6.4 Set User Defaults

Allows you to setup the default company, the default tester and the default audiometer. This
information is copied automatically to the Employee and test records, so it is worth while making
sure they are correct at the start of the testing day.

6.5 Import from a File WA Text File

Data created by another computer in the correct format and stored in a file can be imported
(Added) to your list or used to update it. This File could have been created by your Mainframe,
another PC or by the List, Export Data to a WA Text File (ASCII) menu option in another
copy of this software. See the end of this manual for layout of data to be imported in case you
want to import an ASCII delimited file from another source. Data can be imported in two modes.

6.6 Run Another Program

This feature is designed to allow running of another software, or a software module from within
this software. To activate this function, go to Setup, Preference.

Under Run another program 1 (or 2), enter the name of the software and the title to appear in
the Files menu.
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for example: Command line: CADUMMY\TEST.EXE
Title: Testing Software

Of course this software must be present in the correct directory before this function can operate
properly.

6.7 Backup Data

The data in your database is very precious and as such should be protected against loss. The hard
disk is the most fragile component in your computer, yet, it stores all your data.

The data should be backed up from the hard disk regularly. This is done in a compressed format
called ZIP. The easiest way to backup is to a USB Stick. Best way is to get 5 USB Sticks, label
then Monday, Tuesday... and backup on the one for that day.

It is STRONGLY recommended to use multiple sets of backup for added safety.
You can even store a spare set in another location to protect against fire and theft.

ijz When to Backup

The backup should be done every day that data is added, on a different USB memory
stick.

MDN;:.H?-

The backup should be done every day that data is added, on an alternate USB Stick. You can do
the backup even while the program is used by an other user.

6.8 Doing the Backup

To do the backup, insert a disk in the drive, then select the backup option. The screen will list the
files as they are backed up. Note that the letters will also be backed up.

ﬁ:z Where is the Backup saved?

You can select where the data is saved by default in Setup > Preference, in the Option
box. It normally is the A: drive and can be changed to any drive.

To backup to a USB Stick, just insert it in your computer USB connector, watch to see a new window
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open, look at the top of the window to find out what drive the USB Stick is, then go to Setup >
Preference, in the Option box select that drive as the backup drive. Backup will then automatically be
sent to the stick for you.

38

The Advanced Option
In some cases, for example if you have a network or a zip drive, you may want the
backup files to end up in the sub-directory of a drive, not in the root directory. This can

be particularly convenient when doing a backup every day in a different sub-directory.
for example : F:\MONDAY, FATUESDAY etc.

What is the format of the Data

The data is in standard ZIP format, so it can be un-compressed by WinZip for example.
But WinZip will not know where all the files should go, so it is safer to use the Restore
function, in the Utility menu to handle a crisis unless you cannot re-start the program to
do the Restore. See the Restore function later in the manual for more information on this
subject.

Can | restore from a Backup from an Older Version of the program

No, you cannot because the data is in a different format and data files have different
names purposely.

6.9 Data File Statistics

Shows the number of entries in each of your data files. The numbers include the deleted records.
The deleted records will not show in the reports.

(I
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CHAPTER 7 - Data Entry Reports

7.1 The Employee’s Audiogram

The current employee, in the data entry screen, can be printed by pressing the Print
Button and then the Audiogram button. Before pressing the Audiogram button, you can
select to send the audiogram to a preview screen, to the Windows default printer or to
save the Audiogram as a pdf document. The print to pdf will create a file namer made of
the employee’s name.

If you pressed the Print button while looking at the employee tab, the last test will be the
one automatically included in the audiogram

If you pressed the Print Button while looking at one of the employee’s tests, that test will
be included into the audiogram. This mean that you can re-print any test, by simply
highlighting it in the left grid.

7.2 The Form 411 Report (WA)

This report is used by Workcover in WA. It operates the same ways as the above
audiogram, it just look different.

7.3 The CX Report

Similar information as the Form 411 report but for general use, not just Western
Australia.

7.4 The Report Card

This report combines all the tests for the employee currently selected. At the end of the
report is a comparison between the oldest test (baseline) and the most recent test, showing
the loss in threshold between the two.

Like the other reports, can be printed, previewed or saved as a pdf document.

7.5 The Spirometry Report

This report is only available if you have ticked “Spirometry” in Setup > Test > Spiro,
Tymp, Bone > Spirometry.

Just like the Report card it shows all the spirometry tests for the employee currently
selected.

7.6 The Percentage Loss Report

This report will print a detailed Percentage loss report with a breakdown of losses per
frequency. It is available in Standard (% Loss Std) and Insurance format (% Loss Ins).
This report can use either the Air conduction or Bone conduction thresholds. The default
is Air conduction.
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A quick evaluation of a particular person, based on the Hearing test Baseline and the current test
can be obtained at a touch of a button in the Data entry screen.

# - Hearing Test Assessment - — O *
Hearing test assessment report for ASPARTATE Garry = :
_ i 1 The =software has azsessed this employee
Australian Standards AS51269.4:2014 : : \f) according to the standards outlined on the left.
{a} Shift from Baseline averaged at 3000, 4000 and 6000Hz ==5 dB In thiz context "mean” means
(b} Shift from Baseline averaged at 3000 and 4000 == 10 dB the everage of test and retest The result of the aszeszment iz shown below.
(cy Shift from Baseline averaged at 6000 »= 15 dB at3 4 & 6kHz An Xina b that h L
(d) Shift from Baseling at 500, 1000, 1500 or 2000 == 15 dB it : Bl sl e e e B s LR
(e} Shift from Baseline at 8000 == 20 dB shift exceeding the level permited by that
=standard, therefore testing positive.
Victorian regulation 2017 3.2 & New Fealand Standards 5
Mote: Only the Australian standard and the OSHA

(W} Shift == 15db at 3000, 4000 or 8000Hz between last test and tests within a 2 year period
STS are using the Baseling test.

Rio Tinto NIHL . % -
(f) Current thresholds averaged over 1000, 2000 and 3000 Hz == 25 dB in both ears, age corrected The Baseline test is defined as the latest test with a
test type = B, or if not present, the oldest test.

OSHA STS (01/01/2003 corrected
(1) 5hift from Baseline averaged at 2000, 3000 and 4000Hz >= 10 dB, age corrected

(2} Average absolute at 2000, 3000 and 4000 == 25 dB same ear as in (1)
Last tested on: 1411212017
OSHA 5TS (01/01/2003) non-age corrected Bazeline test date: 01/02/2008
{h) as above but not age corrected L
Read help for complete Number of tests: 2
explantion of the standards

OSHA STS (Canada)
(3} Shift from Baseline at 2000, 3000 and 4000Hz == 30 dB, age adjusted %y
elp ¢

Commercial vehicle and Train Drivers
Pass = last test average at 500, 1000, 2000 and 3000Hz in better ear < 40 dB

Tram Drivers
Pass = last test average at 500, 1000 and 2000Hz in better ear < 40 dB

Results
3 Phone. Drivers School
Australian Standard Red. | pin oSHA| OSHA ST.S Age corrected NIHL Call centre:| Commercial Crossing
2017 515 Operators vehicles d
(@ (o) (e} (d) (e} ) | (A (h)| (1) (2 (3 \eft Right| Left Right Traine  Trame | ‘@uar
X -3 5 175 | 75 Fail Pass | Pass = Pass

NAL 80 (Waugh & Macrae)

(1 (2) (3) (5) Save \/ Close IF
" €sv  (* RIF
L=Left, R=Right, B=Both, Y=Yes
Australian Standard Report
{8) as hiftin mean threshold at 3, 4 and 8 KHz = 5dB (b) as hiftin mean threshold at 3 and 4 KHz >= 10 dB
{c) ashiftinthreshods at8 KHz == 15 dB {d) ashiftin mean threshold st 0.5, 1, 1.5 and 2 KHe >= 15dB
{&) ashiftinthreshods at 8 KHz >= 20 dB The shift & computed fromReference tes t to lates t test
Selection: AllEmployees
MName Work No Sex Age (&) (B} (c) {d} (e} Baszeline Last test Nbtes&
ASPARTATE Garry M 54 OO0 0O0M 01/02/2008 | 18042009 | 2
BELLA CONNA F &3 Oooooao 11/11/2013 | 11112013 | 2
BLCB Fred M 53 O o ooad 01/08/2005 | 0192008 | 2
STRADVARILS Vicla 12345 | F 28 EE B NN 18/02/2002 | 10110:2013 | 8
Mumber kted: 4 Total{a): 1 Total{c) : 1 Total (g) : 2
Printed: 22/012014 Total{b}: 1 Total{d}: 1

The Australian Standard Report conveniently shows the positive test for a group of employees.
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Reports

I ﬁ Print Reports in Batch k Print Audiocgrams in Batch

I. S e e Print Form 411 in Batch (WA)

Print CX Report in Batch
Company Employees Report ; . :
Print Spirometry Report in Batch

Reg 2017 3.2.Report (Current Vic, MNZ)
Reg 2007 3.2.11 Report (Obsolete Vic, ML)
Threshold Shift Report

Print Report Cards in Batch
Print Graphic Analysis Report in Batch
Print % Loss Report in Batch

A Australian Standard Report
MAL 80 (Waugh & Macrae) Report  (WA)
Baseline Shift Report
Whole Person Impairment Report (SIRA N5W)

Whole person Impairment Repert  (Comcare)

0. O5SHA STS Report -29 CFR Part 190410 {USA)
'D. O5HA 5TS Report - Mon-age adjusted  (USA) (h)

Ric Tinto Report MIHL (f)

O5HA 5T5 Report (Canada)
Category Report (Canada)
Malaysian Standard Report (Malaysia)

ﬁ Design Your Cwn Reporting Criteria

Assessment Report
|E% Commercial Vehicle & Tram Driver Report
Train Driver test Report
Call Center Operator Report
_ $ Potential Liability Report (Confidential)

The report menu allow printing personal Employee reports in batches, for example at the end of a
testing day as well as report on groups, or particular report including employees meeting a set of
particular criteria, like company, department, test abnormal etc..

An extensive set of statistics report is also available.

Just in case none of the reports are suitable for your purpose, you can create you own report
based on your criteria, and save your criteria for future use. Multiple criteria can be saved that
way.

The potential liability report will expose the financial risk from employees claims in the un-

realistic case where they would all claim at the same time. This is used mostly by self insured
company to know how much to put aside to cover themselvs.
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CHAPTER 8 - The Report Menu

8.1 Batch Audiograms

After accepting your selection, this function will print the latest Audiogram of the Employees
matching your criteria except if the selection includes the “BY DATE” option. In this case all
Audiograms matching the date are included regardless of the Employee.

The Batch Audiogram function ignores the deleted records.
To print Audiograms of a previous Test for one specific Employee, go to the Data entry, find

the Employee, click on the Test tab and press Print, Audiogram.

8.2 Batch Report Cards

This function will scan through the database and find the Employees matching your selection.

For each Employee it will collect all the audiometric data and print it in the form of a report card.
There are 2 types of Report Cards, one for Audiometry and one for Spirometry.

8.3 Batch Form 411 (WA)

This function will scan through the database and find the Employees matching your selection and
print a Form 27 (WA) for each of them.

8.4 Batch CX Report

Same as above but for general use.

8.5 Victorian Regulation 2007 3.2.11 (Test shift)

This function will create a complete report, ready to send to the appropriate government
department (in Victoria) meeting the requirements of Regulation 1992:

- Details for the current test are completed if the results at 4000Hz equal or exceed 25dB at 30
years or less, 35dB at 45 years or less, or 50 dB at any age.

This report highlights the Employee’s deterioration in hearing from one year to
another, and can be used regardless of the regulations in your state.

8.6 Australian Standard Report

This function will create a report with check boxes. Each check box represents one condition
requiring that retest be performed on that employee. The conditions include the Rio Tinto (USA)
parameter. The conditions are as follow:

a) Shift from baseline averages at 3000, 4000 and 6000Hz >= 5dB
b) Shift from baseline averages at 3000 and 4000 >=10dB
¢) Shift from baseline averages at 6000Hz >= 15dB
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d) Shift from baseline averages at 500, 1000, 1500 or 3000Hz >=15dB

e) Shift from baseline averages at §000Hz >= 20dB

f) Current thresholds avearged over 1000, 2000 and 3000Hz >= 25dB

1) Shift from baseline averages at 2000, 3000 and 4000Hz >= 10dB age corrected
2) Average absolute at 2000, 3000 and 4000Hz >= 25dB same ear as in 1

In addition, a button called “Assessment” is available in the Data entry window to provide the
same information for the currently selected employee.

8.7 The Assessment Screen

The option is located in the Data entry window. It provides a quick check of the currently
selected employee.

Additionally to the Australian Standard test, 5 more tests are performed:
Call centre operators
Commercial vehicle drivers and Train drivers
OSHA regulation for USA based companies.

These results do not appear in the Australian standards report. They are part of a dedicated
OSHA report available from the Report menu. Both report can be exported in pdf or text format.
The data conforms to the CSV standard and the data lay out is as follows:

Surname, Name, Work number, Code, Sex, (a), (b), ©, (d), (e), (f), (16,1), (1), (2), Occupation,
Department, Shift, Date of last

Phone Drivers School

Australian Standard EE?- Rio OSHA  OSHA 5.T.5 Age Schréeded NIHL Call centre Egmgg;ciﬁl Crossing
@ () () (d) () ) | M (M| (1 2 (3 Lek Rght Left Right "o °°' | Trains Trams | ©uard
X | 5 175 | 75 Fail Pass | Pass | Pass

8.8 Base Line Shift Report

This function will create a report with 2 lines per entry. The first line is the Current test (most recent test
stored in the list), the second line is the Base Line test (oldest test stored into the list).

An Employee will only appear in the report if their Current test is abnormal. The second line is
completed if there is a difference greater than 15Db at any frequency from 500Hz to 6000Hz,
between the Current test and the Base Line test.

The Baseline shift is an excellent report to show the highlight the Employee’s
deterioration in hearing from the first test (baseline) to the last test.

8.9 Whole Person Impairment Report (Workcover NSW)
This report is part of the Australian NSW regulation and complements the Potential Liability
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report.

8.10 Whole Person Impairment Report (Comcare)

This report is part of the Australian Commonwealth regulation and complements the Potential
Liability report.

8.11 OSHA STS Report

This report is used in the US. Some companies with a head office in the US may want to obtain
this report from your organisation for comparison purposes. A separate version is available for
Canada.

8.12 Category Report

This report breaks the employee list into 4 category based on the employees hearing thresholds
averaged at 500. 1000, 2000 and 4000Hz.

8.13 Design Your Own Reporting Criteria

This menu option lets you design your own reporting criteria. Once created you can save the
criteria to be able to use it again. You can save any number of criteria. This option is very
flexible.

8.14 Assessment Report

This report will print an assessment of the employee selection based on the standards available.

8.15 Commercial Vehicle and Train Driver Reports

This report will give a pass / fail report based on the selected criteria.

8.16 Report Creation

Most reports can be very lengthy documents. It may be advantageous to know in advance the
number of Employees included and the number of report pages required. To do this simply print
the report to the screen, click on the last page icon at the top to see the number of Employees
included and the number of pages.

8.17 Selecting Data for Reports

The selection process scans the Employees and their LAST test to find the tests falling within
the date range (month or dates). The data is then analysed to assess if it should be included in the
report and in what Regulation.

8.18 Employee Status Statistics

Will calculate the number of Normals, Abnormals and Totals for each Status classification and
show the results with figures and bar graphs.

8.19 Age Statistics
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Will give a breakdown of the Normal and Abnormal Employees based on age in the ranges 0-20,
20-30, 30-40, 40-50, 50-60 and above 60.

8.20 Employee Medical Statistics

Will give a compilation of the answers to the Medical History questions in the Employee record.
This would reflect the Employee’s condition when joining.

8.21 Test Parameters & Medical Statistics

Will give a compilation of the answers to the Medical History questions in the Employee’s test
record. This would reflect the Employee’s condition at the time of the last test.

8.22 Potential Liability

The potential liability report is designed to give an estimate of the amount of

compensation that would have to be paid in compensation, if all your employees made a
successful claim at the same time This figure is, of course, unrealistic but it is a good
approximation of maximum risk. It could be used for financial planning, especially in case your
company is self insured.

The report can be run for a specific population of employees. It can be run in two different ways:
1- using the relevant figures for your state for all your employees, regardless of which state they
are from.

2- using the relevant figures for one state and scanning only the Employees from that state.

There are two formats: Global figure and a detail list with each Employee.
Because of the confidentiality of this report it is protected by a Master password (if you have
activated the password function).

ﬁ:z Single Formula for All your Employees

In this case it does not matter if your employee’s data includes the state they live in.
- Select the state your company is located in

- Make a selection

- Run the report

The report will scan ALL your employees to compile the report.

i}z Specific Formula for each State
Each employee’s record must contain the state they live in.
- Select one state where some of your Employees live
- Make a selection
- Run the report
The report will only scan the Employees from that state. Select the next state and run the
report again etc...
If you want to include New Zealand, since there is no State, always have "Scan all your
employees" selected, or enter NZ as the state.
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List Employees

;'IjList Employee data - N

=0l

— Option 1 — Option 2 ~ Qupnt
; Lo {+ Screen
" By date of last test " By date of last test " Printer
o (" By Shitt 7 If last Test is Ahnormal  pafFile )
o B B ; If last Test is No-rmal £ Labels
o B 2 g%|ESS botf;§|d;s ire;terthan: i lettere
e { By Company & Department P Ey: e;fwc-rl Instate &=k EanEts " Mail Merge
: ® y Employee's Status
:: By Occupaholn o O By Shit
By Employee's Postcode s (" By Wiorkg — Format
e " Bytag o (~ By Cost Centre = Audio data
o (" By Workg ™ Claim submitted " Personal data
e = High speed search € Claim seftied £ Company data

= Short personal

— Include
[~ Deceased
[T Terminated

Printer Setup | Page Setup Top margin= 10 Left margin= 10 Criertation = Landscape

Start

Exit 1>

To create a report you need to select the criteria of your choice from the box on the left then the
box on the right.

You can then select an output (for example to the printer)

All formats show the same list of Employees based on you choice, but they show a different
portion of the Employees information.
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% Employees & Tests
b Tests
v To-Do's
Employees Mever Tested

Companies
Departments
Occupations
Workgroup
Hearing protection devices

Export Data to a WA Text File  (ASCII)
3E Export to Excel (s a .csv File)

B Re-test Scheduling
List Cormnpanies to Contact for Retest
List Departments to Contact for Retest

Fe-train Scheduling
Hearing Protection Management
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CHAPTER 9 - The List Menu

9.1 List Employees

Displays or prints a List or subset of your Employee List using your selection criteria. Four
formats are available to cover most requirements. For additional requirements you can export the
data to Excel and pick your choice of fields.

Warning: Some lists may take a while to print and the computer may appear to have locked up.
This is most likely not the case, you will just have to wait until data is found.

In many cases a progress bar is visible, but it only appears after your query has been
implemented and is shown during the composing of the actual report.

2:17; Page Setup

This button accesses the same menu option as Setup, Page Setup on the main window.
It allows the customisation of all the functions found in the List Menu. Spend some time
to explore each tab to see what can be done.

Warning: Pay special attention to the size of the margins. If they are too wide and push the data
out of the page, the page will be printed blank.

z:jz Printer Setup

The lists and reports can only print to the Default printer as defined in the Control
Panel of Window. This is a limitation which cannot be overcome at this point. So even if
you select another printer, data will still go to the Default printer.

9.2 Listing Output Format

Listings can be sent to the Screen as a Preview, then printed if you wish, or sent directly to the
printer.
Three formats are available:

1- Audio Data
2- Personal Data
3- Company Data

Additionally the listings can have grid lines or not, and include Deceased and Terminated
Employees, or not.

9.3 Labels

This software is designed to use A4 sheets of sticky labels as available from Unistat, Avery and
some other manufacturers.

Labels are defined in the Page Setup. Four pre-defined formats are available. You can also
define your own by selecting the Custom label and entering the relevant figures in the label data
window.

Labels print from top to bottom and from left to right.
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Note: Continuous stationary labels are not supported as such, you will have to experiment to see
if you can define a custom label to match them.

9.4 Mail Merge

The “Mailmerge” list option will create a list on disk to be used as a secondary file for Merge
printing. This list will be in a special format called ASCII DELIMITED. The list is made of a
record per line, each enclosed in double quotes and separated by commas (hence the name
“Delimited”).

Each record includes the surname, name and address fields from the database.

This list can be used to supply the name and address to your word processor to print a form letter
(primary file). At the time of printing, the word-processor will replace the dummy name &
address in the form letter with the name and address in the list before printing each letter.

MS Word requires the first line of that data file to include the field's name. The software will
produce that first line as a default. This feature can be turned off in the Page Setup, Mail Merge
tab.

Word Perfect : make sure that the delimiters are set to the double quote character
("). Do not include field names at top of file.

Microsoft Word: include field names at top of file.

WordStar: Do not include field names at top of file

Mailmerge with Word Perfect: In Word Perfect, go to setup with shift F1
- Select 4- Initial Setting
- Select 1- Merge

- Set Fields Delimiters to Begin "
End "
- Set Record Delimiters to Begin

End [CR] [LF]

9.5 Creating a Mail Merge Letter with MS Word

ijz Creating the Data File
- Click on Mailmerge
- Click on Start
A window appears for you to select a destination directory (C:\AUDIO for example )and
a filename, select a name ending with .TXT for example MYDATA.TXT
- Click on "Save" and wait for the file creation process to finish.

ﬁ:z Creating the Main Document with MS Word
Start MS Word, Select the File, New menu
- Select a blank document template, click OK
- Select Tools, Mailmerge, click on the Create button
- Select Form Letters... then click on the Active Window button
- Click on the Edit button then on the name that appears just below the Edit button
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You should now have a blank page, click on the Insert menu and select Field

- In the left window click on MailMerge, in the right window, click on MergeField

- The word MERGEFIELD appears in the Description window, click in the window
after the word MERGEFIELD and type NAME , click on OK.

You should now have the word <<NAME>> in the document. At the time of printing
this will be replaced by the Employee name.

Following the same procedure define each field with the same names you have selected
in the software in Setup, Page Setup, Mail Merge .

Locate them where you want them and add the body of text, of the letter. Save the file as
MYLETTER.DOC for example.

If you forgot the name of your fields, just save to document, (or Alt Tab to
the software) go back to the software and check the name of the fields in
Setup, Page Setup, Mailmerge, then come back to the document.

i;jz Printing The Mail Merge Letter
With the main document we worked on earlier showing on the screen, click on the Tools
menu, select MailMerge .
We are now at stage 2, click on the Get Data button.
- Click on Open data source
- In the Look in window click on C, then double click on AUDIO
- At the bottom, in File type, click down to Text file (.TXT)
- To choose the file you just created with the software (MYDATA>TXT for example )
double click on the filename
We are now at Stage 3, click on the Merge button next to Stage 3
- Press on the Merge button at the top right
The creation process will take a while.....
When it is completed, you will have a file called Form letter1l.doc containing all your
letters.
- Click on File > Print and print the letters.

9.6 Printing Mail Merge Envelopes with MS Word

You would be better off creating your letters with the address in the right place for a window
envelope as envelopes do not often feed well in the printer, but for your information here is how
to:

This example assumes you have already printed the letters and the Data source has been created
as mentioned above.

- Open Microsoft Word, select File > Open - Open CAAUDIO\MYLETTER.DOC

- Select Tools > MailMerge, press the Create button and select Envelope

- Press the New Main Document button

- Press the Get data button and select Open data source

- In the Look in window click on C: drive, then double click on AUDIO

- At the bottom, in File type, click down to Text file (.TXT)

- Choose the file you just created with the software (MYDATA.TXT for example ) and double
click on the filename

- Press the Setup Main document button

- Press on the Merge button at the bottom
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- Select the envelope type / size then press the OK button

- Press the Insert Merge fields button and select each fields to create the address label for the
envelope, making sure to leave a space between Name and Surname

- Click the OK button when completed

- Click on the Merge button at the bottom

- Click on the Merge button at the top right

The creation process will take a while.....

When it is completed, you will have a file called Envelopes1 containing all your envelopes.

- Click on File > Print and print the envelopes

Tip: if you use window envelopes and set the address in the right place you can remove the need

to print the address labels on the envelopes.

9.7 List Tests

Displays or prints a subset of your Employees test list using your selection criteria.

This option is ideal to list the all the tests done in a date range, or for a Department or a
company.

The Tests are not stored in the same data file as the Employees. They are linked by the software.
It is possible that Test belonging to a deleted Employee are still present. In this case the
Employee name will not appear on the report.

You can use the Utility > Data Integrity menu option to find and delete the tests belonging to
deleted Employees.

9.8 Export Data to a WA Text File

This function will send your data to a file in a Text only format called ASCII delimited. Each
field is enclosed in double quotes and separated by a comma. This file may be used by other
software to import the data, or it can be used to import into another copy of the Workplace
Audiometrics software.

The content of this file can be controlled by a selection so that only the Employees you want
transferred are exported.

This function can be used to transfer between two locations both running the Workplace
Audiometrics software.

A choice can be made to export only the Employees and their last test, or the employees and each
of their tests. This will inflate the file considerably since the entire employee’s record has to be
present with each of the Employee’s Tests.

When importing, the program checks for the existence of the Surname, Name and Date of Birth.
If a match is found for the Employee, only the test data is added (if a test date is present). If the date of
test is missing, only the employee will be added to your Database.

9.9 Export to Excel
The Employee and Test can be exported to Excel in List > Export to Excel. You will be
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prompted to enter a file name and a location. The file will be saved as a csv file.

To open it in Excel, just select the file type .csv, you can then save it as an excel workbook if
you wish. The same selection criteria as for other list apply.

9.10 Re-test Management

Each person should be tested once every period, according to their Employee status (exposed to
noise or not). The period length for the Employee’s status type can be setup in the Setup, Test ,
Test Setup tab, Re-Test box. This is normally a year or two for noise exposed Employees.

To facilitate the re-test process, a re-test or Next test date is stored as part of the test data. When
the test is saved this date is copied to the Employee data automatically.
The software calculates the re-test date if the Employee Actions Allowed includes Re-Test.

If the test is a baseline test, a separate re-test date gap can be also entered, so that the software
can allocate for example

- Date of test + 3 months if it is a baseline test

- Date of test + 2 years if it is a normal test

The Re-test Management uses the “Next Test Due on” date in the Employee to list the
Employees due for re-test.

The list can be broken into departments and shift etc. so that each supervisor can be notified
separately.

2:17; Labels for Test Reminder Mailings
Labels can be printed by selecting the Labels option.

ﬁ:z Letters for Test Reminder Mailings

Use the MailMerge option to create the dataset needed by MS Word and do a Mailmerge
following MailMerge instructions in previous chapter.

9.11 Re-test Scheduling by Departments in Company

This option will allow you to select one company and to list the employees dues for retest by
departments with employees within a department in Alphabetical order.

9.12 List Companies to Contact For Retest

This menu option will list all the companies when one of their employee needs to be re-tested
based on the date of their last test.

This feature allows you to know which company to check for re-test without having the list them
all.

9.13 List Departments to Contact For Retest

This menu option will list all the departments within a company when one of their employee
needs to be re-tested based on the date of their last test.

This feature allows you to know which department to check for re-test without having the list
them all.
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9.14 Re-Train Management

When Employees are tested, they should be trained in the use of Hearing Protectors. Some States
(Vic) actually make it compulsory to record that the training has been done and to do it regularly.

The software allows you to manage this by recording that training has been provided and by
setting a re-train date. The re-train gap can be set in Setup, Employee, Status, Tags & Re-train
tab, Re-train Employee box.

9.15 Hearing Protection Management

In the Employee’s workgroup there is a figure (Exposure Class) representing the Employee’s
exposure to noise. In the Employee’s Test there is figure representing the amount of protection
provided by their hearing protector (Hearing Protection Class).

This function will list the Employee when the two figures are not equal.

In the Employee tab, in the Data Entry window, the protector class appears in red if the two
figures are not equal.

(I
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CHAPTER 10 - The Utility Menu

10.1 Re-index File

It is possible that due to power surges,
from time to time, an index can get out
of order. The symptoms are: Employees
or tests appear missing, but you know
they should be there. In this case, just
re-index the file and everything will
return to normal. List Deleted Records

‘ﬁ‘ Purge Deleted Records

&% Reindex Files
Untag Employees
Print Ernployee Data Entry Form

e List Duplicate Employees
List Duplicate Tests

10.2 Untag Emp|oyees Rename a Cornpany
Rename a Departrent

This function will remove specific tags
that may have been attributed to an hemsetne: 5 Wi e
Employee. All the tags of the type you )
specify will be removed. During the EEubdree D
process, the names of the tag holder’s Rename a Cost centre
will be displayed on the screen

Rename an Occupation

Recalculate Department & Company Mumbers

Recalculate Percentage Loss

. . Update Empl Re-test dat

10.3 List Duplicates 88 Update Employes Re-test date
You can list the duplicates and select the
basis on which the program considers
two records to be duplicates. -
The obvious choice is Surname and
Name, but you can add the date of birth
and the Employee number.

EE' Switch a Test from One Employee to Ancther
& Data Integrity Check

10.4 List Deleted Records

Records can be marked for deletion. They still appear in the Browses (with a dark blue first
field) but do not appear in any of the reports or lists. These deleted records are still in the list.
They are just called deleted.

You can list them here before destroying them to make sure none was deleted by mistake.

10.5 Purge Deleted Records

To remove the records marked for deletion, go to the Utility > Purge deleted. This will remove
them physically from the database. If you want to can purge selectively each list by using the
check boxes.

10.6 Rename a Company / Department / Occupation

This function will:

- change a Compay / department / Occupation or Workgroup name from the “Department” file
from old to new

- look for all the Employees who belong to that department

- when found, it will change the name in their personal record.
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- display the name of the Employees updated
- print the total changes

10.7 Update Department & Company Numbers

When you select a Company or a Departments, a number is incremented to reflect the total
number selected. When you rename a Company or Department or delete Employees, this number
is no longer accurate. This option will re-calculate the number and delete the Company or
Department with number of Employees = zero.

10.8 Update Employee Retest Date

This function is available in case the update from an earlier version of the program did not
transfer the Re-test date from the Test to the Employee’s record.

10.9 Recalculate Percentage Loss

This function will recalculate the percentage loss for a selected group of employees. The
Formula used can be selected from 1976, 1988 or 1988 extended calculation formula.

10.10 Switch a test from One Employee to Another

Sometimes a person may be duplicated in the list under a misspelt or slightly different name.
This feature will allow you to move the test from the wrong name back to the right name. The
wrong name can then be deleted.

10.11 Restore Data

Allows the data stored on a backup disk to be restored into the computer. Extreme care should be
exercised here because loss of current data will occur irreversibly. This function will re-create
the data as it was when it was backed up. Of course the current data is erased in the process.

Please think twice before using this function and make sure that the current data is also backed
up, just in case.

The RESTORE function complements the BACKUP function. Do not use it
lightly: it erases all of the current data and replaces it with the data stored in the
backup.

It is advisable to contact a computer expert before doing a “Restore”. The RESTORE function,
like its counterpart the BACKUP function, uses the ZIP format used by WinZip.

If you are not able to start the program because the data files have been damaged, run WinZip
and unzip the backup into your working directory (normally C:\AUDIO) then copy the file
SCREENW.INI to your C:\WINDOWS directory to restore your local settings.

IS
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CHAPTER 11 The Setup Menu

This menu provides a number of choices allowing you to customise many of the program's parameters to
your own requirements.

11.1 Setting up a Password

The software can be protected by passwords.

Companies
2:1 . Departments
Cancelling the Password j
If decide not to use the password S
you dec p Workgroup

protection, un-tick Enable Password Security, no passwords are

. [“% Hearing Protection Devices
required or requested. 2

# Employee
. Teste
EZZ Turning Password On S
. . ﬁ Test
If you decide to setup the password protection,
a new menu item will appear in the Setup menu, called Audiometers
Security. There you will be able to add users and password as Australian Standards / Mormal
well as users rights. % Potential Liability
To enable Password Security, tick the checkbox. (% comments

You will immediately be taken to the Security Setup |=3 Letter templates

Page Setup
Printer

$ Preferences

SCree n.

11.2 Adding Users to the Security System

Each user has 19 rights, allowing access to various parts and functionality of the program. Outdated users
can be kept in the system and de-activated or simply deleted.

The Superuser cannot be altered. The admin, like the Superuser, has all rights enabled and only allows
for the password to be changed. Make sure you keep that password safe for future access.

You can build any selection of access rights for specific users. When a menu option is not enable for that
user, it will show as greyed out in the menu.

Only the Admin user is allowed to edit the tests past the day they are entered (to allow for error
corrections).

To edit a test once the entry date is passed, you will need someone to enter the MASTER password for
each test or to re-enter the program with the MASTER password.
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Should you loose the MASTER password, you will have to call BIOTRONIC Pty.
Ltd (02) 9398 8132 with proof of your authority as a MASTER user to get help
logging in.

To change the user while in the program, go to Files > Log on and enter the new users log on name and
password.

11.3 Entering Companies

Click on Setup, Companies. To add a new company, click on Add, to change an existing one,
click on Edit. Your own or default should be entered as the Default Company. If you work with
more than one company, then you can enter each one. In Victoria you will have to enter all of the
company details, as they are used by the Regulation 1992 Summary Report. Click on Exit.

11.4 Entering Departments

Click on Setup, Department, there should be at least one Department. Departments can be
added at the time they are selected, when entering an Employee’s data. So there is no need to
enter all of them in advance. The Number is updated automatically each time you select a
Department. Click on Exit when completed.

11.5 Entering Occupations

As for departments and companies.

11.6 Entering Workgroups

A workgroup is an area of similar noise exposure in L Aeq, 8h. The noise level can be entered,
so that when tests are entered, the wearing of an adequate hearing protector can be checked for
that person. The software will automatically enter the corresponding noise class based on NAL
and Australian Standard 1269, 1998. If the exposure is tonal (one specific frequency only) or
above 105 dB this system is not applicable and a noise professional’s help may be required.
Click on Exit.

11.7 Hearing Protection Devices

The list supplied with the software was extracted from the National Acoustic Laboratory (NAL)
booklet called “Attenuation and Use of Hearing Protectors” (eighth edition) and was included
with NAL kind
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Search | | Doubleclick the Company you want to use
Company name [ Tag| cCompany address [0 [contact [TeL -
5
(] cUMMINS LAVERTON BOUNDARY RD, LAVERTON, 3028FAS 4
FISH AND SHIPS 3
» /7§
TELSTRA % | Morfolk STREET 52 Fred bloggs 9393 8132
Default Company
A e Add | Edit |Delfllm‘]e|| Print %l Exit I> |
A E De i X
Mortolk STREET Letters = Labels &) — —
T Brawse Workgroups ] I [m] B3]

search | [ |

Workgroup Details

Workgroup Hame =
3 The Classification concept and Hearing protector data
[m] 3 0o \lj) have been kindly supplisd by NAL.
COOK. [m} 1 4
PROCESS LINE 2 [m] i 1 I |
“fou can enter a noise exposure value L Aeg, 8h, in dB(A).
TWRTR 1] [m] o 1 0

This value, It below 110 dB and net & tonal noise, will give
s Workgroup & Protector classification that wil be used to
assess the protector required for this area.

This system is compliant with Australian standard 1259 and
will sllove you to assess the suitabilty of an employee's
hearing protection by running the HPD report

The HRD report will compars the protector class inthe
- employes's workiroup with the class of the protector warn
at the time of the kast test

Bewara that this system is orly designed to cover non tonal
noise levels below 110 dB(A). Far higher noise levels or
tonal noises, please refer 1o = noise professional

gelmnuell print By | Exit [>

Default Workgroup [PROCESS LINE Add | Edit

X
Search for a Class I @ Class € Make  Model I Doubleclick the Hearing Protector you want to use ‘

| |EmLF-48 1 |PROTECTOR Ear ruffs Safety Products EMLF-48 1
|| YELLOW 2500H Msa 1 |uvex Helmet muffs “ellow 2500H on MSA Hard hat 1
| PHONSTOR 1 |amM Ear plugs Fhensiop 13 J
|| PROPP-O-PLAST 1 |BiLSOM Ear plugs Propp-0-Plast 12
| CaMaLCaPs 1 |CIBWELD Ear plugs Canaleaps 10
|| EAR DEFENDERS 1 |MINE SeFETY Ear plugs Mine Safety Appliances Ear Defenders 12
|pBa 1 |RACAL SAFTY Ear plugs Fiacal Safety DBA 12
Z|H.L.C 1 [Tasto Ear plugs HLC. 13
|| 2470 comPacT 2 |BiLSOM Ear ruffs 2470 Compact 17
| SILENCER 2 |CIGWELD Ear muffs Silencer 455200 1390 16
|| SILENTAERGD I 2 |KEMIRA Ear ruffs Silenta Erga I Cap attachment P/M 455308 15
| SILENTA UNIC 2 |KEMIRA Ear ruffs Silenta Unicap Cap attachment P/M 455273 16
|| HUSHMUFF MK 11 2 |MIME SeFETY Ear muffs Mine Safety Appliances Hushmulf MK I 22277509 17
|| noiseFoE v 2 |MINE SaFETY Ear ruffs Mine Safety Appliances Noisefos MK IV 16
| EMLI0 [FRE 1387) 2 |PROTECTOR Ear muffs S afety Products EML1Dpre-1387) 15
| |EMLU47 2 |PROTECTOR Ear ruffs Safety Products EMLU-47 16
| HUSHMUFF22215006 2 |MINE SeFETY Helmet muffs Hushmuff 22215008 15
_|EMEC 50 2 |PROTECTOR Helmet muffs Safety Products EMCC 0 14
BECTl 2 |PROTECTOR Helmet muffs Safety Products EMM71 16
| ooz.osetP 2 |RACAL SAFTY Helmet muffs Fiacal Safety 002.0881F 17
|| YELLOW 2500H CIG 2 |uvex Helmet muffs “ellow Z500H on Cigweld Hat 15 =]

Add Edit geltUndell print 2 | Exit 1= |

The satware will allow you to compare the (Class of naise employess are exposed 1o uith the class of the hearing protection device they are wearing.
The Class of noise the employee is exposed to is stored with the WWorkgroupiliorkgroup
The Hearing protection dewice comparison mechanism in this software is based on The Australian Standard 1268

fifaming: This system is only cowers Non Tonal noise levels up to 110 dB.For higher noise lewels or tonal noises, please referto a nnise professional
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Setting up your list of Companies

Make sure to enter a default
Company to speed up data entry.

If you have multiple Companies,
enter the most commonly used one.

You can always setup the default
before testing in File > Set User
Defaults

Setting up your Workgroups

Workgroups can be wused in
different ways. Here it is used to
mean an area of same noise
exposure level. This level can be
compared with the Hearing
Protectors worn by the Employees.

You can also use it for your own
purpose.

Setting up your hearing
Protectors
The software comes with an

existing list which can be added to.

The wuse of this option is not
compulsory.

It is fine if you ignore it as it does
not apply to every situation.
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SR e S R e Ty e o Patentiel likilty calculations are based on the
y Binaural percentage loss
Minimum Maximum amaurt
compensable  payable

Percertage of maimum
amaurt payable:

Australia They can be run for a specific population of employess
and return the total amount that would have to be paid in

[ § [104380 compenzation if all the employees made a successul
& Mew claim at the same time.
s

805000 7500 J% This figure i, of course, unrealistic but it is & good
o, 5 [r1s000 % approximation of meximum risk
oL

- [192.09]% If you have not entered each employes's state of origin,
 Tas 5 [er09 >< f100.00]ap make sure you select "Scan all your employees”
Wi i I:l % Far Mew: Zesland, since there is no individusl state,
 acT always have "Scan all your employees” selected.

i ] %
Compensation figures are often indexed and
¥ l:l % ] change every year. Please make surs you
LY

obtain updated figure befors running the rsport

Mew Zealand

" NE %

Display method Range Selection

Prirt glakal figure anly - Scan all your employess o)
List each client separately & Scan only the smployees from the selected State Cancel
@ - Australian Standards selection - - (&) X

Australian Standard Setup

1-Not enabled
You can enter the audio Test data, and all reports use the thresholds values as entered.

2-Enable AUSTRALIAN STANDARD __ ASINZS 1269.4:2014
You can enter the audio Test (first Test) plus a re-Test. Both can be dene manually or automatically or mixed.

3- Enable Modified Standard _(ESSO STANDARDS)
This is a variance on Australian Standard 1269. It shows the BEST thresholds instead ofthe MEAN at3, 4 & 6kHz.

Australian Standard 1269.4:2014

Enabled
Disabled ("
Enable Esso Standard ¢

Display Effective Results

Use Retest values at 3, 4 &8 kHz for

- % Ioss,

- NALED calculations, Yes
- Graphs on reports. No

‘Show Retest figures on Audiogram report v
Show Retest figures on Report card v/
Show 2000 Hz threshold as wel [~

Fae

=
" Browse Comments z

| Stored Comments

=10lx|

i that further

High frequency loss High frequency sensorineural hearing loss bath ears consistent with noise exposure. Binaural percentage loss of % Percentage

loss is calculated according to latest MAL formula, Low fiequency loss is not considered work related

Moimal test Analpsis of the above test results show no abnomalities.

A new test should be conducted in 2 year at the sams time ta conform ta regulatins.

Add 1 Del /undel

Exit 1> |
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Potential Liability

Make sure to enter the current
figures for your state.

If your company operates in several
states, you will have to run the report
multiple times, or use the same
figures for all..

Australian Standard

If you select the Australian standard
you will be able to store a second
set of thresholds per test.

If you do, you may want to get the
results printed on the Audiogran
report.

Recording Stored Comments

You can record an unlimited amount
of prepared comments ready to use,
saving time and effort.

This will also have to effect of
standardising your comments.

You can also store part comments
and use cut and paste to build them
up from pieces.



The software will allow you to compare the Class of noise Employees are exposed to with the
class of the hearing protection device they are wearing.

The Class of noise the employee is exposed to is stored with the Workgroup. The Hearing
protection device comparison mechanism in this software is based on The Australian Standard
1269.

Warning: This system is covers only Non Tonal noise levels up to 110 dB. For higher noise
levels or tonal noises, please refer to a noise professional.
The Protector Class will be automatically calculated based on the SLC80 value.

11.8 Setting up the Employee

Many different setting can be altered so that the software operates your way.

2:17; Screen Layout

You can change some of the History questions. These questions exist both in
Employee and Test in order to capture Medical history changes.

z:jz Status, Tag & Re-train

Tags are useful to mark an Employee for some particular reason of your own.
All the tags can be named for your own need. You can then do lists, reports etc.
by tag. Tags can be removed globally as well.

i}z Special Labels

Click on the Special Labels tab and make sure the label names are suitable for your use.
Each label gives meaning to a field which contains your employee’s data. So if the label
says Employee Number, that is what is meant to appear in the field, you may wish to
change Employee Number to Bundy number for example. Click on Save.

11.9 Setting up the Testers

Goto Setup >testers. Add a tester and enter the name and if required the Approval number. You
can add as many testers as required. Highlight the one most often used and click on Set Default.
This name will be automatically loaded when adding a test.

11.10 Setting up the Test

i}z Test Setup

1- Select the Percentage loss calculation formula for your state. Normally you would
calculate the percentage loss and correct for age (Presbyacusis).

The program can use 2 different sets of tables for the calculation of the percentage loss.
The Old table (1973) or the New tables (1988). The method of calculation will be

indicated on the report.

In NSW compensation is currently calculated using the OLD tables. It is done using the
NEW tables everywhere else.
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If you do not want the Percentage Loss to print on the reports, this can be turned off in
the Audiogram tab. See below.

2- Set the re-test gap for each type of Employee.
3- Alter the Print out fields to represent your company. Try a couple of printouts and
alter the titles until you are happy with the result.

z:jz Test Questions

1- In the Test history, a number of questions are identical to the one asked in the
Employee’s history, these are altered in the Employee setup. Some questions are
specific to the test, they can be altered here.

2- You can customise the types of tests you will do. Type 4,5 and 6 can be altered.

2:17; Audiogram
1- Graph Colours
The graph normal area and lines can be presented in any colour. If you have a black and
white printer, select colours that will show properly.

2- Audiogram Report
You can turn On or Off any of the options shown in that box. This will affect the
Audiogram report only.

3- Threshold Normals

The program can display a shaded area on the Audiogram marking the area of normality.
The figures used to draw that line are also compared against the test results to produce
an assessment of an Employee's hearing, and decide if the test is normal or abnormal.
The Normal figures supplied with the program have been suggested by NAL and can be
altered to suit your needs. If no normal value is required, enter 95 dB. The values can be
altered in Setup > Hearing Tests > Audiogram

4- Allow use of Mouse to draw audiogram
To avoid errors by untrained staff, this feature can be turned off, specially if the data is
transferred from an audiometer.

ﬁ:z Spiro / Tymp / Bone
In the Spiro / Tymp / Bone tab, un-check the option you do not need. If you select the

Bone conduction, you will be able to import Bone conduction data directly from an
Oscilla 960 or AD27 audiometer. Click on Save.

11.11 Setting up the Audiometer

Go to Setup > Audiometer. Select the audiometer type connected to your computer. If you
requested it, the software would have been supplied with a cable for your audiometer providing
it is supported by the software.

Select the communication port, normally Com1, if using a USB to Serial converter, it will most
likely by COM 5.
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Add an Audiometer and enter Name, serial number and date calibrated. Add more audiometers if
required. If this audiometer is the default, highlight it and click on Set Default. This name will
be automatically loaded when adding a test. See also the Chapter on Audiometers.

Some audiometer come with their own software, or Noah software module. (Affinity, AS608,
AD629e, MedRx, Astera, Aurical) In this case the program read files exported by the audiometer
supporting software.

11.12 Australian Standard

Australian Standard 1269 requires that a test be conducted, followed immediately by a re-test at
3000, 4000 and 6000Hz . The real result would then be the mean of the two at 3000, 4000 and
6000Hz and the result of the test at the other frequencies. (see Australian Standard 1269 for
exact details).

The software can store both these tests and then calculates the mean.

1- Australian Standard: the result is the MEAN of both tests
2- Esso Standard: the result is the BEST of both tests

There is no mention in the Australian Standard of how to calculate the percentage loss, so it is
still calculated using the first test, but reports show the mean or best of both tests.

11.13 Potential Liability

The Potential Liability report is designed to give an estimate of the amount of

compensation that would have to be paid in compensation, if all your employees made a
successful claim at the same time. This figure is, of course, unrealistic but it is a good
approximation of maximum risk. It could be used for financial planning, especially in case your
company is self insured.

The report can be run for a specific population of employees. It can be run in two different ways.

1- using the relevant figures for your state, for all your employees, regardless of which state they
are from.

2- using the relevant figures for one state, and scanning only the Employees from that state.
There are two formats:
1- report a global figure.

2- list each Employee and the compensation figure for each.

Because of the confidentiality of this report it is protected by a Master password, if you have
activated the password function.

Note: the figures supplied are only for reference, you are responsible for entering the correct
ones as they change normally every year.

11.14 Comments

The software can store any number of pre-defined comments. These comments can be loaded in
the Employee’s test at the time of the test with the click of a button. Once loaded, the comment
can be further modified to suit your need.
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The title of the comment is there just for your reference. When the Comment is selected only the
first line of the comment shows, so the title is useful, to make a decision as to which comment to
use. The title is not transferred to the Employee’s test.

11.15 Letters

The software has a system of letters. You can create as many letters as you wish. They are saved
in RTF format (Rich Text) and can also be edited by MS Word.

The software supports a simple but powerful form of Mail Merge. Fields can be selected when
the letter is created. They are replaced with the relevant employee data at the time of printing the
letter.

See the Chapter on Setting up Letters for more information.

Do not name your letters LAST LETTER.RTF, as it would be over-written.

11.16 Page Setup

2:17; Report
You can set the top margins, the font, the number printed each time and the printer bin.
Beware that if you set the margins above 20, the report may not print when any
component of the report is outside of the printable area. You would get a blank report.
The font is common to letters and statistics

ﬁ:z Lists

You can select margins and font. Make sure you select a font that will produce an
acceptable result with your printer, not all fonts are suitable.

ijz Letters

Margins are fixed here. To change the margins, use the Margin Markers in the letter.

3%

Statistics
You can change the margins and the colour of the Normal/Yes and Abnormal/No lines.

i}z Labels

This software is designed to use A4 sheets of sticky labels as available from Unistat,
Avery and some other manufacturers.

Four pre-defined formats are available. You can also design your own by selecting the
Custom label and entering the relevant figures in the label data window. The figures
needed are :

1- the number of columns (1 to 3)

2- the width of one label

3- the height of one label

Labels print from top to bottom and from left to right.

Note: Continuous stationary labels are not supported as such, you will have to
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experiment to see if you can design a custom label to match them.

MailMerge

The mailmerge setup allows fields from the Client data to be selected for export to the
Dataset. Click on the field to highlight it, then click on > to transfer the field to the
Selected window on the right. In the same way fields that are not needed anymore can be
removed by transferring them back to the left window.

If using MS Word, make sure that the Field names needed box is checked.

11.17 Printer

This function allows the selection of any one of your printers. But in fact, only the default printer
will be printed to. So to change the printer you will need to go to the Control Panel and make
the new printer the default.

11.18 Preferences

38

1%

Backup drive

You can select the drive where your backup will be saved to. This does not allow the
selection of a specific directory. Data will be backed up to the root of that drive.

Advanced

In some cases, for example if you have a network or a zip drive, you may want the
backup files to end up in the sub-directory of a drive, not in the root directory.

This can be particularly convenient on a network when you want to do a backup every
day in a different sub-folders called for example : FAMONDAY, FATUESDAY etc ....

Running Another Program

This feature is designed to allow running of another software or software module from
within this software. To activate this function, go to Setup, Preference,

Under Run another program 1 (or 2) , enter the name of the software and the title to
appear in the Files menu.
for example: Command line: C:\DUMMY\TEST.EXE

Title Testing Software

Of course this software must be present in the correct directory before this function can
operate properly.

Report

You can define how many copies of the Audiogram will print each time and request that
the all reports print to Screen first. You can then click on the Print, or Zoom button.
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CHAPTER 12 Setting Up the Audiometer

12.1 General Procedure

- Start the software and go to Setup > Audiometer

- Select the Audiometer type

- If the audiometer uses the Serial port, select serial port COM 1

- Add an Audiometer

- Enter the audiometer serial number and date calibrated, click on Set Default so that you do not
have to enter the audiometer details for every test.

- Go back to the Main menu, Press the Data entry button

- Click on the Employee tab, Click Add and enter an employee, (fields with a red star are
compulsory). Click on Save

- Click on the Test tab, click Add

2:17; Serial Port Connected Audiometers
- Click on the Capture Test button
- Initiate transfer (see each audiometer for particular)
- If transfer does not work, go back to Setup > Audiometer in the Software and change the serial
COM port to another number.

z:jz USB Port Connected Audiometers

These audiometers are controlled by their own software, for example Calisto, Affinity, Medrex
and others. Once the test has been completed by that software. The data can be exported and then
captured by the Workplace Audiometrics software.

- Start the original Audiometer software. Enter a test and export the test right away (before
saving it) .

- Click on the Capture Test button

- Select the file you just exported

12.2 My Laptop does not have a Serial Port

If your audiometer is one of those above who needs a serial port, but your computer does not have one,
please follow these additional steps:
- Purchase a USB to Serial converter (we do carry these)
- Install the USB to Serial diver from the CD that came with it. When requested to do so...
- Connect it to a USB port on your Laptop, connect the output of the converter to the cable
provided with the software and connect the other end to the audiometer.
- Go to Setup > Audiometer and select the serial port COM 5 instead of COM 1 and try again as
above. Or go to the Control Panel > System > Device Manager and find out what Serial port
your converter is set to. Then select that number in Setup > Audiometer.

12.3 Installing a USB to Serial adapter

If your laptop does not have a serial port (most recent ones do not) you will have to purchase a
USB to serial adaptor. They are inexpensive and connect into a USB port on your laptop.
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This adapter will only work after you install the driver software. Beware that the driver software
comes on a small mini CD hidden inside the packaging. Make sure to remember the location of
the USB port you use as the driver will only work with that port.

Once the driver is installed on to the laptop go to the Control panel, select System > Device
Manager > Universal Serial Adaptor. Find your adaptor and check which serial port it is
connecter to.

If needed you can change the port number.
This port number will be required to be
entered in the Workplace Audiometrics
program under Setup > Audiometer >
Com Port.

Remember that you still need to use the gray
interface cable supplied with the software from the
adaptor, to the audiometer.

Each audiometer uses a differently configured
cable, so it is important to use the cable designed
for the audiometer you are using.

12.4 The OSCILLA SM910/930 /950 and 960

These audiometers are very simple to use, after entering the Employee information, add a new
test into the computer, click on the Capture Test button (or Capture Retest) in the software.
This will put the computer in waiting mode.

- Press the AUTO button on the audiometer or perform the test manually.
- When ready, press DATA on the audiometer to send the data to the waiting software on the

computer.
OSCILLA
COMPUTER AUDIOMETER
female DB9 DB9 female
TXD 3 — 2
RXD 2 —— 3
GND 5 ———————— 5
DCD l —————— 1

12.5 The Maico MA30

Setting up: Connect the male end of the cable provided to the serial port at the back of the
MA30. Connect the other end of the cable to the serial port at the back of your computer.

- On the MA30, Press the Menu button

- Move the cursor down to “PC or Printer”, press Enter
- Move up to “PC Data Transfer”, press enter

Press Menu to exit the menu system.

This audiometer is very simple to use, after entering the Employee information, add a new test

into the computer, press the Capture Test button.
- On the audiometer perform the test either manually or automatically. The results will be
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displayed in the software window. When the test is complete, press on the Save button.

MA30
COMPUTER AUDIOMETER
female DB9 DB9 male
RXD 2 2
RTX S 3
GND 5 ————— 5
DSR 6 ——————— 6
CTS 8 —————— 8

12.6 The Maico MA15

- The MA15 must be set to print to the Computer, not to Printer. Setup is entered by pressing
Help while turning power on. Use patient button to scroll down.

- You must have the original printer cable from Maico

- Connect the other end of the MA15 printer cable coming from the audiometer to the cable
supplied with the software. Connect the other end of the cable supplier with the software to your
computer’s serial port.

To transfer the data, wait for the end of the test, then press Print twice.

MA15

COMPUTER AUDIOMETER
female DB9 DB25 DB9 female
RXD 2 — 3 ———— 1
RTS T — 4 ————— 2
GND 5 — 7 —————— 3

— 4 20 —

L 6 6 _J

12.7 The InterAcoustics AD27

The AD27 can be used in manual transfer mode (one threshold at a time or in automatic
screening mode. The option is selected by selecting the correct audiometer from the list ie AD27
manual

Manual Transfer:
- Press Store on the audiometer to transfer the current frequency and threshold.

Automatic test transfer:

- Start the Audio test on the audiometer by pressing "Audio Threshold"

- When the test is completed, come back to the computer and click on the “Capture Test” or
“Capture Re-test” button.

AD 27

COMPUTER AUDIOMETER
female DB9 DB25 DB25 male
TXD 3 — 2 2
RXD 2 — 3 3
CTS 8 — 5 e 8
GND 5 — 7 ———— 5
DTR 4 —— 20 ———— —— 20

12.8 The InterAcoustics AS 216 and AD 226

To setup the audiometer press Shift while turning the Frequency knob.
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Baud Rate: Turn the know until # 1. Turn the “HL dB” knob to read 38.4 (38400 Band) lower
Baud rate are ok too but must be reflected in the software.

Hardware handshake: Turn the Frequency knob until # 12. Turn the “HL dB” knob to read
“HAOF”

Transmit on Store: Turn the Frequency knob until # 13. Turn the “HL dB” knob to read
“trOF”.
Close Setup: Press Shift while turning the Frequency knob. Setup is complete.

To capture test data:
- Perform the test in Manual or automatic mode. When the test is completed
- In Data Entry, Add (or Edit) Test, click on the “Capture Test” or “Capture Re-test” button,
then click on the “Start” button. This will capture the data including Bone if Bone has been

tested.
AS 216/ AD226
COMPUTER AUDIOMETER
female DB9 DB25 DB9 male
TXD 3 - 2 3
RXD 2 —— 3 2
CTS 8§ — 5 8
GND 5 = 7 5
DTR 4 —— 20 s 4

12.9 The GSI 66 / 67 / 68 Audiometers

These audiometers must be setup properly in a specific manner. Further details can be found in
the audiometer manual under Setup. In brief to access the Setup mode: turn the power on while
pressing the X button.
- Press Enter 5 times
- Memory: Press X to toggle between ON and OFF, press Enter
- Setup, press X until you see Printer Computer, press Enter
- Press Enter
- Level, turn Tone knob until you get -5 dB, press Enter
- Frequency 125, press X until it is OFF
250, OFF
500, ON
1000, ON
1500, ON
All others ON, press Enter
- Tone , Press Enter
- H factor, press Enter, press Enter to exit Setup.

The data is transferred to the computer at the end of the test by pressing Print then Enter

GSI166/67/68

COMPUTER AUDIOMETER
female DB9 DB25 DB25 male
TXD 3 — 2 ———————e 2

RXD 2 — 33— 3

RTS T — 4 —— 4

CTS 8 — 5 ————————— — 5

GND 5 — 7 ——————— 7

12.10 Audiometer Data Transfer

The software presently supports quite a few audiometer types. The Microlab, MA800 and
MAT728m have a special feature. They can store tests internally and dump the entire storage into
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the software.

All the above Audiometers can be used in direct mode:
- The Employee is present at the test site
- The Employee data is entered into the program while the test is being done
- The data is transferred from the Audiometer to the Computer at the end of the test.

The Microlab, MA800 and MA728 can be used in memory mode:
Part 1
- You are in the field without a computer
- The tests are done and recorded in the audiometer's memory
- You record on paper the Audiometer sequence number and the Employee details

Part 2
- Upon returning to base, you connect the audiometer to the computer
- You tell the computer which Audiometer you are using
Go to Setup, Audiometer select the correct type
- Transfer all the tests in one go to the computer
Go to Files, Download from MICROLAB or Download from MA800/728

Part 3
- One by one you identify and find (or enter) the Employee’s details using the Capture
from File button. Use the sequence number as a match, each time, reading the Employee
test from the audiometer file.

12.11 Reading from the Earscan or Microlab

The transfer can only work with the audiometer command to send data to the printer like
GRAPH, DATA on the EARSCAN and 7,07 Y on the MICROLAB. The commands to send
data to a computer like S (MICROLAB), will not work and only produce garbage.

12.12 Earscan / Microlab Cable Diagram

A D25 or D9 socket is used depending on the type of connector on the computer. The cable can
be maximum 10 metres long.

DN plag
Hack s

Female Female
[ 25 Socket D 9 Socket
L] — 2
1 | =
e —HS
f—] 20 = !

Do mot comnnect DIN plug pin 2 1o the cable sheeld

12.13 Using an Earscan with Air and Tymp

Press IMP to do the Impedance test, then press AUD twice to do the air test.
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When the test is completed:
- Select the Employee
- Add a test, enter the Test details in the computer.

When the program requests the method of acquisition of Audio Data:
Press DATA: Only the figures will be sent (no curves).

The output of the =TYMP command is exactly what would come out of a serial printer

connected directly to the Audiometer. Each time a new graph is transferred
the old graph is over-written. Only one graph is ever present in the computer.

12.14 Using an Earscan or Microlab with Air only

Press AUD twice to start the automatic test. When the test is completed, select the Employee,
add a test, enter the Test details in the computer. When the program requests the Method of
Acquisition of Audio Data, select EARSCAN then press DATA on the audiometer.

12.15 Single test transfer with the Microlab

Select the Employee, add a test, enter the Test details in the computer.
When the program requests the method of acquisition of audio Data, select Microlab.
On the Microlab:
- Press 5- Recall Test
- Press 3- Request ID number, enter the ID number
- Press 7- Transfer
...and so on for each test. In this way you have control of the order of the transfer.

12.16 Multiple test transfer with the Microlab

The Microlab has a memory buffer to store up to 150 tests. When you want to transfer the stored
tests out of the audiometer, two methods are available:

The entire data stored in the Microlab can be dumped into a file, and the file used to supply the
results to the Employees's test one at a time in sequence.

- Go to the FILE menu

- Select Download from Microlab

On the Microlab

- Press 0

- Press 7

- Press Y

Now when you want to enter tests, the “Capture Test” and “Capture Re-Test” buttons have
changes to “Test from File” and “ReTest from File”.
The idea is to read the results from the file downloaded from the Microlab, one at a time. A label
will display the last test number read. Hopefully you would have recorded the name and test
number when doing the tests, so now, you enter or go to the existing Employee’s record, add a
test and read the thresholds from the file in the corresponding order.

- Go to the data entry screen

- Find (or enter) the Employee corresponding to the test

- Add a test, press the “Test from File” button to extract the data from the file into the

test.

The next ID number will now show. When the file is empty of tests, the ID number will
disappear and the buttons will revert to “Capture Test” & “Capture Re-test”.
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To cancel the “Test from File” mode, go to the File menu, Select Download from
Microlab and Exit without sending any data.

12.17 Multiple Test Transfer with the MA800 / MA728

The entire data stored in the MA800 OR MA728 can be dumped into a file, and the file used to
supply the results to the Employees's test one at a time in sequence.

- Go to the FILE menu

- Select Download from MA728

On the Audiometer

MAZ800 MA728

- Turn Audiometer ON - Turn Audiometer ON

- select TESTS & BL'S - Press 8 (Data transfer)

- select TESTS - Press 61 (Transmit Tests)
- select XMIT

The data will be dumped in a file called AS XMITM.DAT
Now when you want to enter tests, the “Capture Test” and “Capture Re-Test” buttons have
changes to “Test from File” and “ReTest from File”.

The idea is to read the results from the file downloaded from the Microlab, one at a time. A label
will display the last test number read. Hopefully you would have recorded the name and test
number when doing the tests, so now, you enter or go to the existing Employee’s record, add a
test and read the thresholds from the file in the corresponding order.

- Go to the data entry screen

- Find (or enter) the Employee corresponding to the test

- Add a test, press the “Test from File” button to extract the data from the file into the
test.

The next ID number will now show. When the file is empty of tests, the ID number will
disappear and the buttons will revert to “Capture Test” & “Capture Re-test”.

To cancel the “Test from File” mode, go to the File menu, Select Download from
Microlab and Exit without sending any data.

12.18 Setting up the Microlab / MA728 /| MA800 to store data automatically

These audiometers can store multiple test for later recall.

ijz Microlab
The storage must be requested for each test by pressing the STORE TEST key.
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5 MAS00/ MAT28

MAZS00 MA728
- Turn the audiometer OFF then ON - Turn the audiometer OFF then ON
- Select SETUP - Press 6 (Storage Options)
- Select STORAGE - Press 21 (Auto test storage)
- Select AUTOMATIC TEST STORE ON

- Exit

12.19 Setting up the Maico MA800

- Turn the audiometer ON

- Select SETUP

- Select DATA TRANSFER and set the following
BAUD RATE 9600 HARDWARE HANDSHAKE ON
PARITY NONE DELIMITED DATA ON
STOP BITS 1 EXTENDED DATA OFF

XON/XOFF  OFF

- Press EXIT and turn audiometer OFF
- Turn audiometer ON, it is now ready to be controlled by the computer. During the test the
entire operation is controlled by the computer.

MAS800
COMPUTER AUDIOMETER
female DB9 DB25 DB25 male
TXD 3 — 2 ————— 2
RXD 2 — 33— 3
RTS 7T — 4 ——————— 4
CTS 8 — 5 ————— 5
GND 5 — 7 —————— 7

In some cases to get the new MA 800 to work we had to select Even parity on the
audiometer. Bear that in mind if you experience communication problems like
garbage coming out.

12.20 Setting up the Maico MA728m

This audiometer operates in the same way as the MA800 but the cable and the communications
parameters are different.

The MA728 MUST be setup internally to operate at 9600 Baud. It normally comes set at the
factory to 1200 Baud. To alter the settings, the Audiometer cover must be removed, the pc

boards cover plate removed by pinching open the 5 black clips and lifting them.

The communication board is the third from the left (see diagram below)

T‘)p ViewI @ Board #3 Communication Board
s1 S2
" & A 22 159 [0
2400 3(Q
1200 4 |O o]
50 (o]
6O (o]
710 o
8|0 (o)
X X
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Do not remove the communication board, look at it from the left of the audiometer. It has 2 set of vertical
switch rows. Do not alter the setting of S2. The top switch of S1 must be moved to the right and all
others on that vertical row must be to the left. When this is completed, reassemble the audiometer.

MA728

COMPUTER AUDIOMETER
female DB9 DB25 DB25 male

3 - 2 2

2 — 3 - 3

/S 4

8 —— 5 5

5 7 7

4 — 20 —p——— 6

1 — 8 —J — 8

6 — 6 ——— 120

12.21 The Rexton AS53, AS54 & DA63

This audiometer operates in a similar fashion as the Earscan audiometer. A similar message
appears on the screen when transfer is required. All is needed is to select the correct audiometer
from the list in the SETUP menu, AUDIOMETER option.

- Enter the Employee details, add a test and enter the relevant details, when asked the mode of
entry of the Audio details, select AS53/54. The computer will then be waiting for the audiometer
to send the data across.

- Perform the test either automatically or manually. (by pressing the MAN/AUT button.)

When the test is completed, press the X-mit button to transfer the data to the waiting
computer.

AS 53 /54, DA 63

COMPUTER AUDIOMETER
female DB9 DB25 DB9 male

TXD 3 -2 3

RXD R — 2

RTS /R 7

CTS 8 —— 5 8

DSR 6 — 6 ——————————— 6

GND 5 o T 5

DTR 4 20 4

12.22 The Tracor RA 300/ 500

This audiometer is very simple to use. After entering the Employee information, add a new test
into the computer, select from RA500, perform the test on the audiometer either in automatic or
manual. When ready, press the “Capture Test” or “Capture Re-test” button.

RA 300/500
COMPUTER AUDIOMETER
female DB9 DB25 DB25 male
TXD 3 - 2 2
RXD 2 — 3 - 3
RTS /2 L — 4
CTS 8 —— 5 5
DSR 6 — 6 ———————— 6
GND S N — 7
DCD 1 — 8 — 8
DTR 4 = 20 2
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12.23 The Tracor RA 400

As for RA 300
RA 400

COMPUTER AUDIOMETER
female DB9 DB25 DB25 male
TXD 3 -2 2
RXD 2 - 3 3
RTS g 4
CTS 8 — 5 5
GND R 7

12.24 The AudioScan 1000

The serial cable attaches to the Printer connector at the back of the audiometer.

To transfer the results press the Capture Test button in the software, then start the test either in
manual or automatic mode.

After the test is completed, just press the Print button on the audiometer then press Yes.

If Auto Print is on, the transfer will happen automatically if the operator has pressed the Capture
Test button prior to starting the test.

AS 1000
COMPUTER AUDIOMETER
female DB9 DB25 DB9 female
RXD 2 — 3 2
TXD 3 —— 2 3
DTR 4 — 20 —————— 4
GND 5 —— 7 e 5

12.25 The GN Resound Xeta & Danplex 300a

Setting up: On the Audiometer press the Setting 1 button so the light on the switch in on. Then
press the Setup button.

- Rotate the left dB knob until the display indicates Baudrate.

- Rotate the right dB knob until the display indicates 57600.

- Press the Setup button again to save the settings.

If you are also using Setting 2, repeat the operations with Setting 2 button illuminated.

In the Workplace Audiometrics program, go to Setup > Audiometer, select the Xeta audiometer
and tick the same Baudrate you selected earlier (57600) then select the com port (most likely Com
1). If you are using a USB to Serial converter, the Com is likely to be Com 4 or Com 5.

When the patient responds to a tone presentation, the corresponding threshold value is shown on
screen in the correct Frequency column, and memorised. Air and Bone conduction thresholds are
stored automatically, but masking information is not retained. The tests can be done manually or
automatically.

12.26 The AS 608, AD629e, Affinity, Calisto & Astera Audiometers

These audiometers are controlled
by their own software,
sometimes even as a module
under Noah. The test is done m: -
with that software, then imported — | {rassics fu oaveat sewion

into the Workplace View | Bxport | ==
Audiometrics software. )

Qutput Input
Phone right Tone

Procedure to Import a test:
Once the audiogram is complete, don’t save, simply click Menu > Edit > Export
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You will then be prompted to save the file.
- Locate a folder you wish to save the file to, name it and save with .xml as extension.
- The file is then ready to be captured by the Workplace Audiometrics software.

- Go to the Workplace Audiometrics software
- Add a test, click on the Capture button
- Select the file name created above

If you always capture the test right after a test, you can use the same filename every time.

Instructions for older saved audiograms:
The only problem we ever have with importing and exporting audiograms is that customers export
previous sessions, in these cases the xml files are blank.

Uutput Input
Phone right Tone

Edit » | Transfer to current session ‘::.;:l

View 3 | Export |

Open the audiogram you wish to export which has been saved.
Select Menu > Edit > Transfer to Current Session.
Then click Menu > Edit > Export

Setting up:

You can tell the Workplace Audiometrics software which audiometer you want to use and where
to find the exported files.

Go to Setup >Preference > Audiometers and select the drive and folder there.

12.27 The MedRx Audiometers
The Medrx Avant A2D works like the audiometers just above

In the Audiogram screen of the MedRx program, select File > Export, then save the file with the
extension .txt.

Make sure to use the Export option, not the Save option. The Workplace Audiometrics program

is not able to read the files generated by the Save option, only the files generated by the Export
option.

12.28 The Aurical Audiometers

1- Perform the test with the software

2- Click on Edit, then on Export

3- Type a file name, making sure it has the extension of .xml Example Test.xml
4- Go to the Workplace Audiometrics software

5- add a test, click on the Capture button

6- Select the file name created above
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If you always capture the test right after a test, you can use the same filename every time.

You can tell the Workplace Audiometrics software where to find the exported files.
Go to Setup >Preference > Importing Data and select the drive and folder there.

12.29 Trouble shooting Communication Problems

¢

The major cause of problems initially is the selection of the wrong serial port. This can be
fixed by changing the port using the SETUP menu, SET AUDIOMETER option, or by
connecting the audiometer to the other port.

You may have a mouse on COM1, try COM2. The serial port on your computer is a male
plug, it may have 25 or 9 pins. Some computers have a 25 pins as COM1 and a 9 pins as
COM2 or vice versa. COM3 and COM4 are a rare occurrence and they normally prevent
the proper use of COM1 or COM2 because they share the same interrupt.

The wrong parameters have been used either in the program or in the audiometer.

With the EARSCAN one problem may be that the output is set for COMPUTER, when it
should be set for PRINTER. When the Machine is first turned ON, a message appears:
MAKE SELECTION OUTPUT TO PRINTER
If the message is OUTPUT TO COMPUTER, then it is incorrect.

- Press SPEC, then press DATA
The message should now be correct (OUTPUT TO PRINTER)

With the MA800/MA728 a main power spike may have upset the synchronisation

between the computer and the Audiometer. Exit from the data capture screen then turn the
Audiometer OFF then ON again.
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CHAPTER 13 The letter System

13.1 Principal of Operation

The software includes a powerful, easy to use letter system. Letters are stored as Form Letters in RTF
(Rich Text) format. The form letters are used to create the Employee Letters.

To create and print an Employee letter

- go to the Data entry screen and click on the Print button and select Letters

- select an appropriate letter from the list of RTF files

The Fields in the letter will be expanded with the content of the Employee’s information and the
letter printed. The letter will be saved as Last_Letter.RTF, so that you may review it later. Only
the last letter saved can be retrieved as the same name is used over and over again. The original
Form Letter is not altered by this process.

13.2 Creating / Altering the Form Letters

Go to Setup, Letters, Type some text then click on the Letter menu and Save As or Save. You
may also open an existing letter to use as the basis for a new letter, then Save As with a new
name.

13.3 Inserting a Replaceable Field

Replaceable fields are inserted in the Form Letter when it is created or altered in the Setup
menu.

- Move the cursor where you want to insert the field

- Click on the Insert Field button, a list of the fields available will appear

- Use the mouse to highlight the field you want then click on it to load it.

A name will be inserted as in [Employee_Name] . This will be replaced by the real Employee’s
name at the time of printing. Example: Creating a full name:

- Select Name, Surname, from the field's list, one after the other.

example: [Employee Name] [Employee Surname] is inserted

result at print time: "Paul SMITH" (the Employee’s name)

13.4 Creating Gender Sensitive Sentences

Use the replaceable fields

- Select His/Her
example: {[HIS/HER] problem is...
result at print time "His problem is..." (if the Client is male.)

- Select Mr/Mrs, Name, Surname
example: [MR/MRS] [Employee_Name| [Employee_Surname]
result at print time: "Mr Paul SMITH"

The field's name is enclosed in special characters for recognition by the programme at the time of

replacement. Should you delete one of those characters you can remove the entire field's name
and re-select it from the list.
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EMPLOYEE_SURNAME
Employee_Address
Mrilrs.

MRMRS

He/She

Some Compr==

His/Hers

his/hers

HimHer

himiher

Birth_date

Age

Work_No
Occupation
Department
Company_name
Company_Address
Company_Address2
Company_City
Company_5State
Company_Postcode
Company_Contact
Company_Tel
Company_Fax
Date_Last Test

Your hearing test performed on [Date_LadDate_Next_Test

We strongly suggest that you contact you
due for a re-test on [Date_Next_Test].

Sincerely yours,

[Tester_name]
P

4 L1l Lil, B

%_Loss

Thresholds.
Tester_name
O_Company_name
O_Company_Address
0_Company_Address2
O_Company_City
O_Company_State
0_Company_Postcode
O_Company_Contact
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labnormalities.

or further tests. You will be

In the image above you can see the Merge Fields pull down menu revealing the list of fields
available. More fields are listed which are not visible on this image.
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You can view page breaks by
pressing on the Thumbnail button.
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because what you see on the screen
is exactly what you will get on the
printout.

The letter editor closely emulates the
operations of MS Word.
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Maonday 13 January 2014
Donna Bella

12 norfolk street
PADDINGTOMN, NSW

Dear Donna,

Y our hearing test performed on 11/11/2013 shows some abnomalities.

Lo,

due for a re-test on .

Sincerely yours,

Moo A0

D D =] % M as By @ ) EH - % q E Thumbnails [l Size |
_B/U%u x2x="A"g£§§§§'=zgz FE| 2| B Bo
:|Ar|al x|[10 =
L 200 B on. 4. 60 a0 00 20 140 180
3 Some Company Pty Ltd

We strongly suggest that you contact your general practitioner for further tests. You will be

The final letter above is based on the template from the previous page. It contains all the relevant
Employee’s data. The red squiggles are created by the spell checker to highlight possible spelling

errors or data it does not understand.

EE-®& | 0 O Tmumbnais D Size

To update old versions of the letter templates, if you have any, use the button pointed to above,

then move the ruler markers as shown below, before saving the file.

:I: File: Abnormal.rtf

File Edit Font Paragraph Format Insert Table

IDEE|S MG @~ EE-&] T |8 s Dise || 7] =

B 7lus0 xx|Ad|A H_—EEJ/%: S EEEERE

“TlmesNew Roman jlﬂ j Font |J InsertMerge/F{ I j

] GO i ---E--za------ ] O WD o s S T Ml e
— Move ruler pointers ——>

Update margins
Tel: 02-1234-5678
Fax: 02 2345-6789

[Todays Date]

[Mr/Mrs] [Employee_Name] [Employee_Surname]
[Employee Address]

Dear [Employee Name].

Your hearing test performed on [Date_Last Test] shows some abnormalities.
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13.5 Using Bold and Underline

You can use any of the font attributes available in you text, this include Bold, Underline, /talic,
font size, font type and font colour. Font colour is selected from the Edit menu, Font option.

13.6 Changing the Letter Margins

The margins can be changed by moving the left and right margin arrows (Margin Markers) into
the right position. If there is text present in the letter you should highlight the text first. The top
left Margin marker is the left margin for the first line of a Paragraph.

Standard window envelope format : 230mmX100mm and the window is 58mm
from the top and 32mm from the left side.

The default margins should be Top =20

Bottom= 20
Left =24
Right =24

This can be altered in Setup > PageSetup > Letter

The letter system allows the creation of template which are used to create Employee letters very
quickly with the press of a button.

Creating a template: the operator, in the screen below has selected to insert a Merge field for the
Employee’s surname. This is done by selecting from a list of merge fields in the pull-down list.

You will notice other merge fields in the letter. They are enclosed in square brackets like
[Employee Name]. In some cases there are both upper and lower case version of the merge field.

There are also pronouns to be used to make up correct sentences like “His hearing. ..
or Her hearing.... As well as his and her for use in mid-sentence.

Once finished, the template is saved for later use. The template letters are used against an

employee in the Data Entry screen, or against a group of Employees in the List Employees and
Tests screen. All the merge fields are replaced with the correct employee’s information.

In the Data Entry Screen, the text of the letter can be altered as required before printing or
saving.

In the List Employees and Test screen, the letters will be printed as per the template.
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CHAPTER 14 The Spell Checker

The spell checker include two functions: Spell checking on demand (through the Spell button) and Live
Spell checking, which is active by default.

14.1 Setting up the Spell Checker

| Go to Preference > Option and click on the

— Ophions:

Configure button.

[¥ iCheck speling as vou bype

[+ Comect speling emors as you bpe

¥ Automaticaly corect DU al capitals

The default dictionary is British.adm, but

[T lgnare words in UPPERCASE more dictionaries can be added, there is one
[~ lgnore words containing numbers available for American English called
[~ Suggest fram main dictionaries only American.adm. Other languages are
¥ Prompt on repeated word .
available on request.

The Spelling checker offers a custom

LCuztom Dictionan:

— Dictionaries:
Marme | Filename dictionary which is added to when you select
English [UK) britizh. adm Add a word from the Spelling checker
O Lacate Dictionarnies... dialogue.

The default custom dictionary is called
Spell.adu, there is also a learning dictionary

ISpeHadu

| Dictionaries ... | call Learn_sp.adl

Reset Defaults | oK Live spelling can be de-activated by un-

ticking the Live Spell checkbox.

14.2

S

Spell Checking a letter

In the letter, click on the Spell button. When a miss-spelt word is encountered, the
pelling dialogue will appear automatically.

Spelling ol EI
Mot Found: IPt_Irl Ignore I Ignare &l |
Beplace With: IPity Change | Change All |
Sungeshions: Add | Auto-Corect |

Urndo Pry

gty
Dptions... sty LI Cancel |

t

You can select a action from the buttons. To add the highlighted word to you own dictionary
Click on the Add button. The dictionary can be changed using the Options button.
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The spelling checker is available and active in all the memo fields and comments of the program
as well as in the letters.

Live spelling is also active in these areas but can be de-activated by un-ticking the Live Spell
checkbox.
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CHAPTER 15 Principles of Operation

15.1 Percentage Loss

The percentage loss is extracted from the values of the hearing levels of the subject at the
audiometric frequencies 500, 1000, 1500, 2000, 3000, and 4000 Hz. The age is used to calculate
the prebyacusis correction (loss of hearing due to aging)

1500Hz:

If the audiometer is not fitted with 1500 Hz and BOTH the left and the right thresholds at 1500Hz
are absent, a mean threshold is obtained from the value of 1000Hz and 2000Hz and used for the
calculations.

If 1500Hz is only missing on one side the % loss for that side will not be calculated.

The program can use the 1973/1976 NAL table or the new 1988 formulas for the calculation of
the % hearing loss. The binaural % loss with the old table is calculated using the following
formula: (best ear x 4/5)+(worst ear x 1/5).

Missing frequencies:

If one or more of the six frequencies used to calculate the percentage of hearing loss other than
1500Hz, has not been entered, the result will be replaced with '--.-' as there is insufficient data to
obtain a valid result.

Threshold greater than maximum:

If one or more of the hearing levels are greater than the maximum preset dB level (indicated by
'V") the corresponding percentage of hearing loss will be preceded by the sign 'greater than' EG:
>50.0%

Compensation in NSW:

Normally the 1988 NAL tables are used. In NSW the law used to requires that compensation %
loss be calculated using the 1973/1976 tables with the compensation method of calculating the
Presbyacusis (.5 dB per year above 50 years old).

New ruling for NSW: From January 2002 Workcover has issued a general recommendation to
use the 1988 table for compensation in NSW.

The Option menu in the SETUP allows changing of the Tables and methods of calculating the
Presbyacusis. The % loss can also be withheld from the report if required.

15.2 Presbyacusis Correction

The PRESBYACUSIS is the normal amount of hearing loss resulting from the aging process.
After the total % loss is calculated, the presbyacusis component is subtracted from the total %
loss to obtain the corrected value. This process is applied to the left, right and binaural values.

The Presbyacusis can be calculated using the corresponding tables/formulas (NORMAL) or using
the NSW Compensation method (COMPENSATION). This method is used in conjunction with

the 1973 tables for compensation cases in NSW.

In the Compensation method a correction of .5dB per year above 50 years of age is applied to
each threshold before calculation.
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Example:

Frequency 500 1000 1500HzZ Age=70

Threshold 35 45 55dB | correction is
corrected 25 35 45 «———1 (70-50) x .5 = 10

% loss 1976 1.5% +5.2% +7.4%
In the Compensation calculation the binaural loss is calculated using:
(best ear x 4/5) + (worst ear x 1/5).

Example: LEFT RIGHT BINAURAL
20% 15% 16%

Best ear is Right ear —» (15x4/5) +(20/5)=16%

15.3 The % Loss Report

A special report allows for presentation of a Percentage Loss chart for compensation purpose in
Australia.

15.4 Normals Assessment

To establish if a subject's hearing is normal, the results are compared with a set of normal values.
These values can be altered in the Setup > Hearing Test > Audiogram menu. The default values
have been suggested by NAL.

If the limit is greater than the maximum available on your audiometer (95dB) then the limit is
cancelled.

The normal values are not corrected for age as no standard exists for this.
Note: Because the threshold data can only be entered in 5dB steps, a borderline normal (but still

in the normal value range) might get up to 3% percentage loss. The normal limit should really be
set to 18dB. So do not be surprised if a "normal" person still has a small loss.

IS
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CHAPTER 16 Interpreting the Audio Test Results

16.1 Assessment of the Audiogram

Audiometric results can be a little confusing to interpret. Below are some examples of confusing reports
and how to understand them. These reports by way of example, may shed light on the subject.

The Audiogram Report
Consider the following Audiogram Report
—— Hearing Test —n +Airtest 5 1k 15 MW 3k & B B Hr
?ﬂurﬂﬂd: ZW:.W;:,. Age sl test: 37 Lef 1a+u 100 [5 |6 |55 |65 |aB
est Type: Baseo . i L
Petiod of quiet before feet: Right |18 |20 [0 | 5 [15 |16 [15 | 5 |aB
Prolect . -'t I[:l Visual exam Hearing Test % Loss  Binaural
Currently has ear ache?: O Left Abnormal 0.0 0.5
Type of protection worm: Class: 0 | Right Mormal 0.8
Wark group Class: % Loss age comecied, NAL Tables 1988
Audiomoter; Calibrated:
Serial No:
Left S th 1.5k 2k 3k 4k 6K Bk Right .k ik 16k 2k 3k 4k Bk Bk
[= l--f'tlT o '
0 0 -.::a-.::aihﬂ“ e
:h i" '-h
W - o i-"'ln:‘x- lri- d; -.:n.:_‘:;'.!."
. L S,
20 (LR 20 23 e
=13 I s wall I
7] S - (- 3 A U W W 5 -
i W ' W 0 1 i i ¥ " i ) i '
Y SRR I P O 12 | - TN T3 T, B TP
S UM 5 8 . ollodold L
] B I R S T TR | 70 | 2. S B, 25 SRS ot A )
: : 13 11 0 | S
~ ¥ OO R 55 JEEOR. G e ] B OO R W T O -
") N (S T O 15t - %0 | T e - -

The questions regarding the above report were:

Q- Why is the percentage loss on the left = 0, when the thresholds at 6kHz and 8kHz are so elevated?
A- The percentage loss (except in Western Australia) does not take into account the thresholds at
6 and 8kHz. If you are testing in Western Australia, you need to change the formula used for the
calculation. You will find this in Setup > Hearing Test > Test Setup.

For Western Australian select Formula 3, for other Australian states set it to Formula 2.
Formula 1 is no longer used in Australia since 2010.

Q- Why is there a percentage loss on the right, when the thresholds are normal?
A- The normal values supplied by NAL and stored into the program are used to assess if a test is

normal. You can change these values in Setup > Hearing Test > Audiogram.

At 1kHz, the normal is 20dB, however the percentage loss at 18dB at the same frequency
indicates a loss of 0.2%.
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The problem is that audiometers test thresholds in 5dB steps. So you can test 15dB or 20dB, but
not 18dB. So 20dB which is very close to 18dB indicates a small loss.

Q- Why is the normal level for 8kHz set to 95 db?
A- Hearing sounds at 8Khz have little benefits in everyday work life, unless you are a musician.
So the level is set to 95dB so as not make the test abnormal and to raise the alarm.

Q- Why does the Australian Standard bother to test 8kHz then?
A- A loss at 6 or 8kHz may well indicate that the individual has been exposed to loud noises in
the past, and as a result has suffered a permanent loss at the high frequency end of the spectrum.

Q- Where does the normal values come from ? (Shaded area on the audiogram)
A- The assessment of normality of the test is made based on normal values provided by National
Acoustics Laboratory. These defaults can be altered in the software in Setup > Hearing Test >
Audiogram if they do not suit the user.

Date Left sar Right ear % Lus;s;"”
0S5k 1k 15k 2k 3k 4k 6k Bk | 05k1k 1.5k 2k 3k 4k 6k Bk Left Right Binaural
O7/09/2000 | 10 O - 10 25 35 35 25 | & 0 - 5 15 30 20 40 |B| 22 08 1.3
e i LR N :
11/07/2001 | 15 +5 —~ 10 20 30 30 35 | 10 +5 ~ +5 10 25 25 45 |[Y| 14 03 07
e e
16/08/2002 | 15 0 - +5 25 35 25 25 | 10 +5 ~ +5 10 25 25 45 |¥| 22 03 1.0
15/11/2010 | 15 10 10 10 35 45 40 40 |20 10 15 20 35 50 45 40 |B| 52 72 6.0
RO-BEL =—sreeed> = = - - - -
10/08/2013 | 15 5 10 10 30 40 60 40 |15 5 5 10 25 40 65 55 |¥| 26 18 22
| Re-test - —> 30 40 60 75 50 65
12/09/2013 |10 5 5 5 25 45 40 45 |10 0 5 10 25 40 50 50 |R| 29 18 21
REtsl e 25 45 A0 25 40 50
[ |0 00 0 00 0 5 ¢ 0 0 - 10 | Loss {last test - baseline)

PHLIETILE LG UESsls, 14

{16.1) Victorian Regulation 2007 3.2.12 & pNZ Srd
{f) current mean threshoids al 1, 2 and 3kHz == 2548 (Rig)
{ | {(h} @ shift from baseline av. AL 2,3 & 4kHz =>10d8 (Rio)

Australian | (a) a shift in mean threshold a3, 4 & § KHz >= 5 d8
Stendards | (b} & shift in mean threshold at 3 & 4 KHz == 10 ¢8
(&) @ shift = thresholds al 6 KHEz == 15 dB

{d) & shift in mean threshold 20 0.5, 1, 1.5 & 2 KHz == 15dB '} {1} a shift from baseline av. at 2k, 3k & 4kHz == 10 dB, age adj.
(&) a shift in thresholds al B KMz »= 20 d8 I {2} Average abs. at 2k, 3k and 4k => 25 dB same ear 25 in (1)
Call center operator: Fail {a) (B} le) (@ =) (16,9 {(f (1) (2 MIHL last test
o i I ( 120 125
rainciver Pass (m==aoo| [of[oofoaf{m]s]

16.2 Assessment of the Report Card

Consider the following Report card

The questions regarding the above Report card usually are:
Q- Why does the Australian standards indicate a shift for (a), (b) and (c) when the loss on the last line
only indicates 5 db at 6kHz and 10 at 8kHz?
A- The last line only indicates a loss of hearing (Hearing has worsened), the Australian Standard
only mentions a shift. In this case it is a positive shift (hearing improved)

You will notice that there are 2 baseline tests, one in 2000 and one in 2010, only the last one
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(2010) is taken into consideration.

What is the best report for detecting the onset of hearing loss?
Q- What report is the most helpful in detecting the onset of hearing loss?
A- There are 2 report which indicate a change in threshold in groups of people
1- The baseline report
This report will scan group of people and flag those whose have a loss >= 15dB at any
frequency between 2 and 6kHz

This is a good report, however the time span between the baseline and the latest test may
by quite large. Therefore this might trigger a false alert, for example of the baseline test
was tested in 1990 and the last test was tested in 2013, in 23 years 15dB hearing loss may
be acceptable depending on the age of the person.

2- The Reg.2007.3.2.11 report

This report in compulsory in Victoria, however it is a great report as it will flag a loss of
15dB since the last test. There may be one or two years between these and a 15dB loss in
2 years should act as a warning and trigger some vigilance or retest to assess if there is a
problem.

Page 80



CHAPTER 17 - Network Use

To use the program on a network you must have the Network version of the program and a site licence to
cover a number of additional Workstations. A network is composed of a Server computer connected to
one or more Workstation computers. If you only have the single user version, you can also upgrade to the
network version. You will notice that the main screen now shows : Network node = xxxxxxx at the
bottom right of the main screen.

17.1 Installation

The software is installed on one host computer only, on the network. This computer must be
visible to all the other computers on the network, and the folder where the program is installed
must be shared on the network. In addition all users must have read/write access.

17.2 Host Setup

Once the software is installed on the host,

- using Windows explorer right click on the program folder (C:\Audio)
- Click on Properties > Sharing > Advanced Sharing

- Tick Share this folder

- Click on Permissions and give all Full control

17.3 Other computers Setup

There is no need to install the software on the other computers. It is only installed once on the
host computer.

- using Windows select Tools > Map Network Drive or Computer > Map Network drive
(Windows 8)

- For Drive, select the K: drive (for example)

- Click on the Brose button and select the folder you shared earlier on the host

- Tick Reconnect at logon

- Finish

Adding a shortcut on the other computer

- Click on the desktop, select - New > Shortcut

Command line : Enter the network drive followed by the directory then the program name
Example K\SCREENW.EXE

Next select a name for the short cut?

- SCREEN

- Finish OK

When you click on the icon the program will be loaded from your host and run on the local
computer.

17.4 Parameter Change

The parameters you setup are common to all the computers on the network.

When making changes to a record or adding a record, the program locks the record or file
temporarily preventing other users from accessing the data. When this happens, the program
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retries for 5 seconds before asking if you want to try again as the other user may have finished
with the record by then.

The parameters are loaded by each program when they start to run, changes made
will only take effect on the other stations when the program is re-started on that
station.

17.5 Exclusive Processes

Some processes need to use the files exclusively. They are:
- Backing up data
- Restoring data
- Re-Indexing data
- Removing deleted records

For these processes to run, all the other users must either quit the program, or return to the
program's main menu.

Some processes need to lock a file or a record. They are:
- Add
- Edit
- Delete
- Undelete
- Tag

17.6 Concurrent Processes

Some processes can operate concurrently with other processes, while others cannot.

Process 1 Concurrent Process
- Edit Employee A - Edit Employee B
- View next, previous - Edit/add
- Reports - Edit/add
- Lists - Edit/add
- Delete/undelete/tag Employee A - Edit/add Employee B
- Backup - None allowed
- Restore - None allowed
- Re-index - None allowed
- Remove deleted - None allowed

IS
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CHAPTER 18 - Interfacing with Other Softwares

18.1 Medical Director

“Medical Director” is a popular software for Medical Centre and Doctor’s surgeries. This software can be
setup to look every minutes for a file containing one or several new patient entries and to add it to its
database.

Medical Director Setup must be altered to setup the link and tell it where the file will be located. This
information is available in Medical Director’s help files.

Workplace Audiometrics must also be setup in the following manner:

- Go to Setup > Preference and tick “Activate Link with MD”

- Click on the Path button and select where the file must be save
Once setup, Workplace Audiometrics will automatically place a file with the correct information where
Medical Director expect the file. Every 60 seconds, Medical director will read that file and add the
content to its database.
This function is specially useful if Clients are entered in Workplace Audiometrics before they are
recorded in Medical Director. If they are already entered in Medical Director this function will not be
useful as you would get duplicates.

Using the Audiogram in Reports see next paragraph.

Medical Director is a trademark of “HCN, Health Communication Network”

18.2 MS Word

You can include the graph displayed in the Employee data entry window in a Word or Excel document
using the Windows Clipboard. When adding or editing a Test, click on the green button at the bottom of
the graph to copy it to the Clipboard.

To paste the graph, move to the document, position the cursor where you want the graph inserted, and

press Ctrl V or click on Edit > Paste.
In MS Word you can Right Click the image and alter its properties and behaviour.

18.3 MS Excel

The Employee and Test can be exported to Excel in List > Export to Excel. You will be prompted to enter
a file name and a location. The file will be saved as a csv file. To open it in Excel, just select the file type
.csv, you can then save it as an excel workbook if you wish. The same selection criteria as for other list

apply.

18.4 SAP

This interface can be used for a wide range of purpose when you have the ability to read data and write a
script to control the interface. It was designed initially to interface with SAP.
The interface work in the following way

Every time a records is added, edited or deleted, the Workplace Audiometrics checks for the presence of a
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text file called SAP.txt, if it does not exists, the program creates it and stores the type of action (A=Add,
E=Edit, D=Delete) followed by the data.

SAP (or any other Program) is meant to read the file and delete it from time to time. Workplace
Audiometrics will then create a new one for the next and following actions, until it is deleted again. The
deletion is required to keep the file from growing too big over time..

The interface needs to be activated in Setup > Preference >Exporting data, Tick the Auto-save
checkbox.

The file is a text file, comma delimited and each field is enclosed in double quotes.

The format of the data is as follow:

1- Action (A=Add, E=Edit, D=Delete)
2- Surname

3- First Name

4- Employee number

5- Code

6- Sex

7- Date of Test

8- Visual examination Left
9- Left 500Hz

10- Left 1000Hz

11- Left 1500Hz

12- Left 2000Hz

13- Left 3000Hz

14- Left 4000Hz

15- Left 6000Hz

16- Left 8000Hz

17- Normal

18- Percentage loss Left
19- Visual examination Right
20- Right500Hz

21- Right1000Hz

22- Right1500Hz

23- Right2000Hz

24- Right3000Hz

25- Right4000Hz

26- Right6000Hz

27- Right8000Hz

28- Right

29- Percentage loss Right
30- Percentage loss Binaural
31- Occupation

32- Department

33- Shift

IS
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CHAPTER 19 The To-Do List

To-Do’s are mean to act as reminders of tasks to be performed at a certain time. They are not automatic
reminders, you need to list your tasks for the day at the beginning of each day, or on a weekly basis. To-
Do’s are not exported to WA text files, nor imported.

The To-do list can be accessed from 2 different locations

ijz Within the Data Entry Screen
Click on the To-do Tab to display the To-Do’s associated with an Employee.
This To-Do will also appear on the Global To-Do list available from the Main menu. The
name of the Employee will show automatically on the Global To-Do but not in the Data
entry To-Do. This To-Do is meant to record an action associated with an employee.

2:::3 From the Main Menu

This To-do is not connected with any employee, will not appear in the Data entry screen,
but will appear in the Global To Do. It is meant to record a task not associated with a
particular employee, like “Calibrate Audiometer” for example.

19.1 Adding a To-do

ijz Employee To-Do
Go to Data Enter, Click on the To-Do Tab, Click on the Add button, select date, time
due and a description of the task.

%<  Global To Do

Go the Main menu, Click on the To-Do button, Click on the Add button, enter as for
above.,

19.2 To-do Display

To-Do’s display differently when they are due, overdue or completed.

To mark a To-do as Completed, just double-click on the Done check box within the grid
The To-dos overdue show in red, the completed ones show in default light colour.

Normally the Completed To-Do’s do not show anymore, unless you specifically ask for it by
ticking the Show All checkbox.

19.3 To-do Categories

The list of To-do categories can be added to in Setup > To-Do Categories. There is no limit to
the number of categories

19.4 Listing the To-dos

To list To-Dos, go to List > To-do and make your selection of criteria.

IS
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CHAPTER 20 The Security System

20.1 Enabling the Security System
To enable the security system go to Setup > Preference and tick the check box below.

Options | pataimport | DataExport | Tags | signature |
Date Format DIMTY ' Passwords

Australi - ok
pate Format | b —J Enable Password Security v ij\_\\-

Colour Scheme i User access and passwords can be set in the Setup = Security menu

B B riaccic fhinh roe hinal

Once this is enabled you will have an additional menu option in the Setup menu called Security

Data Access Management
elet Delete dit | Delete| Setu ~
13082012 v v | v | o || d
MASTER 13oeenz W F F | F v ¥ | F F F | F | F
SUPERLISER sorem2 | | ~ F  F ¥ W = ~ F ¥
LISER aeen2 | W F F | I F ¥ F IO W FILDI|I
fdd Edit DeliUndel | Exit & ]

- Each Logon name has & rights which applies fo all data enbry windows

- The Admin Logon name cannot be deleted or changed except for the password

- The Superuser Logon & reserved and cannot be altered in anyway.

- & Menu Access Profie is connected 1o each logon name. | defines which

menuy tems wil be enabled for this ogon.

In this screen you can add users and enable or disable any of their rights
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. Regardiess of he Edit seftings,
Data can atway be edited the
s8me day i 5 entarad

Dnly the passward can be changed in this lagon

4
ﬂ
ﬂ
ﬂ
4

Entered  [25/07/2012 -E
) 13082012 *E

RURRU R

sl ksl <b <

You can select from a number of access rights to give each use exactly what you want as an administrator.

(I
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CHAPTER 21 Headset Correction

21.1 What is Headset Correction

Headset correction is a set of dB value which needs to be subtracted from each threshold, to correct for
loss due to the shape of the cavity between the headphone insert and the ear of the person being tested.
The amount to subtract is different for each frequency. It is often higher at low frequencies.

- When is it needed?
Normally the manufactured will provide this information if it is required for their headset.

- Why is it needed?
When au audiometer is calibrated, the inserts inside the headphone are removed from the headphone and
set against a very sensitive calibration microphone.

However when the insert if located inside the headphone, it may not sit right against the ear of the person
being tested, like it did against the microphone during the calibration process. There may be a gap
between the insert and the ear.

Headsel cup . .. . .
' In Fig 1, the sound source is in the same position relative to the

ear as it is to the microphone during the audiometer calibration
In this case there is no need for correction.

Chitid
. ﬁ:ﬁ The Audiocup Headset belong to this category
Sound

sOLCE Emply space

Fig 1

In Fig 2, an additional distance between the sound source and

RegiE o0 the ear is present due to the headphone padding in gray

Sk The sound has further to travel to get to the ear (area in
green).
Saund o
Sounce . .
The air gap induces a loss, as the sound waves have further to
travel to get to the ear.
Empty space

Fig 2

Depending on the manufacturer's instruction, there may be a need to introduce a correction.
The Bilsom 847 and Peltor 2000 headsets belong to this category.
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1.1 Enabling Headset Correction

The correction needs to be enabled in Setup > Audiometer > Enable correction
In most instance this is not necessary.

- Activating the correction for a specific audiometer

Once correction is enabled, it needs to be activated independently for each audiometer, as the correction
values may be different for each and some may not require it.

- Go to Setup > Audiometer

- Edit the audiometer record

- Tick the Activate Correction checkbox

- Enter the correction factor for each frequency, zero means no correction required at that frequency

- Enter the name of the headset

- Save

Correction data for common headsets

Pettor 2000 Bilsom 247
Sk 10 dB 10 dB

1k 5dB S5db
1.5k 5 dB 5dB
2k 5 dB S dB
3k 5 dB 10 dB
4k 5 dB 5 dB
6k 10 dB 5 dB
8k 0 dB 0 dB

‘aluss are entered in 548 steps

When is correction applied
Once correction is enabled, and activated for a specific audiometer a new button to apply the correction to
a test result will appear under the heading "Headset" in the test screen.

- When Capturing a test

When capturing a test, and correction is enabled, and activated the test will be corrected automatically,
even if you re-capture over a test. Following this, the Correction button will be disabled and a green led
light will be present near the correction button. If you edit that test, the correction button will no longer be
visible.

However if you Re-Capture the test, it will be corrected also.

If the Australian standard is selected, the retest is corrected in the same manner.
- When Entering a test manually
After you have entered a test manually, you need apply the correction by clicking on the Correction

button. You can only do this once as the button will then be disabled. The only way to reverse this is by
manually entering the results again.
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APPENDIX A - Layout of Export/Import file

The import function expect an ASCII text file with the following fields. Character fields are enclosed in
double quotes, Numeric fields are not. Each field is separated by a comma, each line is separated by a
carriage return-Line feed

“V3.0,“BLOGGS”,”fred”,28,712/12/2000"
In this example, 28 is a numeric field, the other fields are characters

OCONOOORWN-=

Ex

VERSION

SURNAME

NAME

SEX

FILENO

CODE

STATUS

STREET

CITY
STATE

ZIP

TEL
DOB
COM_DATE
ENTERED
RECALL
RETRAIN
TERMINATED
RECALLYES
RETRAINYES
SHIFT
CLASS
DEPARTMENT
WORKGROUP
NOISECLASS
PROTCLASS
COMPANY
ADDRESS
COMMENT1
PREEMP1
PREEMP2
PREEMP3
MILITARY
TIMESERVED
EXPLOSIVES
TROUBLE
HOBBIES
POWERTOOLS
DIZZINESS
RINGING
COLDS
OTHER
REFERRED
ANTIBIOTIC
MUMPS
HISTCHANGE
COMMENT2
NBTEST
TAG
PERS
SPARE1
SPARE2
AGE
DATE_TEST
TRECALL
TRETRAIN
LEN_EMPLOY
TCLASS

Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Numeric

Numeric

Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Numeric

Numeric

Numeric

Character
Character
Character
Character
Character
Character
Numeric

Character

4

NN = =
O~ o0o® o

= NN —
—‘—‘,\)\,\‘m—\—\oooooooooooow-bw

N
NWaAaaAaAaaaaaaaaaNa-

NNWwWoON = = L

~

“V3.0", or any dummy field (see Note below)

Employee number

Employee status

Commencement date

Re-test date
Re-train date

Y/N
Y/N

Occupation

Workgroup noise level
Hearing Protector class

Previous employer 1

Y/N
Years
Y/N
Y/N
Y/N
Y/N
Y/N
Y/N
Y/N
Y/N (discharges)
Y/N

Y/N
Y/N
Y/N

Number of tests

re-test date
occupation
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59 TDEPT
60 QUIET

61 PROTWORN
62 PROTUWORN
63 PROTTYPE
64 TPROTCLASS
65 TRAINED

66 TESTTYPE
67 MAKE1

68 CAL1

69 SN1

70 AUDIOLOG
71 APPRO

72 VISUAL_L

73 VISUAL_R

74 AIRNORM_L
75 AIRNORM_R
76 ABNORMAL
77 PER_LEFT
78 PER_RIGHT
79 BINAURAL
80 TCOMMENT11
81 TCOMMENT12
82 AIRC_TEST
83 RE_TEST

84 BONE_TEST
85 LMEP

86 RMEP

87 LPV

88 RPV

89 LCOMP

90 RCOMP

91 LGRAD

92 RGRAD

93 FCV

94 FEV1

95 RATIO

96 FEF

97 PEF

98 TEARACHE
99 TEXPLOSIVE
THOBBIES
TPOWERTOOL
TDIZZINESS
TRINGING
TCOLDS
TREFERRED
TOTHER

107 TSPARE1
108 TSPARE2
109 SPARE3

110 SPARE4

111 C_ADD2

112 C_CITY

113 C_STATE

114 C_zIP

115 C_TEL

116 C_FAX

117 C_EMAIL

118 C_CONTACT
119 C_EMPLOYER

Character
Character
Character
Character
Character
Numeric
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character
Character 13
Character 13
Character 60
Character 30
Character 30

QUUaacoRgNoa——m—g=m—rwl

250

—_—
ww
NN S

Y/N
Y/N
Y/N
Y/N
Y/N
Y/N
Y/N
Y/N

The Employee Status options are as follow:

P- Permanent noise exposed

H- Permanent high risk
U- Other

T- Terminated

department

period of quiet before test

protection worn

protection worn before test

type of protector
protector class
Y/N

Test instrument
Calibration date
Serial no

Testing Officer
Approval number
Visula examination

Abnormal test
% loss

Test comment part 1
Test comment part 2
Air test
Re test
Bone test
Tymp

Spirometry

Y/N (discharges)

N-Permanent quiet environment

O- Trainee
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D- Deceased

A- Applicant
C- Casual



Note : If the first field does not contain “V3.0" or “V4.0" the software will issue a warning that the type
of data is unknown. If you loaded this field with dummy data, this is fine, you can ignore the warning, the
function will proceed as normal. When exporting from a mainframe for example, it is easier to put a
dummy field in this position.

APPENDIX B - Layout of Update file

The data layout is the same as for the Import/Export file, but only the first 28 fields are required. If the
rest is present, it is ignored.

If the Department or the Company in the update file do not exist in the program's list of Departments or
Companies, the new Department or Company is added to that list. If the Department or Company already
exists, the number is updated automatically.

The Date Entered is replaced with the date of the Update

Only the fields with a v are updated, however all the fields up to field 28 (as listed in the import file
layout) are required in their proper places. A field can be empty if no change is required ("").

Only the fields in the update file containing data are used for updating the database. If a field is empty in
the update file and the corresponding field in the database contains data, this data will not be altered.

23 DEPARTMENT Character
24 WORKGROUP Character
25 NOISECLASS Numeric
26 PROTCLASS Numeric
27 COMPANY Character 30
28 ADDRESS Character 30

Workgroup noise level
Hearing Protector class

1 VERSION Character 4 “V3.0", or dummy field, (see note below)
2 SURNAME Character 18
3 NAME Character 18
4 SEX Character 1
5 FILENO Character 8 Employee number
v 6 CODE Character 10
J 7 STATUS Character 1 Employee status
v 8 STREET Character 28
v 9 CITY Character 20
v 10 STATE Character 3
v 11 ZIP Character 4
v 12 TEL Character 13
13 DOB Date 8
14 COM_DATE Date 8 Commencement date
15 ENTERED Date 8
16 RECALL Date 8 Re-test date
17 RETRAIN Date 8 Re-train date
18 TERMINATED Date 8
19 RECALLYES Character 1 Y/N
20 RETRAINYES Character 1 Y/N
21 SHIFT Character 5
CLASS Character 27 Occupation
27
12
1
1

T Y NS
N
N

To make a sample file, tag a couple of Employees then go to LIST, select EXPORT DATA, select for
ALL TAGGED. This will give you a small file to play with, .

Note: If the first field does not contain “V3.0" the software will issue a warning that the type of
data is of unknown type. This is to protect from importing data from the DOS version of this
software which does not have the same fields.
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If you know this field is dummy data, ignore the warning, the process will proceed as normal.

When exporting from a mainframe for example, it is easier to put a dummy field in this position. If this
field was omitted you will damage the datafile and fill it with garbage.

Precautions:

It is recommended to do a backup before this operation if in doubt about the validity of the data to allow
for rollback (using the Utility > Restore function).

IS
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Live Spell 74 MICROLAB 62
Windows 95 5 Microsoft Word 42
600 x 800 7 MS Word 20, 42
Actions Allowed 45 NAL 50

AD27 60 network 81, 83

Add 29, 81, 82 New tables (1988) 53
Allow Re-Test 15 Normals 77

Allow Re-Train 15 Occupation 10

AS53 66 Old table (1973) 53
AS54 66 OSCILLA SM910 59, 61, 67
Audiogram 32, 35 OSCILLA SM930 59, 61, 67
Australian Standard 11 OSHA 36, 37
Australian Standard 1269 50 Page Setup 41
Backup 30, 48, 82 Password 49, 55
Baseline test 45 Percentage loss 11, 15, 18, 19,76, 78, 79
Batch 32, 35 Potential Liability 38
Calendar 26 Pre-View Reports 19
Card 35 Presbyacusis 76
Client letter 70 Purge deleted 47
Combo Box 25 Re-index 47
Comment 55 Registration 5
Company 10 Replaceable field 70
Control Panel 41 Report Card 19
Copyright 5 SCREENW.INI 48
data source 43 Shortcut 7, 9

Date Field 26 Shortcut 7

Delete 35, 47, 82 SLC80 53

Deleted 31 Speed button 25
Delimited 42 Speed Buttons 11
Department 10 Tabbed Book 25
Desktop area 7 tag 47

Dictionaries 74 Test Instrument 16
Earscan 62 Threshold Normals 54
Edit 29, 35, 82 Tonal noise 53

Edit window 25 Updates 5

Envelope 73 Windows 98 7

Excel 44 WinZip 31, 48

Field names 57 Word Perfect 42
Fields 42 Word processor 42
File 29, 31, 47 WordStar 42

Files 29, 82 Work number 29
Find 35, 47 Workgroup 10

Form 27 20, 32, 35 W orkstation 9
Format 42 ZIP. 30

format(Rich Text 20
Graph Colors 54
Grid 26

Hearing Protection 46
index 47

Indexing 82

Labels 44

Letters 42

Live Spell 74
MA728 64

MAB800 62
Mailmerge 42, 57
Medical History 15
Merge fields 44
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